<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Barack Obama Memoir Off to Record-Setting Start in Sales &#8211; NECN</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NECN &raquo; Feed" href="https://www.necn.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJyVjl0KwjAQhC/kdist4ot4lk2y2mCahuwWye2NlYpFEHydn28G7wnsFJWjYgrz1UdBchCocBaIxqKVT8VdUlOVHf7Xe3d8tGF2LIvtvCiaMNkbBG8y5YKiJXAz+vi1Ms6wDglTtgNyIFFvU+aV9YTmKis7SJOowIu+UGWD3R4hGXwd+hEhVy0wlNfIeTztD23ftl1/7B5gbXim' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.necn.com/_static/??-eJydzUtuAyEQBNALZfgYBswiylmapvEg8xkNjKLcPiSSd97YUu2q9Ip/7wu2OqgOPjYq1Hn1uPQBI7XKMae/xp8pB459lq1C2Zm9Cotau6hJeb+uhgSwkiqbmw/+oomtlFZZICEDABmp12Cn6iky3M56f1u+5eYhM+e8iMGLizJkgrEkSb1twjESZmLGKqMEKXAhyqsTYOPlKVrOZc/nLdXOO8GBG6cMfSL7QdMLqY9/OALS6PP4J1N/SF/lUxqhZ5yQvzmJl5k=' type='text/css' media='all' />
<script src='https://www.necn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-core-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.necn.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGphYmZiZmluVkWAPJ6KY8='></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='nbc-analytics-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.necn.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.caa067102b23e3cd2545.bundle.min.js?m=1604091218j'></script>
<link rel="https://api.w.org/" href="https://www.necn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.necn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.necn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.necn.com/news/national-international/barack-obama-memoir-off-to-record-setting-start-in-sales/5573739/" />
<link rel="alternate" type="application/json+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fentertainment%2Fentertainment-news%2Fbarack-obama-memoir-off-to-record-setting-start-in-sales%2F2353087%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fentertainment%2Fentertainment-news%2Fbarack-obama-memoir-off-to-record-setting-start-in-sales%2F2353087%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415'); }
	}
</style>
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin />		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2353087', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-necn/newsroom.js');
		</script>
		<meta property="og:site_name" content="NECN" /><meta name="google-site-verification" content="E-egfefm-gv7oaXIe_jmNFN6dmiCZmu4-1sgCkoQTV8" /><meta property="fb:app_id" content="424638114340719" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NECN" /><meta name="twitter:creator" content="@NECN" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/necntv" /><meta name="description" content="Former President Barack Obama’s “A Promised Land” sold nearly 890,000 copies in the U.S. and Canada in its first 24 hours, putting it on track to be the..." /><meta property="og:description" content="Former President Barack Obama’s “A Promised Land” sold nearly 890,000 copies in the U.S. and Canada in its first 24 hours, putting it on track to be the best selling presidential memoir in modern history" /><meta name="twitter:description" content="Former President Barack Obama’s “A Promised Land” sold nearly 890,000 copies in the U.S. and Canada in its first 24 hours, putting it on track to be the best selling presidential memoir in modern history" /><meta property="og:title" content="Barack Obama Memoir Off to Record-Setting Start in Sales" /><meta name="twitter:title" content="Barack Obama Memoir Off to Record-Setting Start in Sales" /><meta property="og:url" content="https://www.necn.com/entertainment/entertainment-news/barack-obama-memoir-off-to-record-setting-start-in-sales/2353087/" /><meta name="twitter:url" content="https://www.necn.com/entertainment/entertainment-news/barack-obama-memoir-off-to-record-setting-start-in-sales/2353087/" /><meta name="keywords" content="Barack Obama, Michelle Obama" /><meta name="sailthru.title" content="Barack Obama Memoir Off to Record-Setting Start in Sales" /><meta name="sailthru.description" content="Former President Barack Obama’s “A Promised Land” sold nearly 890,000 copies in the U.S. and Canada in its first 24 hours, putting it on track to be the..." /><meta name="sailthru.tags" content="Barack Obama, Michelle Obama" /><meta name="sailthru.tags" content="Barack Obama, Michelle Obama" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-11-18T19:13:26+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.necn.com/2020/11/GettyImages-1229653067.jpg?resize=1200%2C675" /><meta name="twitter:image" content="https://media.necn.com/2020/11/GettyImages-1229653067.jpg?resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.necn.com\/entertainment\/entertainment-news\/barack-obama-memoir-off-to-record-setting-start-in-sales\/2353087\/","headline":"Barack Obama Memoir Off to Record-Setting Start in Sales","datePublished":"2020-11-18T19:13:26","dateModified":"2020-11-18T21:11:55","description":"Former President Barack Obama\u2019s \u201cA Promised Land\u201d sold nearly 890,000 copies in the U.S. and Canada in its first 24 hours, putting it on track to be the\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Barack Obama, Michelle Obama","publisher":{"@type":"Organization","name":"NECN","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.necn.com\/wp-content\/uploads\/2019\/09\/light_amp_necn.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.necn.com\/2020\/11\/GettyImages-1229653067.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Hillel Italie"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.necn.com/entertainment/entertainment-news/barack-obama-memoir-off-to-record-setting-start-in-sales/2353087/?amp"><link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2353087 single-format-standard station-nbc necn has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=424638114340719&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.necn.com/">
						<img
							src="https://media.necn.com/2019/09/NECN_On_Dark@3x-3-1.png?fit=355%2C120"
							alt="NECN"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/">Politics</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/business/">Business</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.necn.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.necn.com/news/politics/decision-2020/" class="site-header__trending-nav-item">Decision 2020</a>
					<a href="https://www.lx.com/" class="site-header__trending-nav-item">Watch LX</a>
					<a href="https://www.necn.com/the-ten/" class="site-header__trending-nav-item">The Ten</a>
					<a href="https://www.necn.com/realitea-with-derek-z/" class="site-header__trending-nav-item">RealiTea With Derek Z</a>
					<a href="https://www.necn.com/mom-2-mom/" class="site-header__trending-nav-item">Mom 2 Mom</a>
					<a href="/chefs-pantry/" class="site-header__trending-nav-item">Chef&#039;s Pantry</a>
					<a href="https://www.necn.com/morning-chat/" class="site-header__trending-nav-item">Morning Chat</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather with-divider"
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
			<a
			href="https://www.necn.com/weather/school-closings/"
			class="site-header__alerts-item site-header__alerts-item--general"
		>
			2 School Closings		</a>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2353087" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.necn.com/tag/barack-obama/">Barack Obama</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Barack Obama Memoir Off to Record-Setting Start in Sales	</h1>
			<h2 class="article-subtitle">
			Obama's 768-page memoir came out Tuesday and has a list price of $45		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Hillel Italie							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-11-19T00:13:26-05:00">Published 3 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-11-18T21:11:55-05:00">Updated 41 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fentertainment%2Fentertainment-news%2Fbarack-obama-memoir-off-to-record-setting-start-in-sales%2F2353087%2F&#038;Barack%20Obama%20Memoir%20Off%20to%20Record-Setting%20Start%20in%20Sales?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Barack%20Obama%20Memoir%20Off%20to%20Record-Setting%20Start%20in%20Sales&#038;url=https%3A%2F%2Fwww.necn.com%2Fentertainment%2Fentertainment-news%2Fbarack-obama-memoir-off-to-record-setting-start-in-sales%2F2353087%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Barack%20Obama%20Memoir%20Off%20to%20Record-Setting%20Start%20in%20Sales%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fentertainment%2Fentertainment-news%2Fbarack-obama-memoir-off-to-record-setting-start-in-sales%2F2353087%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		loading="lazy"
		src="https://media.necn.com/2020/11/GettyImages-1229653067.jpg?resize=850%2C478"
		alt="US-MIDEAST-DIPLOMACY-OBAMA"
	/>
			<figcaption>
							<cite>Nicholas Kamm/AFP via Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="Former President Barack Obama’s book “A Promised Land” is seen in a bookstore in Washington, D.C., on Nov. 17, 2020."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>Former President Barack Obama's “A Promised Land” sold nearly 890,000 copies in the U.S. and Canada in its first 24 hours, putting it on track to be the best selling presidential memoir in modern history. </p>

<p>The first-day sales, a record for Penguin Random House, includes pre-orders, e-books and audio.</p>

<p>“We are thrilled with the first day sales,” said David Drake, publisher of the Penguin Random House imprint Crown. “They reflect the widespread excitement that readers have for President Obama's highly anticipated and extraordinarily written book.”</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Entertainment News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.necn.com/entertainment/entertainment-news/tory-lanez-pleads-not-guilty-in-shooting-of-megan-thee-stallion/2353118/">
							<img class="post__image" src="https://media.necn.com/2020/11/GettyImages-1200567188.jpg?resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.necn.com/tag/megan-thee-stallion/">Megan Thee Stallion</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.necn.com/entertainment/entertainment-news/tory-lanez-pleads-not-guilty-in-shooting-of-megan-thee-stallion/2353118/">
								<span data-ellipsis="true" data-text="Tory Lanez Pleads Not Guilty in Shooting of Megan Thee Stallion" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Tory Lanez Pleads Not Guilty in Shooting of Megan Thee Stallion								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.necn.com/entertainment/entertainment-news/naya-riveras-ex-ryan-dorsey-files-wrongful-death-lawsuit-on-behalf-of-son-josey/2353097/">
							<img class="post__image" src="https://media.necn.com/2020/11/GettyImages-583930250.jpg?crop=0px%2C73px%2C3000px%2C1688px&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.necn.com/tag/naya-rivera/">Naya Rivera</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.necn.com/entertainment/entertainment-news/naya-riveras-ex-ryan-dorsey-files-wrongful-death-lawsuit-on-behalf-of-son-josey/2353097/">
								<span data-ellipsis="true" data-text="Naya Rivera&#039;s Ex Ryan Dorsey Files Wrongful Death Lawsuit on Behalf of Son Josey" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Naya Rivera&#039;s Ex Ryan Dorsey Files Wrongful Death Lawsuit on Behalf of Son Josey								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The only book by a former White House resident to come close to the early pace of “A Promised Land” is the memoir by Obama's wife, Michelle Obama, whose “Becoming” sold 725,000 copies in North America its first day and has topped 10 million worldwide since its release in 2018. “Becoming" is still so in demand that Crown, which publishes both Obamas and reportedly paid around $60 million for their books, has yet to release a paperback. </p>

<p>As of midday Wednesday, “A Promised Land” was No. 1 on Amazon.com and Barnes &amp; Noble.com. James Daunt, CEO of Barnes &amp; Noble, said that the superstore chain easily sold more than 50,000 copies its first day and hoped to reach half a million within 10 days. </p>

<p>“So far it has been neck and neck with Michelle Obama's book,” he said. </p>

<p>By comparison, Bill Clinton’s “My Life” sold around 400,000 copies in North America its first day and George W. Bush’s “Decision Points” around 220,000, with sales for each memoir currently between 3.5 and 4 million copies. The fastest selling book in memory remains J.K. Rowling's seventh and final Harry Potter novel, “Harry Potter and the Deathly Hallows,” which came out in 2007 and sold more than 8 million copies within 24 hours.</p>

<p>Obama's 768-page memoir, which came out Tuesday and has a list price of $45, had unusually risky timing for a book of such importance to the author, to readers and to the publishing industry. It came out just two weeks after Election Day and could have been overshadowed had the race still been in doubt or perhaps unwanted by distressed Obama fans if President Donald Trump had defeated Democratic nominee Joe Biden. But Biden won and his victory likely renews interest in an era when he was Obama's trusted and popular vice president.</p>

<p>Obama himself acknowledges that he didn't intend for the book, the first of two planned volumes, to arrive so close to a presidential election or to take nearly four years after he left the White House — months longer than for “My Life” and two years longer than “Decision Points.” In the introduction to “A Promised Land,” dated August 2020, Obama writes that “the book kept growing in length and scope” as he found he needed more words than expected to capture a given moment — a bind many authors well understand. He was also working under conditions he “didn't fully anticipate," from the pandemic to the Black Lives Matters protests, to, “most troubling of all,” how the country's “democracy seems to be teetering on the brink of crisis.” </p>

<p>Because of the pandemic, Obama will not go on the all-star arena tour Michelle Obama had for “Becoming.” But he benefits from the attention of any memoir by a former president and by the special attention for Obama, who has the rare stature among politicians of writing his own books and for attracting as much or more attention for how he tells a story than for the story itself. Obama has already written two acclaimed, million-selling works, “Dreams from My Father” and “The Audacity of Hope, which came out in 2006. His new book covers some of the same time period as his previous ones, while continuing his story through the first 2 1/2 years of his presidency and the 2011 killing of Osama bin Laden by the Navy SEALS.</p>

<p>Publishers Weekly praised the book as “shot through with memorable turns of phrase,” while other reviews were more qualified, calling the book all too reflective of Obama's thoughtful, even-handed style. The New York Times' Jennifer Szalai wrote that the “most audacious thing" about “A Promised Land” is “the beaming portrait" of Obama on the cover. The Washington Post's Carlos Lozada noted that in “domestic policy and foreign affairs, in debates over culture and race, Obama splits differences, clings to the middle ground and trusts in process as much as principle."</p>

<p>“It turns out he is not a ‘revolutionary soul’ but a reformist one, ‘conservative in temperament if not in vision.’ Behind those dreams, the audacity and all that promise is a stubborn streak of moderation," Lozada wrote. </p>

<p>Obama's book is the highlight of publishing's holiday season and for some independent bookstores, the potential difference between remaining in business or closing. Publishing sales have been surprisingly stable during the pandemic, but much of the benefit has gone to Amazon.com as readers turned increasingly to online purchases. The American Booksellers Association, the independent sellers' trade group, has warned that hundreds of stores could go out of business if holiday sales fall short. </p>

<p>Kris Kleindienst, co-owner of Left Bank Books in St. Louis, anticipates selling around 1,000 copies by the end of the year, a number which makes “a HUGE difference" for annual revenues, she wrote in an email. Sarah McNally, owner of McNally Jackson Books in Manhattan, said she sold around 600 copies in the first 24 hours, a pace exceeded only by the final Harry Potter book.</p>

<p>“It’s not hard to be a bright spot this year, a year when we would have gone out of business without federal aid,” McNally said. “But Obama does feel like a savior, as do our customers for buying this from us.”</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.necn.com/tag/barack-obama/">Barack Obama</a><a class="article-tags__tag" href="https://www.necn.com/tag/michelle-obama/">Michelle Obama</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fentertainment%2Fentertainment-news%2Fbarack-obama-memoir-off-to-record-setting-start-in-sales%2F2353087%2F&#038;Barack%20Obama%20Memoir%20Off%20to%20Record-Setting%20Start%20in%20Sales?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Barack%20Obama%20Memoir%20Off%20to%20Record-Setting%20Start%20in%20Sales&#038;url=https%3A%2F%2Fwww.necn.com%2Fentertainment%2Fentertainment-news%2Fbarack-obama-memoir-off-to-record-setting-start-in-sales%2F2353087%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Barack%20Obama%20Memoir%20Off%20to%20Record-Setting%20Start%20in%20Sales%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fentertainment%2Fentertainment-news%2Fbarack-obama-memoir-off-to-record-setting-start-in-sales%2F2353087%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.necn.com/entertainment/entertainment-news/barack-obama-memoir-off-to-record-setting-start-in-sales/2353087/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_507" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_507', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div class="widget_location">Boston, MA</div>
	<a class="weather-module__conditions" href="https://www.necn.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_505" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_505', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1061260548" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_239" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_239', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_442" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_442', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_596" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_596', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="NECN_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="13d1cf0c3e"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.necn.com/" class="site-footer__logo">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120"
						alt="NECN"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/NECN" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2183207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183207"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2158151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158151"><a href="https://www.necn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2183206"><a href="https://www.necn.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2153046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153046"><a href="https://www.necn.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2153048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153048"><a href="https://www.necn.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2153041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153041"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NECN">Privacy Policy</a></li>
<li id="menu-item-2153043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153043"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NECN">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2153045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153045"><a href="mailto:NECNViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-2300877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300877"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NECN">CA Notice</a></li>
<li id="menu-item-2153044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153044"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.necn.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.necn.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "necn.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "entertainment-news";
			_sf_async_config.authors  = "Hillel Italie";
			_sf_async_config.title    = "Barack Obama Memoir Off to Record-Setting Start in Sales";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.necn.com/entertainment/entertainment-news/barack-obama-memoir-off-to-record-setting-start-in-sales/2353087/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.necn.com/">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120"
						alt="NECN"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="https://www.necn.com/news/local/necn-vote/1907108/">
					Vote: Polls &amp; Trivia				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/massachusetts/">
					Massachusetts				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/connecticut/">
					Connecticut				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/maine/">
					Maine				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/new-hampshire/">
					New Hampshire				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/rhode-island/">
					Rhode Island				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/vermont/">
					Vermont				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/maps/">
					Maps &amp; Radar				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closing Alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/business/">
					Business				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.necn.com/news/national-international/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2251566/">
					Virtual Connection				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/business/ceo-corner/">
					Ceo Corner				</a>
							<a class="flyout-nav__menu-item child-item" href="/chief-execs-club/">
					Chief Execs Club				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="https://www.necn.com/live/">
					TV Listings				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/necntv" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/NECN" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/necntv" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.necn.com/wp-content/mu-plugins/jetpack-9.1/_inc/build/photon/photon.min.js?m=1603941948g'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.necn.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003483j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/common.cc2b2921e53ca38f8417.chunk.min.js?m=1604604901g'></script>
<script id='nbc-nonamp-js-js-before'>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</script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/nonamp.94592d7846f0b1a15df3.bundle.min.js?ver=1.0.2' id='nbc-nonamp-js-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.7ba89465b878eaaf38cd.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/global.3db2b0804ff70f8163b0.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/article.7673727d693f19b95bd7.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.68ec7665c403f2a292cd.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-78479425397755.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.necn.com/_static/??/wp-includes/js/underscore.min.js,/wp-content/mu-plugins/search/elasticpress/dist/js/facets-script.min.js,/wp-includes/js/wp-embed.min.js?m=1604003484j'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1061260548&#038;tgtid=002b3e57-fcd5-a9f4-9dba-157688257e5f&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'165596161',post:'2353087',tz:'-5',srv:'www.necn.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596161', '2353087' ]);
</script>

</body>
</html>
