<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Rapidly Rising Food Prices May Give Restaurants an Edge—Here&#8217;s Why &#8211; NECN</title>
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NECN &raquo; Feed" href="https://www.necn.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJydzk1ORCEQBOALOdD9gAYWxoUngQZGIj9GMF5fjTMHmLeuqi8lvz8uPMfOY8v9lnteckS+rB12nUNyq39J/KotSV5L8ux9DuHBqgxcjqyS9wZ8dkn0OsRv50k+aF7bjKEJn7QDZzFGDBhYg2J32gyfu3LLwhnCoJJFwMye0ACcP3pDX/8nghi1pliKVYGTVUppPG3HNvl9iZLIxONAJswlKLDO2Lv50p+R9AGoydMPv4mYIA==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.necn.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.necn.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.necn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.necn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.necn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.8" />
<link rel="canonical" href="https://www.cnbc.com/2022/01/12/rapidly-rising-food-prices-may-give-restaurants-an-edgeheres-why.html" />
<link rel="alternate" type="application/json+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fbusiness%2Fmoney-report%2Frapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why%2F2651163%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fbusiness%2Fmoney-report%2Frapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why%2F2651163%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><meta name='robots' content='noindex,follow' />
<style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NECN" /><meta name="google-site-verification" content="E-egfefm-gv7oaXIe_jmNFN6dmiCZmu4-1sgCkoQTV8" /><meta property="fb:app_id" content="424638114340719" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NECN" /><meta name="twitter:creator" content="@NECN" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/necntv" /><meta name="description" content="The cost of eating at home is getting more expensive at a faster pace than dining out." /><meta property="og:description" content="The cost of eating at home is getting more expensive at a faster pace than dining out." /><meta name="twitter:description" content="The cost of eating at home is getting more expensive at a faster pace than dining out." /><meta property="og:title" content="Rapidly Rising Food Prices May Give Restaurants an Edge—Here&#039;s Why" /><meta name="twitter:title" content="Rapidly Rising Food Prices May Give Restaurants an Edge—Here&#039;s Why" /><meta name="keywords" content="Breaking News: Business, Business, business news, Domino&#039;s Pizza Inc, DPZ, Economy, Food and Beverage, food and drink, Food Retail, grocery shopping, Grocery store operators, Inflation, lifestyle, Prices, restaurants, retail, retail industry, US: News" /><meta property="og:url" content="https://www.necn.com/news/business/money-report/rapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why/2651163/" /><meta name="twitter:url" content="https://www.necn.com/news/business/money-report/rapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why/2651163/" /><meta name="sailthru.title" content="Rapidly Rising Food Prices May Give Restaurants an Edge—Here&#039;s Why" /><meta name="sailthru.description" content="The cost of eating at home is getting more expensive at a faster pace than dining out." /><meta name="sailthru.tags" content="Breaking News: Business, Business, business news, Domino&#039;s Pizza Inc, DPZ, Economy, Food and Beverage, food and drink, Food Retail, grocery shopping, Grocery store operators, Inflation, lifestyle, Prices, restaurants, retail, retail industry, US: News" /><meta name="sailthru.tags" content="Breaking News: Business, Business, business news, Domino&#039;s Pizza Inc, DPZ, Economy, Food and Beverage, food and drink, Food Retail, grocery shopping, Grocery store operators, Inflation, lifestyle, Prices, restaurants, retail, retail industry, US: News" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-01-12T13:12:06+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.necn.com\/news\/business\/money-report\/rapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why\/2651163\/","headline":"Rapidly Rising Food Prices May Give Restaurants an Edge\u2014Here's Why","datePublished":"2022-01-12T13:12:06","dateModified":"2022-01-12T13:21:38","description":"The cost of eating at home is getting more expensive at a faster pace than dining out.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Breaking News: Business, Business, business news, Domino's Pizza Inc, DPZ, Economy, Food and Beverage, food and drink, Food Retail, grocery shopping","publisher":{"@type":"Organization","name":"NECN","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.necn.com\/wp-content\/uploads\/2019\/09\/light_amp_necn.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.necn.com\/2022\/01\/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Amelia Lucas, CNBC"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.necn.com/news/business/money-report/rapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why/2651163/?amp"><link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2651163 single-format-standard station-nbc necn has-featured-image has-section-branding short-section-branding">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.necn.com/">
						<img src="https://media.necn.com/2021/04/NECN.png?fit=375%2C120&#038;quality=85&#038;strip=all&#038;w=125&#038;h=40" srcset="https://media.necn.com/2021/04/NECN.png?fit=375%2C120&amp;quality=85&amp;strip=all&amp;w=125&amp;h=40 1x, https://media.necn.com/2021/04/NECN.png?fit=375%2C120&amp;quality=85&amp;strip=all&amp;w=250&amp;h=80 2x, https://media.necn.com/2021/04/NECN.png?fit=375%2C120&amp;quality=85&amp;strip=all&amp;w=375&amp;h=120 3x" alt="NECN" height="40" width="125" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-lower-flyout-menu-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Politics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/">Politics</a></li>
<a data-lid="Business" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/news/business/">Business</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.necn.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.necn.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Watch LX" data-lpos="trending-stories-module" href="https://www.lx.com/" class="site-header__trending-nav-item">Watch LX</a>
					<a data-lid="RealiTea With Derek Z" data-lpos="trending-stories-module" href="https://www.necn.com/realitea-with-derek-z/" class="site-header__trending-nav-item">RealiTea With Derek Z</a>
					<a data-lid="Mom 2 Mom" data-lpos="trending-stories-module" href="https://www.necn.com/mom-2-mom/" class="site-header__trending-nav-item">Mom 2 Mom</a>
					<a data-lid="Chef&#039;s Pantry" data-lpos="trending-stories-module" href="/chefs-pantry/" class="site-header__trending-nav-item">Chef&#039;s Pantry</a>
					<a data-lid="Morning Chat" data-lpos="trending-stories-module" href="https://www.necn.com/morning-chat/" class="site-header__trending-nav-item">Morning Chat</a>
					<a data-lid="On Her Mark" data-lpos="trending-stories-module" href="https://www.necn.com/entertainment/on-her-mark/" class="site-header__trending-nav-item">On Her Mark</a>
					<a data-lid="Bundle Up New England" data-lpos="trending-stories-module" href="https://www.necn.com/news/national-international/how-to-donate-to-the-bundle-up-new-england-clothing-drive/2616081/" class="site-header__trending-nav-item">Bundle Up New England</a>
					<a data-lid="Winter Olympics Newsletter" data-lpos="trending-stories-module" href="https://www.necn.com/newsletters/?_osource=ed_npd_nbc_nat_ot_newltrtrending" class="site-header__trending-nav-item">Winter Olympics Newsletter</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2651163" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-partner"><div class="section-archive-header--text-wrap"><a href="/news/business/money-report/"><div class="section-archive-header__category section-archive-header__category--no-desc"><h1>Money Report</h1></div><div class="section-archive-header__category-partnership">
					<span class="partner-text">In partnership with</span>
					<span class="image-wrap"><img loading="lazy" src="https://www.necn.com/wp-content/themes/nbc-station/client/src/images/nbc-cnbc-logo.png" alt="CNBC" /></span>
					</div></div></a></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.necn.com/tag/business/">Business</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Rapidly Rising Food Prices May Give Restaurants an Edge—Here's Why	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Amelia Lucas, CNBC							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2022-01-12T18:12:06-05:00">Published 2 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2022-01-12T13:21:38-05:00">Updated 2 hours ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fbusiness%2Fmoney-report%2Frapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why%2F2651163%2F&#038;Rapidly%20Rising%20Food%20Prices%20May%20Give%20Restaurants%20an%20Edge%E2%80%94Here%27s%20Why?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Rapidly%20Rising%20Food%20Prices%20May%20Give%20Restaurants%20an%20Edge%E2%80%94Here%27s%20Why&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fbusiness%2Fmoney-report%2Frapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why%2F2651163%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Rapidly%20Rising%20Food%20Prices%20May%20Give%20Restaurants%20an%20Edge%E2%80%94Here%27s%20Why%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fbusiness%2Fmoney-report%2Frapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why%2F2651163%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&amp;strip=all&amp;fit=2000%2C1333&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&amp;strip=all&amp;fit=2000%2C1333&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&amp;strip=all&amp;fit=2000%2C1333&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&amp;strip=all&amp;fit=2000%2C1333&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&amp;strip=all&amp;fit=2000%2C1333&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&amp;strip=all&amp;fit=2000%2C1333&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&amp;strip=all&amp;fit=2000%2C1333&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&amp;strip=all&amp;fit=2000%2C1333&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.necn.com/2022/01/106951851-1633372953641-gettyimages-1235694942-BIZ-CORONAVIRUS-CHICAGO-RESTAURANTS-3-TB.jpeg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Jose M. Osorio | Chicago Tribune | Tribune News Service | Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;Erick Williams, chef/owner of Virtue restaurant in Chicago&#8217;s Hyde Park, preps a beet salad on Feb. 4, 2021.&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<ul><li>The cost of eating at home is climbing faster than the cost of dining out.</li> <li>According to the Department of Labor, food-at-home prices rose a whopping 6.5% in December over the last 12 months, compared with 6% for eating away from home during the same time period.</li> <li>Bank of America Securities analyst Sara Senatore wrote in a note that the gap in inflation could make restaurants more appealing to consumers.</li></ul>

<p>Food prices are soaring, putting pressure on restaurants and grocery store shoppers alike.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Download our local news and weather app for </em></strong><a href="https://apps.apple.com/us/app/necn/id943970549">iOS</a> <em><strong><em>or</em></strong></em> <a href="https://play.google.com/store/apps/details?id=com.nbcuniversal.droid.necnnews&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>— and the choose the alerts you want.</em></strong></blockquote>
</div>
</div>

<p>But the cost of eating at home is climbing faster than bills for dining away from home, which could help restaurants regain the "share of stomach" that they lost during the <a href="https://www.cnbc.com/coronavirus/?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000095">coronavirus pandemic</a>.</p>

<p>As the restaurant industry tries to bounce back from the crisis, eateries are competing not just against each other, but also against grocery stores and meal kit services for consumers' money. In 2020, 51.9% of consumer spending on food was for at-home occasions, marking the first time since 2008 that consumers opted to allocate less than half of their food budget to away-from-home eating.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Money Report</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="New Jersey Reinstates Public Health Emergency as Omicron Surge Overwhelms Hospitals" href="https://www.necn.com/news/business/money-report/new-jersey-reinstates-public-health-emergency-as-omicron-surge-overwhelms-hospitals/2651223/">
							<img class="post__image" srcset="https://media.necn.com/2022/01/106970161-16359589202021-11-02t172539z_1869001634_rc2bmq9oihum_rtrmadp_0_usa-election-new-jersey.jpeg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.necn.com/2022/01/106970161-16359589202021-11-02t172539z_1869001634_rc2bmq9oihum_rtrmadp_0_usa-election-new-jersey.jpeg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.necn.com/2022/01/106970161-16359589202021-11-02t172539z_1869001634_rc2bmq9oihum_rtrmadp_0_usa-election-new-jersey.jpeg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.necn.com/2022/01/106970161-16359589202021-11-02t172539z_1869001634_rc2bmq9oihum_rtrmadp_0_usa-election-new-jersey.jpeg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="coronavirus" class="post__tag" href="https://www.necn.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								10 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="New Jersey Reinstates Public Health Emergency as Omicron Surge Overwhelms Hospitals" class="post__title--link" href="https://www.necn.com/news/business/money-report/new-jersey-reinstates-public-health-emergency-as-omicron-surge-overwhelms-hospitals/2651223/">
								New Jersey Reinstates Public Health Emergency as Omicron Surge Overwhelms Hospitals							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Trump White House Had a Secret Crypto Booster in Jared Kushner, New Mnuchin File Dump Shows" href="https://www.necn.com/news/business/money-report/trump-white-house-had-a-secret-crypto-booster-in-jared-kushner-new-mnuchin-file-dump-shows/2651215/">
							<img class="post__image" srcset="https://media.necn.com/2022/01/106592087-1593096180450gettyimages-925780232.jpeg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.necn.com/2022/01/106592087-1593096180450gettyimages-925780232.jpeg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.necn.com/2022/01/106592087-1593096180450gettyimages-925780232.jpeg?quality=85&amp;strip=all&amp;resize=594%2C338 600w, " src="https://media.necn.com/2022/01/106592087-1593096180450gettyimages-925780232.jpeg?quality=85&#038;strip=all&#038;resize=594%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Donald Trump" class="post__tag" href="https://www.necn.com/tag/donald-trump/">Donald Trump</a>
																			<span class="post__date post__date--has-category">
								17 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Trump White House Had a Secret Crypto Booster in Jared Kushner, New Mnuchin File Dump Shows" class="post__title--link" href="https://www.necn.com/news/business/money-report/trump-white-house-had-a-secret-crypto-booster-in-jared-kushner-new-mnuchin-file-dump-shows/2651215/">
								Trump White House Had a Secret Crypto Booster in Jared Kushner, New Mnuchin File Dump Shows							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Restaurants have seen their businesses rebound since then, but the industry still hasn't fully recovered. The <a href="https://www.cnbc.com/2022/01/11/omicron-variant-us-sets-fresh-records-for-covid-hospitalizations-and-cases-with-1point5-million-new-infections.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000095">latest surge of new Covid-19 cases</a> stemming from the omicron variant could present another obstacle for eateries. Black Box Intelligence data shows that restaurant sales growth in the week ended Jan. 2 was down compared with the first half of December, suggesting that some cautious consumers may be avoiding eating at restaurants.</p>

<p>However, Bank of America Securities analyst Sara Senatore wrote in a note Tuesday that the gap between inflation for food at home and food away from home strengthens the value proposition of restaurants, making eating out more appealing to consumers. That could give restaurants a lift during the first half of 2022, although she expects those tail winds to peter out in the second half of the year.</p>

<figure class="wp-block-image forceratio"><div class="imagewrap1">
				<div class="imagewrap2">
					<img src="https://image.cnbcfm.com/api/v1/image/107000210-1642009767676-20220112-mobile-fallback-dkGH9-rising-food-prices.png?w=1920&amp;h=1080" loading="lazy" alt="" />
					<span class="placeholder"></span>
				</div>
			</div><figcaption><cite></cite><div class="caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="" data-ellipsis="false" data-component-initialized="true"><span class="truncate__wrap"><span class="truncate__text"></span></span></div></figcaption>
</figure>

<p>According <a href="https://www.cnbc.com/2022/01/12/cpi-december-2021-.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000095">to the Department of Labor report released Wednesday</a>, food-at-home prices climbed a whopping 6.5% over the last 12 months. Meats, poultry, fish and eggs saw the highest price increases. The cost of eating away from home rose 6% over the last year, the highest jump since January 1982.</p>

<p>Like grocery store shoppers, restaurants are also battling higher food costs, but they have more levers to pull to keep prices low for diners. For example, <a href="https://www.cnbc.com/quotes/DPZ&amp;__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000095">Domino's Pizza</a> CEO Ritch Allison said Tuesday at the virtual ICR Conference that the pizza chain is <a href="https://www.cnbc.com/2022/01/11/dominos-pizza-expects-soaring-food-costs-in-2022-backs-long-term-outlook.html?__source=OTS%7Cfinance%7Cinline%7Cstory%7C&amp;par=OTS&amp;doc=107000095">predicting its food basket costs will soar 8% to 10% in 2022</a>, three to four times the pace for a typical year. The company plans to tailor its promotions to avoid sticker shock for consumers and maintain profit margins.</p>

<p>Most restaurant chains haven't been able to avoid raising menu prices. Checkers &amp; Rally's CEO Frances Allen said in an interview that the drive-thru chains raised prices by 6% this summer and hiked them an additional 6% at the start of the new year. Checkers &amp; Rally's plans to appeal to consumers with higher-quality ingredients.</p>

<p>"We're going to charge people more money, but they're getting a better-quality product," she said.</p>

<iframe src="https://player.cnbc.com/p/gZWlPC/cnbc_global?playertype=synd&amp;autoplay=true&amp;byGuid=7000227911" class="cnbcplayer" allowfullscreen frameborder="0"></iframe>

					<div class='cnbc_recirc'>
							<h3>Also on CNBC</h3>
							<ul>
							<li><a href='https://www.cnbc.com/2022/01/11/dominos-pizza-expects-soaring-food-costs-in-2022-backs-long-term-outlook.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=107000095' target='_blank'>Domino&#039;s Pizza forecasts soaring food costs in 2022, backs long-term outlook</a></li>
							<li><a href='https://www.cnbc.com/2022/01/10/petition-for-2000-stimulus-checks-reaches-3-million-signatures.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=107000095' target='_blank'>Petition for $2,000 per month stimulus checks reaches 3 million signatures</a></li>
							<li><a href='https://www.cnbc.com/2022/01/10/pizza-hut-adds-beyond-meat-sausage-to-canadian-menus-permanently.html?__source=OTS|finance|related|story|&#038;par=OTS&#038;doc=107000095' target='_blank'>Pizza Hut adds Beyond Meat sausage to Canadian menus permanently</a></li>
							</ul>
							<div class='cnbc-cta'>
							<div class='cnbc-first'>
							<a href='https://www.youtube.com/cnbc' target='_blank'><img src='https://www.necn.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-youtube.png' alt='Subscribe to the CNBC YouTube Channel' /><span>Subscribe to the CNBC YouTube Channel</span></a>
							</div>
							<div>
							<a href='https://www.cnbc.com/sign-up-for-cnbc-newsletters/' target='_blank'><img src='https://www.necn.com/wp-content/themes/nbc-station/client/src/images/cnbc-cta-squawk-box.png' alt='Morning Squawk Newsletter' /><span>Morning Squawk Newsletter</span></a>
							</div>
							</div>
							</div>				</div>
							<div class="article-copyright">Copyright CNBCs - CNBC</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.necn.com/tag/business/">Business</a><a class="article-tags__tag" href="https://www.necn.com/tag/business-news/">business news</a><a class="article-tags__tag" href="https://www.necn.com/tag/us-news/">US: News</a><a class="article-tags__tag" href="https://www.necn.com/tag/economy/">Economy</a><a class="article-tags__tag" href="https://www.necn.com/tag/breaking-news-business/">Breaking News: Business</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fbusiness%2Fmoney-report%2Frapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why%2F2651163%2F&#038;Rapidly%20Rising%20Food%20Prices%20May%20Give%20Restaurants%20an%20Edge%E2%80%94Here%27s%20Why?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Rapidly%20Rising%20Food%20Prices%20May%20Give%20Restaurants%20an%20Edge%E2%80%94Here%27s%20Why&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fbusiness%2Fmoney-report%2Frapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why%2F2651163%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Rapidly%20Rising%20Food%20Prices%20May%20Give%20Restaurants%20an%20Edge%E2%80%94Here%27s%20Why%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fbusiness%2Fmoney-report%2Frapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why%2F2651163%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_553" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_553', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.necn.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_772" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_772', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1061260548" class="module-civicScience" data-tgtid="002b3e57-fcd5-a9f4-9dba-157688257e5f"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_543" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_543', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_194" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_194', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_778" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_778', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="NECN_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="63917c75fd"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.necn.com/" class="site-footer__logo">
					<img
						src="https://media.necn.com/2021/04/NECN@3x.png?fit=375%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/NECN" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2183207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183207"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2158151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158151"><a href="https://www.necn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2183206"><a href="https://www.necn.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-primary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2153046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153046"><a href="https://www.necn.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2153048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153048"><a href="https://www.necn.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2153041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153041"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NECN">Privacy Policy</a></li>
<li id="menu-item-2153043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153043"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NECN">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2153045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153045"><a href="mailto:NECNViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-2300877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300877"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NECN">CA Notice</a></li>
<li id="menu-item-2153044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153044"><a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "necn.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "business";
		_sf_async_config.authors  = "Amelia Lucas, CNBC";
		_sf_async_config.title    = "Rapidly Rising Food Prices May Give Restaurants an Edge\u2014Here's Why";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2651163' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-necn\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.necn.com/news/business/money-report/rapidly-rising-food-prices-may-give-restaurants-an-edge-heres-why/2651163/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.necn.com/">
					<img
						src="https://media.necn.com/2021/04/NECN@3x.png?fit=375%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Massachusetts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/massachusetts/">
					Massachusetts				</a>
							<a data-lid="Connecticut" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/connecticut/">
					Connecticut				</a>
							<a data-lid="Maine" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/maine/">
					Maine				</a>
							<a data-lid="New Hampshire" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/new-hampshire/">
					New Hampshire				</a>
							<a data-lid="Rhode Island" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/rhode-island/">
					Rhode Island				</a>
							<a data-lid="Vermont" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/vermont/">
					Vermont				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Maps &amp; Radar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/maps/">
					Maps &amp; Radar				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closing Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/weather/school-closings/">
					School Closing Alerts				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/business/">
					Business				</a>
							<a data-lid="Virtual Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/news/national-international/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2251566/">
					Virtual Connection				</a>
							<a data-lid="This Week in Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/business/twib/">
					This Week in Business				</a>
							<a data-lid="Chief Execs Club" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/chief-execs-club/">
					Chief Execs Club				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/live/">
					TV Listings				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/necntv" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/NECN" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/necntv" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJyd0LtuxCAQBdAfyoIfGEMRbZ0mSpeaeZAgYViZcaz8fUiTPq7nzrnS1efjhrUIF9HyyRs3XQBvTYKkWjTm9HuBI2XS2JreapO3+jhy2NU0cFijj6s3Lo5unpwzaktF9eCT/idc+GyZRXh/T/TBonCxPBOBYz9ZHCiAi5f1WGuXFdEcwRi0C6J1wY8W6LqZv+shr+FLmb6ER8CwdNSBNUxwmT059Nj+0n+aWpFmAhww8BIHRB/j3wj37Xm0vXo01tsfIxeh9w==' type='text/css' media='all' />
<script src='https://www.necn.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.necn.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/common.35b589dad32e75b1cdc1.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.4c15723b488ed01f093e.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/global.1ce67a3142fa3e138577.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/article.33e593c17e76c2bc99fb.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.8' id='sharethrough-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.57fd800295608226f92a.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.necn.com/wp-includes/js/wp-embed.min.js?ver=5.5.8' id='wp-embed-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/mostPopular.d66100ae93858ea07733.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.48e20db14ed1c3b53059.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596161',post:'2651163',tz:'-5',srv:'www.necn.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596161', '2651163' ]);
</script>

</body>
</html>
