<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Scarce Medical Oxygen Worldwide Leaves Many Gasping for Life &#8211; NECN</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NECN &raquo; Feed" href="https://www.necn.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJyVjUEOwjAMBD9EagqqKAfEW5w4gIXrRnEqlN8TIRVx6YHr7IwWXsmFWUvUAkmWO6sBkhOsMZtTHyDYL6Fb6hrZwX/dt2ENslC0z0xsBbzM4emEfcZcwUqV2E2sGwXag9uvbStIbXIe86pcp0s/nPvxMO6Ppzf58Vdi' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.necn.com/_static/??-eJydzlsOgjAQheENSS8wU9oH41raYSqNvRgpcfvigwuQ5//ky5Hv50Ctdq5d9pULb7IGGrbue2pVUk7fEvaUF0nbEVv15Smi8ZY0LjyPAMbBDDqKkqo4Nhf5p0mtlFaFZQY3qQB6QRPJgnOjoHWvj9PyPbfgs1BKIRuN6LXB46wLYTpt+ldPlFkwjBYWnAFVhAndBDH80Fu5anTa6tGh+gCGTHk1' type='text/css' media='all' />
<script src='https://www.necn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.necn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NLQwsjCwNj8ywAQsw6hg=='></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.necn.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1592580893j'></script>
<link rel='https://api.w.org/' href='https://www.necn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.necn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.necn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.nbcboston.com/news/health/scarce-medical-oxygen-worldwide-leaves-many-gasping-for-life/5216733/" />
<link rel="alternate" type="application/json+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fhealth-news%2Fscarce-medical-oxygen-worldwide-leaves-many-gasping-for-life%2F2289756%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fhealth-news%2Fscarce-medical-oxygen-worldwide-leaves-many-gasping-for-life%2F2289756%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2289756', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-necn/newsroom.js');
		</script>
		<meta property="og:site_name" content="NECN" /><meta name="google-site-verification" content="E-egfefm-gv7oaXIe_jmNFN6dmiCZmu4-1sgCkoQTV8" /><meta property="fb:app_id" content="424638114340719" /><meta name="twitter:site" content="@NECN" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@NECN" /><meta name="article:publisher" content="http://www.facebook.com/necntv" /><meta name="description" content="The spread of the coronavirus is prompting soaring demand for oxygen." /><meta property="og:description" content="The spread of the coronavirus is prompting soaring demand for oxygen." /><meta name="twitter:description" content="The spread of the coronavirus is prompting soaring demand for oxygen." /><meta property="og:title" content="Scarce Medical Oxygen Worldwide Leaves Many Gasping for Life" /><meta name="twitter:title" content="Scarce Medical Oxygen Worldwide Leaves Many Gasping for Life" /><meta property="og:url" content="https://www.necn.com/news/health-news/scarce-medical-oxygen-worldwide-leaves-many-gasping-for-life/2289756/" /><meta name="twitter:url" content="https://www.necn.com/news/health-news/scarce-medical-oxygen-worldwide-leaves-many-gasping-for-life/2289756/" /><meta name="keywords" content="coronavirus pandemic, hospital, oxygen" /><meta name="sailthru.title" content="Scarce Medical Oxygen Worldwide Leaves Many Gasping for Life" /><meta name="sailthru.description" content="The spread of the coronavirus is prompting soaring demand for oxygen." /><meta name="sailthru.tags" content="coronavirus pandemic, hospital, oxygen" /><meta name="sailthru.tags" content="coronavirus pandemic, hospital, oxygen" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-06-24T04:57:33+00:00" /><meta property="og:image" content="https://media.necn.com/2019/09/Guinea-Oxygen.jpg?crop=0px%2C62px%2C3000px%2C1687px&amp;resize=1200%2C675" /><meta name="twitter:image" content="https://media.necn.com/2019/09/Guinea-Oxygen.jpg?crop=0px%2C62px%2C3000px%2C1687px&amp;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.necn.com\/news\/health-news\/scarce-medical-oxygen-worldwide-leaves-many-gasping-for-life\/2289756\/","headline":"Scarce Medical Oxygen Worldwide Leaves Many Gasping for Life","datePublished":"2020-06-24T04:57:33","dateModified":"2020-06-24T06:12:25","description":"The spread of the coronavirus is prompting soaring demand for oxygen.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"coronavirus pandemic, hospital, oxygen","publisher":{"@type":"Organization","name":"NECN","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.necn.com\/wp-content\/uploads\/2019\/09\/light_amp_necn.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.necn.com\/2019\/09\/Guinea-Oxygen.jpg?crop=0px%2C62px%2C3000px%2C1687px&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Lori Hinnant,Carley Petesch,Boubacar Diallo"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.necn.com/news/health-news/scarce-medical-oxygen-worldwide-leaves-many-gasping-for-life/2289756/?amp"><link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2289756 single-format-standard station-nbc necn has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=424638114340719&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.necn.com/">
						<img
							src="https://media.necn.com/2019/09/NECN_On_Dark@3x-3-1.png?fit=355%2C120"
							alt="NECN"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/">Politics</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/business/">Business</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.necn.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.necn.com/news/local/seniorcelebration-high-school-seniors-deliver-graduation-speeches/2280073/" class="site-header__trending-nav-item">#SeniorCelebration</a>
					<a href="https://www.necn.com/news/national-international/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2251566/" class="site-header__trending-nav-item">Virtual Connection: Online Services</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2289756" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.necn.com/tag/oxygen/">oxygen</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Scarce Medical Oxygen Worldwide Leaves Many Gasping for Life	</h1>
			<h2 class="article-subtitle">
			In poor countries, from Peru to Bangladesh, oxygen is in lethally short supply		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Lori Hinnant, Carley Petesch and Boubacar Diallo							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-06-24T08:57:33-04:00">Published 2 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-06-24T06:12:25-04:00">Updated 20 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fhealth-news%2Fscarce-medical-oxygen-worldwide-leaves-many-gasping-for-life%2F2289756%2F&#038;Scarce%20Medical%20Oxygen%20Worldwide%20Leaves%20Many%20Gasping%20for%20Life?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Scarce%20Medical%20Oxygen%20Worldwide%20Leaves%20Many%20Gasping%20for%20Life&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fhealth-news%2Fscarce-medical-oxygen-worldwide-leaves-many-gasping-for-life%2F2289756%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Scarce%20Medical%20Oxygen%20Worldwide%20Leaves%20Many%20Gasping%20for%20Life%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fhealth-news%2Fscarce-medical-oxygen-worldwide-leaves-many-gasping-for-life%2F2289756%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.necn.com/2019/09/Guinea-Oxygen.jpg?crop=0px%2C62px%2C3000px%2C1687px&#038;resize=850%2C478"
		alt="In this May 20, 2020, file photo, medical workers offload cylinders of oxygen at the Donka public hospital where coronavirus patients are treated in Conakry, Guinea. Before the coronavirus crisis, the hospital in the capital was going through 20 oxygen cylinders a day. By May, the hospital was at 40 a day and rising, according to Dr. Billy Sivahera of the aid group Alliance for International Medical Action."
	/>
			<figcaption>
							<cite>AP Photo/Youssouf Bah</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="In this May 20, 2020, file photo, medical workers offload cylinders of oxygen at the Donka public hospital where coronavirus patients are treated in Conakry, Guinea. Before the coronavirus crisis, the hospital in the capital was going through 20 oxygen cylinders a day. By May, the hospital was at 40 a day and rising, according to Dr. Billy Sivahera of the aid group Alliance for International Medical Action."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>Soaring demand for oxygen prompted by the <a href="/news/coronavirus">coronavirus</a> is bringing out a stark global truth: Even the right to breathe depends on money. </p>

<p>In wealthy Europe and North America, hospitals treat oxygen as a fundamental need, much like water or electricity. It is delivered in liquid form by tanker truck and piped directly to the beds of coronavirus patients. Running short is all but unthinkable for a resource that can literally be pulled from the air. </p>

<p>But in poor countries, from Peru to Bangladesh, it is in lethally short supply. Across sub-Saharan Africa, oxygen is a costly challenge for government-funded medical facilities such as Guinea's Donka public hospital in the capital, Conakry. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">Health</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.necn.com/news/coronavirus/coronavirus-updates-china-tames-new-outbreak-but-elsewhere-virus-cases-surge/2289744/">
							<img class="post__image" src="https://media.necn.com/2019/09/GettyImages-1221965915.jpg?crop=0px%2C418px%2C4000px%2C2250px&#038;resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.necn.com/tag/coronavirus-pandemic/">coronavirus pandemic</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.necn.com/news/coronavirus/coronavirus-updates-china-tames-new-outbreak-but-elsewhere-virus-cases-surge/2289744/">
								<span data-ellipsis="true" data-text="Coronavirus Updates: US Cases Surge to Highest Level in 2 Months" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Coronavirus Updates: US Cases Surge to Highest Level in 2 Months								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.necn.com/news/national-international/white-house-wins-ruling-on-health-care-price-disclosure/2289684/">
							<img class="post__image" src="https://media.necn.com/2019/09/GettyImages-1213147769.jpg?crop=0px%2C111px%2C6000px%2C3375px&#038;resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.necn.com/tag/health-care/">health care</a>
																			<span class="post__date post__date--has-category">
								8 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.necn.com/news/national-international/white-house-wins-ruling-on-health-care-price-disclosure/2289684/">
								<span data-ellipsis="true" data-text="White House Wins Ruling on Health Care Price Disclosure" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									White House Wins Ruling on Health Care Price Disclosure								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The hospital's planned oxygen plant has never started up. So instead of piping oxygen directly to beds, a secondhand pickup truck carries cylinders over potholed roads from Guinea’s sole source of medical-grade oxygen, the SOGEDI factory dating to the 1950s. Outside the capital, in hospitals and medical centers in remote villages and major towns, doctors say there is no oxygen at all.</p>

<p>“Oxygen is one of the most important interventions, (but) it’s in very short supply,” said Dr. Tom Frieden, former director of the CDC and current president and CEO of Resolve to Save Lives.</p>

<hr class="wp-block-separator" />

<p><em>This story was produced with the support of the Pulitzer Center on Crisis Reporting.</em></p>

<hr class="wp-block-separator" />

<p>In Bangladesh, the lack of a centralized system for the delivery of oxygen to hospitals has led to a flourishing market in the sale of cylinders to homes. In Peru, the president has ordered industrial plants to ramp up production for medical use or buy oxygen from abroad. He allocated about $28 million for oxygen tanks and new plants. </p>

<p>But a massive production increase or an impromptu private marketplace are both out of reach in Guinea, where GDP per capita is $850.</p>

<p>Alassane Ly, a telecommunications engineer and U.S. resident who split his time between the Atlanta suburbs and his homeland, boarded a flight to Guinea in February. He promised his wife and young daughters he’d be home by April to celebrate Ramadan. </p>

<p>Then he fell ill. On May 4, struggling to breathe and awaiting results for a coronavirus test, he was turned away from two medical facilities that said they they weren’t equipped to help. </p>

<p> Finally, his brother-in-law drove him through curfew checkpoints to Donka hospital, where he finally got the oxygen he had sought all day. </p>

<p>It was apparently too little and too late. Within hours, he was dead. Six weeks later, his coronavirus test came back positive.</p>

<p>His death sparked a furor in Guinea, prompting denials from the health minister that Ly had received anything except the best care.</p>

<p>Ly’s widow, Taibou, said she can accept her husband’s death as God’s will, but said she cannot accept a medical system that failed. </p>

<p>“One life is not worth more than another,” she said from her home in suburban Atlanta. </p>

<p>Dr. Aboubacar Conté, head of Guinea’s health services, said four hospitals in outlying cities will eventually get their own on-site plants to ease what he acknowledged is a need for oxygen outside the capital. Only two have funding so far.</p>

<p>Conté, who was diagnosed with coronavirus and hospitalized briefly at Donka himself, was philosophical about the gap between wealthy nations and those like Guinea.</p>

<p>“Technology comes gradually,” he said. </p>

<p>For many severe COVID patients, hypoxia — radically low blood-oxygen levels — is the main danger. Only pure oxygen in large quantities buys the time they need to recover. Oxygen is also used for the treatment of respiratory diseases such as pneumonia, the single largest cause of death in children worldwide.</p>

<p>Yet until 2017, oxygen wasn’t even on the World Health Organization’s list of essential medicines. In vast parts of sub-Saharan Africa, Latin America and Asia, that meant there was little money from international donors and little pressure on governments.</p>

<p>“Oxygen has been missing on the global agenda for decades,” said Leith Greenslade, a global health activist with the coalition Every Breath Counts.</p>

<p>The issue got more attention after British Prime Minister Boris Johnson narrowly survived coronavirus, crediting his recovery to the National Health Service and “liters and liters of oxygen.” But Johnson is a prominent figure in one of the world’s wealthiest countries. </p>

<p>Unlike for vaccines, clean water, contraception or HIV medication, there are no global studies to show how many people lack oxygen treatment — only broad estimates that suggest at least half of the world’s population does not have access to it.</p>

<p>In the few places where in-depth studies have been carried out, the situation looks dire. In Congo, only 2% of health care facilities have oxygen; in Tanzania, it’s 8%, and in Bangladesh, 7%, according to some limited surveys for USAID. </p>

<p>Everywhere that oxygen is scarce, pulse oximeters to measure blood-oxygen levels are even scarcer. By the time lips turn blue, a frequent measure used, a patient is usually beyond saving. </p>

<p>Some places have made progress, largely thanks to local activists who have pushed for plants and better access outside just the largest cities. Kenya, Uganda and Rwanda all have made it a priority, according to Dr. Bernard Olayo of the Center for Public Health and Development in East Africa. </p>

<p>But in Guinea, not a single hospital bed has a direct oxygen supply, and the daily deliveries of cylinders are taking their toll on budgets, with each one costing $115.</p>

<p>Doctors outside Conakry say oxygen is just another necessity they do without, joining basic painkillers, thermometers and reliable electricity on a long list.</p>

<p>“All we can do is send someone elsewhere if they are in need,” said Dr. Theophile Goto Monemou of Sangaredi Community Hospital. </p>

<p>In mid-June, at least two people tested positive for COVID-19 there. One was driven more than six hours by ambulance, according to the Sangaredi Mayor Mamadou Bah.</p>

<p>Guinea’s official coronavirus tally is more than 4,988 coronavirus cases and 27 dead. The tally is an undercount as testing is limited.</p>

<p>Dr. Fode Kaba, a cardiologist at a public hospital in Ratoma, an outlying neighborhood of Conakry, said he has no oxygen at hand and no intensive care beds. When people seeking urgent care can’t breathe, he calls an ambulance to send them to Donka about 20 minutes away and hopes for the best. But, he acknowledged, “If you don’t get it right away, it’s death.”</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.necn.com/tag/oxygen/">oxygen</a><a class="article-tags__tag" href="https://www.necn.com/tag/coronavirus-pandemic/">coronavirus pandemic</a><a class="article-tags__tag" href="https://www.necn.com/tag/hospital/">hospital</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fhealth-news%2Fscarce-medical-oxygen-worldwide-leaves-many-gasping-for-life%2F2289756%2F&#038;Scarce%20Medical%20Oxygen%20Worldwide%20Leaves%20Many%20Gasping%20for%20Life?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Scarce%20Medical%20Oxygen%20Worldwide%20Leaves%20Many%20Gasping%20for%20Life&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fhealth-news%2Fscarce-medical-oxygen-worldwide-leaves-many-gasping-for-life%2F2289756%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Scarce%20Medical%20Oxygen%20Worldwide%20Leaves%20Many%20Gasping%20for%20Life%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fhealth-news%2Fscarce-medical-oxygen-worldwide-leaves-many-gasping-for-life%2F2289756%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.necn.com/news/health-news/scarce-medical-oxygen-worldwide-leaves-many-gasping-for-life/2289756/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_905" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_905', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Boston, MA</div>
	<a class="weather-module__conditions" href="https://www.necn.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_719" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_719', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1061260548" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_248" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_248', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_414" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_414', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_273" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_273', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="NECN_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="7132eee0f6"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.necn.com/" class="site-footer__logo">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120"
						alt="NECN"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/necntv" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/NECN" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/necntv" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2183207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183207"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2158151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158151"><a href="https://www.necn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2183206"><a href="https://www.necn.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2153046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153046"><a href="https://www.necn.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2153048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153048"><a href="https://www.necn.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2153041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153041"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NECN">Privacy Policy – New</a></li>
<li id="menu-item-2153043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153043"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NECN">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2153044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153044"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">Ad Choices</a></li>
<li id="menu-item-2153045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153045"><a href="mailto:NECNViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise With Us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.necn.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);

		pdkScript = win7ie ?
			"https://www.necn.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.necn.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "necn.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "health-news";
			_sf_async_config.authors  = "Lori Hinnant, Carley Petesch, Boubacar Diallo";
			_sf_async_config.title    = "Scarce Medical Oxygen Worldwide Leaves Many Gasping for Life";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.necn.com/news/health-news/scarce-medical-oxygen-worldwide-leaves-many-gasping-for-life/2289756/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.necn.com/">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120"
						alt="NECN"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="https://www.necn.com/news/local/necn-vote/1907108/">
					Vote: Polls &amp; Trivia				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/massachusetts/">
					Massachusetts				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/connecticut/">
					Connecticut				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/maine/">
					Maine				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/new-hampshire/">
					New Hampshire				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/rhode-island/">
					Rhode Island				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/vermont/">
					Vermont				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/maps/">
					Maps &amp; Radar				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closing Alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/business/">
					Business				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.necn.com/news/national-international/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2251566/">
					Virtual Connection				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/business/ceo-corner/">
					Ceo Corner				</a>
							<a class="flyout-nav__menu-item child-item" href="/chief-execs-club/">
					Chief Execs Club				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/business/twib/">
					This Week in Business				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="https://www.necn.com/live/">
					TV Listings				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/necntv" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/NECN" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/necntv" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.necn.com/_static/??-eJx9i7EOwjAMBX+I9lEQogyIT0EliajTxI6wLX6fDJ2Zbrg7fNsQhC2xofrQir+JFTlZW8KGJ3HAy6lEtFVMeMdYicesB/S9J8Vj6pMikhr8U/76VWTTvXjU+3S5TfNpPp6v+QfWQjM6'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/common.d68e2147deee7491961e.chunk.min.js?m=1592580893g'></script>
<script>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</script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/nonamp.6cc7a0a4727953483d1e.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/global.3773dd9bc7570b4a8794.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/article.55be463aa3730f56a44c.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.4'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-78479425397755.js?ver=1.0.2'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.necn.com/wp-includes/js/wp-embed.min.js?m=1591828037g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1061260548&#038;tgtid=002b3e57-fcd5-a9f4-9dba-157688257e5f&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'165596161',post:'2289756',tz:'-4',srv:'www.necn.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596161', '2289756' ]);
</script>

</body>
</html>
