<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>L.L. Bean Sees Sales Boom Amid Pandemic&#8217;s Push to Outdoors &#8211; NECN</title>
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NECN &raquo; Feed" href="https://www.necn.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJyd0UluwzAMBdAL1ZY1eVgUOQtFUYkQDYYko8jtq6TookAWhbccHgh+9rUPPmE4LFWGtTLra2MmZLwPwZsC5cFqewQao09jH/hgfQNzapQai8ewh+PqU2WVoOCNUYDaPO6Ffq0nWnq5kR32XFsdfvSXWt+y7Uaxn5MM9iloPieGwT875vDBvsiUE8R9hAkcLVosauN2tShpnU6bmGPMaVz46gRXxm6bQwPTig5HvB3pflq+hmwgjHpG55SGSW6S+NSPdfK0CaU/ugcj5Kz04sRitXRSgHD8PfrftBwg9Zj+BnSJn3zmelVcK/ENODXLKA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.necn.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEH6srMS84pTUktBinIKixNLaqEUjAFxBsL1GGfa2toZmhmYGlsamyeBQBnkDX7'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='nbc-analytics-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.necn.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.0cf91da8da084b68cc88.bundle.min.js?m=1616093537j'></script>
<link rel="https://api.w.org/" href="https://www.necn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.necn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.necn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.nbcboston.com/news/local/l-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors/2334236/" />
<link rel="alternate" type="application/json+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fl-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors%2F2430399%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fl-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors%2F2430399%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
		<meta property="og:site_name" content="NECN" /><meta name="google-site-verification" content="E-egfefm-gv7oaXIe_jmNFN6dmiCZmu4-1sgCkoQTV8" /><meta property="fb:app_id" content="424638114340719" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NECN" /><meta name="twitter:creator" content="@NECN" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/necntv" /><meta name="description" content="With Americans hunkering down and hankering to get outdoors during the pandemic, L.L. Bean recorded its best annual sales growth in nearly a decade, the company..." /><meta property="og:description" content="With Americans hunkering down and hankering to get outdoors during the pandemic, L.L. Bean recorded its best annual sales growth in nearly a decade, the company said Friday. The Freeport-based retailer started its fiscal year with store closings and worries about survival but the company weathered the turbulent times with revenue growth of 5%, the best showing since 2011. L.L…." /><meta name="twitter:description" content="With Americans hunkering down and hankering to get outdoors during the pandemic, L.L. Bean recorded its best annual sales growth in nearly a decade, the company said Friday. The Freeport-based retailer started its fiscal year with store closings and worries about survival but the company weathered the turbulent times with revenue growth of 5%, the best showing since 2011. L.L…." /><meta property="og:title" content="L.L. Bean Sees Sales Boom Amid Pandemic&#039;s Push to Outdoors" /><meta name="twitter:title" content="L.L. Bean Sees Sales Boom Amid Pandemic&#039;s Push to Outdoors" /><meta name="keywords" content="coronavirus pandemic, Maine" /><meta property="og:url" content="https://www.necn.com/news/local/l-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors/2430399/" /><meta name="twitter:url" content="https://www.necn.com/news/local/l-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors/2430399/" /><meta name="sailthru.title" content="L.L. Bean Sees Sales Boom Amid Pandemic&#039;s Push to Outdoors" /><meta name="sailthru.description" content="With Americans hunkering down and hankering to get outdoors during the pandemic, L.L. Bean recorded its best annual sales growth in nearly a decade, the company..." /><meta name="sailthru.tags" content="coronavirus pandemic, Maine" /><meta name="sailthru.tags" content="coronavirus pandemic, Maine" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-03-20T07:47:46+00:00" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="540" /><meta property="og:image" content="https://i2.wp.com/media.necn.com/2019/09/LL-Bean.jpg?fit=960%2C540&amp;quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="twitter:image" content="https://i2.wp.com/media.necn.com/2019/09/LL-Bean.jpg?fit=960%2C540&amp;quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.necn.com\/news\/local\/l-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors\/2430399\/","headline":"L.L. Bean Sees Sales Boom Amid Pandemic's Push to Outdoors","datePublished":"2021-03-20T07:47:46","dateModified":"2021-03-20T07:49:36","description":"With Americans hunkering down and hankering to get outdoors during the pandemic, L.L. Bean recorded its best annual sales growth in nearly a decade, the company\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"coronavirus pandemic, Maine","publisher":{"@type":"Organization","name":"NECN","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.necn.com\/wp-content\/uploads\/2019\/09\/light_amp_necn.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.necn.com\/2019\/09\/LL-Bean.jpg?quality=85&strip=all&resize=850%2C478","width":850},"author":{"@type":"Person","name":"The Associated Press"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/necn\/news\/local","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/necn\/news\/local","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/necn\/news\/local","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/necn\/news\/local","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/necn\/news\/local","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/necn\/news\/local","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/necn_mobileweb\/news\/local","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/necn_mobileweb\/news\/local","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/necn_mobileweb\/news\/local","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/necn_mobileweb\/news\/local","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						var slotElementId = event.slot.getSlotElementId();
						if (false === event.isEmpty) {
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
							if (0 <= slotElementId.indexOf('logo')) {
								document.querySelector('#' + slotElementId).classList.add('logo-rendered');
							} else {
								document.querySelector('#' + slotElementId).classList.add('ad-rendered');
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.necn.com");
				googletag.pubads().setTargeting("pageid", "10112430399");
				googletag.pubads().setTargeting("pageid2", "10052334236");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "local");
				googletag.pubads().setTargeting("call", "NECN");
				googletag.pubads().setTargeting("region", "newengland");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,local,coronavirus-pandemic,maine");
				googletag.pubads().setTargeting("gpt2", "NECN");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,local");
		
					googletag.enableServices();
				});
								var dfpAdLayer = {"post_id":"1907064","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.necn.com/news/local/l-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors/2430399/?amp"><link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2430399 single-format-standard station-nbc necn has-featured-image has-section-branding short-section-branding">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=424638114340719&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.necn.com/">
						<img
							src="https://media.necn.com/2019/09/NECN_On_Dark@3x-3-1.png?fit=355%2C120&#038;quality=85&#038;strip=all"
							alt="NECN"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Politics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/">Politics</a></li>
<a data-lid="Business" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/business/">Business</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.necn.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Plan Your Vaccine" data-lpos="trending-stories-module" href="https://www.necn.com/news/local/plan-your-vaccine-find-out-how-to-get-a-vaccine-anywhere-in-the-us/2403824/" class="site-header__trending-nav-item">Plan Your Vaccine</a>
					<a data-lid="Watch LX" data-lpos="trending-stories-module" href="https://www.lx.com/" class="site-header__trending-nav-item">Watch LX</a>
					<a data-lid="The Ten" data-lpos="trending-stories-module" href="https://www.necn.com/the-ten/" class="site-header__trending-nav-item">The Ten</a>
					<a data-lid="RealiTea With Derek Z" data-lpos="trending-stories-module" href="https://www.necn.com/realitea-with-derek-z/" class="site-header__trending-nav-item">RealiTea With Derek Z</a>
					<a data-lid="Mom 2 Mom" data-lpos="trending-stories-module" href="https://www.necn.com/mom-2-mom/" class="site-header__trending-nav-item">Mom 2 Mom</a>
					<a data-lid="Chef&#039;s Pantry" data-lpos="trending-stories-module" href="/chefs-pantry/" class="site-header__trending-nav-item">Chef&#039;s Pantry</a>
					<a data-lid="Morning Chat" data-lpos="trending-stories-module" href="https://www.necn.com/morning-chat/" class="site-header__trending-nav-item">Morning Chat</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2430399" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header"><div class="section-archive-header--text-wrap"><a href="/news/local/"><div class="section-archive-header__category section-archive-header__category--no-desc"><h1>Local</h1></div></div></a><div id="div-gpt-ad-logo_header" class="section-archive-header__ad gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_header', format: 'logo', targeting: {"tags":"local","slot":"logo","pos":"logo"} });
			</script></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.necn.com/tag/maine/">Maine</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		L.L. Bean Sees Sales Boom Amid Pandemic's Push to Outdoors	</h1>
			<h2 class="article-subtitle">
			The Freeport-based retailer started its fiscal year with store closings and worries about survival but the company weathered the turbulent times with revenue growth of 5%, the best showing since 2011.		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.necn.com?s=Author%3A%20%22The%20Associated%20Press%22">The Associated Press</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-03-20T11:47:46-04:00">Published 32 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-03-20T07:49:36-04:00">Updated 30 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fl-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors%2F2430399%2F&#038;L.L.%20Bean%20Sees%20Sales%20Boom%20Amid%20Pandemic%27s%20Push%20to%20Outdoors?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=L.L.%20Bean%20Sees%20Sales%20Boom%20Amid%20Pandemic%27s%20Push%20to%20Outdoors&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fl-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors%2F2430399%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=L.L.%20Bean%20Sees%20Sales%20Boom%20Amid%20Pandemic%27s%20Push%20to%20Outdoors%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fl-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors%2F2430399%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			src="https://media.necn.com/2019/09/LL-Bean.jpg?quality=85&#038;strip=all&#038;resize=850%2C478"
			alt="LL Bean"
		/>
	</div>
			<figcaption>
							<cite>NBC Boston</cite>
			
					</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>With Americans hunkering down and hankering to get outdoors during the pandemic, L.L. Bean recorded its best annual sales growth in nearly a decade, the company said Friday.<br><br>The Freeport-based retailer started its fiscal year with store closings and worries about survival but the company weathered the turbulent times with revenue growth of 5%, the best showing since 2011.<br><br>L.L. Bean was positioned to meet consumer demand for both comfy items for people working from home and outdoor gear as more people ventured outdoors to ensure social distancing and other pandemic-related protocols.<br><br>"What my great-grandfather knew more than a hundred years ago was that spending time outside is really important, and that took on more importance this year," said Shawn Gorman, chairman and great-grandson of the company's founder, Leon Leonwood Bean.<br><br>The company's 4,600 full- and part-time workers reaped some of the benefit from the net revenue of $1.59 billion. The family-owned company's board on Friday awarded a cash bonus of 10% of workers' salary and an additional 401(k) contribution equal to 8% of salary, said CEO Steve Smith. All told, the company gave back $72 million to workers, he said.<br><br>Smith praised the workers who endured the crazy year.<br><br>"They were resilient, resourceful, innovative. We took care of them from a safety perspective, and they took care of our customers," he said.<br><br>L.L. Bean benefited from two of the hottest retail segments during the pandemic -- comfort items like slippers, pajamas and loungewear, along with outdoor gear like hiking boots, fishing gear and canoes, both of which were "right in line with the consumer psyche," Smith said. All told, the company picked up 1 million new customers during the pandemic, he said.<br><br>"L.L. Bean probably had the best of both worlds because it targets both of those segments," said Neil Saunders, analyst at New York-based GlobalData Retail. Other beneficiaries included retailers like Dick's Sporting Goods and Lululemon, he said.<br><br>For L.L. Bean, it was quite a transformation for a company that previously pared its product line, reduced its workforce and tightened its generous return policy against a backdrop of flat sales for five consecutive years.<br><br>During the pandemic, L.L. Bean closed all of its stores for 100 days but online and catalog sales remained strong. The company saw a glimmer of hope in May and June when bikes, canoes, kayaks, outdoor furniture and hammocks were flying out of the warehouse.<br><br>The company also saw solid growth from its market in Canada and wholesale arrangements with Zappos, Nordstrom, Staples and SCHEELS, Smith said.<br><br>To help during the pandemic, the company also manufactured 350,000 face masks, assembled 500,000 face shields, provided personal protective equipment to election workers, and packed more than a million pounds of food for a food bank, the company said.<br><br>Looking ahead, the company is continuing to see strong sales this spring. And company officials say they think the change in buying habits may be permanent.<br><br>The Outdoor Industry Association estimates that nearly 8 million more people tried camping, 8.1 million more people hiked and more than 3 million more people tried freshwater fishing in 2020 than in the previous year.<br><br>"People's habits have been reshaped," Gorman said. "It's that realization that time outside has that restorative power that's so necessary in this time of high anxiety and high stress."</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Download our mobile app for <a href="https://apps.apple.com/us/app/necn/id943970549">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuniversal.droid.necnnews&amp;hl=en_US&amp;gl=US">Android</a> to get alerts for local breaking news and weather. </blockquote>
</div>
</div>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.necn.com/tag/maine/">Maine</a><a class="article-tags__tag" href="https://www.necn.com/tag/coronavirus-pandemic/">coronavirus pandemic</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fl-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors%2F2430399%2F&#038;L.L.%20Bean%20Sees%20Sales%20Boom%20Amid%20Pandemic%27s%20Push%20to%20Outdoors?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=L.L.%20Bean%20Sees%20Sales%20Boom%20Amid%20Pandemic%27s%20Push%20to%20Outdoors&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fl-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors%2F2430399%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=L.L.%20Bean%20Sees%20Sales%20Boom%20Amid%20Pandemic%27s%20Push%20to%20Outdoors%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fl-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors%2F2430399%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.necn.com/news/local/l-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors/2430399/">0</div>
			</div>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_340" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_340', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.necn.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_652" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_652', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1061260548" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_655" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_655', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_615" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_615', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_620" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_620', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="NECN_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="309e89c061"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.necn.com/" class="site-footer__logo">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/NECN" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2183207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183207"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2158151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158151"><a href="https://www.necn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2183206"><a href="https://www.necn.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2153046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153046"><a href="https://www.necn.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2153048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153048"><a href="https://www.necn.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2153041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153041"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NECN">Privacy Policy</a></li>
<li id="menu-item-2153043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153043"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NECN">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2153045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153045"><a href="mailto:NECNViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-2300877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300877"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NECN">CA Notice</a></li>
<li id="menu-item-2153044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153044"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}
	})();
	</script>
			<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "necn.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "local";
			_sf_async_config.authors  = "The Associated Press";
			_sf_async_config.title    = "L.L. Bean Sees Sales Boom Amid Pandemic's Push to Outdoors";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2430399' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-necn\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.necn.com/news/local/l-l-bean-sees-sales-boom-amid-pandemics-push-to-outdoors/2430399/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.necn.com/">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Vote: Polls &amp; Trivia" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/news/local/necn-vote/1907108/">
					Vote: Polls &amp; Trivia				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Massachusetts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/massachusetts/">
					Massachusetts				</a>
							<a data-lid="Connecticut" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/connecticut/">
					Connecticut				</a>
							<a data-lid="Maine" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/maine/">
					Maine				</a>
							<a data-lid="New Hampshire" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/new-hampshire/">
					New Hampshire				</a>
							<a data-lid="Rhode Island" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/rhode-island/">
					Rhode Island				</a>
							<a data-lid="Vermont" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/vermont/">
					Vermont				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Maps &amp; Radar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/maps/">
					Maps &amp; Radar				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closing Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/weather/school-closings/">
					School Closing Alerts				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/business/">
					Business				</a>
							<a data-lid="Virtual Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/news/national-international/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2251566/">
					Virtual Connection				</a>
							<a data-lid="This Week in Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/business/twib/">
					This Week in Business				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/live/">
					TV Listings				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/necntv" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/NECN" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/necntv" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.necn.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697563g'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.necn.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003343j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.necn.com/_static/??-eJyVzEsOwiAQANALWUbKryyMZ4EBUhCGJkC8vjHxAq5f8uB9bdhpRpowz9jiAPK4jelm7gRY81f8yjVAGYC9tU6MG8MtJqdRKen3IwQtGZ6LXqxlYmXc4L+XOrl2sRSV085IG1DYI6F1u2B+UajxFz/bg2uu71YoYcoHPfFBbw=='></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a5c3d6ddfb46f3ac507d.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/global.7cf655d8681705f5ec63.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/article.7aa658d942de6122ba26.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.5f12d5f9a1cca7bedf18.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-78479425397755.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.necn.com/_static/??/wp-includes/js/underscore.min.js,/wp-content/mu-plugins/search/elasticpress/dist/js/facets-script.min.js,/wp-includes/js/wp-embed.min.js?m=1604003343j'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1061260548&#038;tgtid=002b3e57-fcd5-a9f4-9dba-157688257e5f&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596161',post:'2430399',tz:'-4',srv:'www.necn.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596161', '2430399' ]);
</script>

</body>
</html>
