<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Massachusetts Elections Happening Today &#8211; NECN</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NECN &raquo; Feed" href="https://www.necn.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-common" type="text/css">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</style><style class="wp-asset-manager nbc-article" type="text/css">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</style><style class="wp-asset-manager nbc-article-content" type="text/css">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</style><style class="wp-asset-manager nbc-blocks" type="text/css">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</style><style class="wp-asset-manager nbc-most-popular" type="text/css">@media(max-width: 47.9375rem){.widget_nbc_most_popular.widget{display:none}}.widget_nbc_most_popular .post__image__wrap{height:3.0625rem;margin-right:.625rem;max-height:3.0625rem;max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem;overflow:hidden;width:5.5rem}.widget_nbc_most_popular .post__image__wrap img{max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem}.widget_nbc_most_popular .post__category,.widget_nbc_most_popular .post__sponsor{font-size:.6875rem;font-weight:800;letter-spacing:1px;line-height:1;margin-bottom:.1875rem;text-transform:uppercase}.widget_nbc_most_popular .post__category a,.widget_nbc_most_popular .post__sponsor a{color:#144aa8;text-decoration:none}.widget_nbc_most_popular .post__title{font-family:"Arthouse",sans-serif;font-size:.9375rem;font-weight:500;line-height:1.35;margin-bottom:.1875rem}.widget_nbc_most_popular .post__title a{color:#000;text-decoration:none}.widget_nbc_most_popular .post__sponsor{color:#0a8539}.widget_nbc_most_popular .most-popular__header{-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between}.widget_nbc_most_popular .sponsored-ad-unit{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;margin-bottom:1.125rem;position:relative}.widget_nbc_most_popular .sponsored-ad-unit::before{color:#000;content:"";font-family:"Arthouse",sans-serif;font-size:.6875rem;font-weight:700;position:absolute;right:0;text-align:right;text-transform:uppercase;top:-1.0625rem}.widget_nbc_most_popular .sponsored-ad-unit.logo-rendered::before{content:attr(data-beforetext)}.widget_nbc_most_popular .sponsored-ad-unit:empty::before{content:""}.widget_nbc_most_popular .sponsored-ad-unit div{display:inline-block}.most-popular__post{-webkit-box-align:start;-ms-flex-align:start;align-items:flex-start;border-bottom:1px solid #d8d8d8;display:-webkit-box;display:-ms-flexbox;display:flex;font-size:.75rem;padding:1rem 0 .6875rem}.most-popular__post:first-child{padding-top:0}.most-popular__post:last-child{border-bottom:0}.most-popular__post .most-popular__presented_by{color:#767676;font-family:"Arthouse",sans-serif;font-size:.5625rem}

/*# sourceMappingURL=mostPopular.f58524ab569a30c1fff2.min.css.map*/</style><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='nbc-slideshow-css'  href='https://www.necn.com/wp-content/themes/nbc-station/client/build/css/slideshow.2a992478a8586b5a0080.min.css' media='all' />
<link rel='stylesheet' id='nbc-alerts-css'  href='https://www.necn.com/wp-content/themes/nbc-station/client/build/css/alerts.a090c16b3122d165aeca.min.css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.necn.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.necn.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.necn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.necn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.necn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.nbcboston.com/news/politics/photos-mass-voters-head-to-the-polls/2886811/" />
<link rel="alternate" type="application/json+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fphotos-mass-voters-head-to-the-polls%2F2863083%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fphotos-mass-voters-head-to-the-polls%2F2863083%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>var nbc = {"brand":"nbc","callLetters":"NECN","env":"production","fullDomain":"necn.com","currentDomain":"www.necn.com","globalSiteKey":"necn","comscore_c4":"NECN","on_air_name":"NECN","host":"necn.com","market":"necn","pdkAcct":"Yh1nAC","MSODEnabled":false,"sensitive":"","siteID":11,"siteKey":"necn","themeUrl":"https:\/\/www.necn.com\/wp-content\/themes\/nbc-station","twitterVia":"NECN","zipCode":"02201","dataLayer":{"adobe":{"prop1":"news","prop2":"article - general","prop3":"local","prop4":"","prop8":"nbc","prop9":"NECN","prop10":"NECN","prop20":"nbcuotsdivisiontotal","prop21":"10052886811","prop22":"PHOTOS: Mass. Voters Head to the Polls","prop23":"article lead video embed slideshow","prop28":"","prop29":"news, local, decision-2022, election-day, massachusetts, voters","prop32":"no keyword","prop49":"PHOTOS: Mass. Voters Head to the Polls \u2013 NECN","prop57":"","prop59":"Nov 08, 2022 08:28:26 am EST","prop68":"","prop70":"Nov 08, 2022 08:26:06 am EST","prop74":"page not sponsored","eVar76":"page not sponsored","eVar81":"10112863083","eVar90":"Decision 2022","list2":"news, local, decision-2022, election-day, massachusetts, voters","channel":"local","server":"necn","attrs":[],"contextData":{"pagename":"","events":"","rsid":"nbcuotsdivisiontotal","callsign":"NECN","businessunit":"necn","division":"nbc","sitekey":"necn","section":"news","subsection":"local","subsubsection":"","exitlink":"","url":"https:\/\/www.necn.com\/news\/local\/photos-mass-voters-head-to-the-polls\/2863083\/","contentid":2863083,"localid":"1:11:2863083","contenttitle":"PHOTOS: Mass. Voters Head to the Polls","contenttype":"article","nationalized":true,"byline_authors":"Mark Garfinkel","date":"","sourceid":"","source":"","pageName":"local:detail content page","collections":""},"prop30":"Boston","prop18":"mfortin","pageName":"local:detail content page","pageType":"","prop19":"true","prop25":"Mark Garfinkel"},"page_name":["local:detail","content","page"],"site_events":{},"division":"nbc","market":"NECN","sitekey":"necn","type":"post","mParticleKey":"us1-36d67c9e4d591d4bb1bc1fa6c82ffcb9","merkleId":"5998_04804","domainName":"www.necn.com","network_id":"1:11:2863083","id":2863083,"source":"","title":"PHOTOS: Mass. Voters Head to the Polls","summary":"","link":"https:\/\/www.necn.com\/news\/local\/photos-mass-voters-head-to-the-polls\/2863083\/","date":"","subtitle":"People across the country and the Commonwealth are voting Tuesday in the 2022 midterm elections. Pictured below are voters in Boston's Back Bay and Dorchester neighborhoods.","sponsor":"","sst_source_id":"","linkout":"","linkout_url":"","syndicated":true,"nationalized":true,"linkout_excerpt_url":"","originating_market":"WBTS","content_tag":"decision-2022|election-day|massachusetts|voters","section":"news","subsection":"local","subsubsection":"","all_sections":"news|local","primary_tag":"Decision 2022","sponsored":false,"contentid":"10052886811","localid":"1:11:2863083","localid_combined":"10112863083","contenttitle":"PHOTOS: Mass. Voters Head to the Polls","contenttype":"article lead video embed slideshow","syndicatedid":"1:5:2886811","byline_authors":"Mark Garfinkel","sourceid":"","pageName":"local:detail content page","collections":"","uri":"\/news\/local\/photos-mass-voters-head-to-the-polls\/2863083\/","uri_length":6,"section_name":"news","detail_section_name":"local","detail_subsection_name":"","this_contenttype":"article lead video embed slideshow","template":"article - general","this_request_type":"singular","video_collections":["As Seen On","Top Videos"]},"browserTitle":"%s - NECN","pageType":"article","locale":"en_US","video":{"bitrate":50000,"playerType":"articleplayer","fwSSID":"ots_necn_news_local","fwSSID_liveNoPre":"ots_live_nopreroll","fwNetworkID":"382114","fwManager":{"network":"_live","siteKey":""},"config":{"volume":100,"htmlPreRoll":true,"htmlOmniture":false,"tremorFlashKey":"52289094b872c","tremorFlashSyndKey":"5239b2feaee2e","tremorHTMLKey":"5239c44e7e9e1","tremorHTMLSyndKey":"5239c4849009"},"htmlOmniture":false,"pdkPath":"\/assets\/pdk587","plugins":["akamaiHD","FreeWheel","comscore","captions","capcon","liveCaptions","streamsense","chartbeat"]},"adobe":{"rsid":"nbcuotsdivisiontotal","link_internal_filters":"javascript:,www.necn.com,media.necn.com"},"weather":{"weather_url":"https:\/\/www.necn.com\/weather\/","alerts_url":"https:\/\/www.necn.com\/weather\/severe-weather-alerts\/","closings_url":"https:\/\/www.necn.com\/weather\/school-closings\/"},"sharethrough_codes":["nP3EagztciAhUuFBbE24BQsi"],"param_zipcode":"","appleStoreUrl":"https:\/\/ad.apps.fm\/syTTM1JxCNa-3ywEGvU6TLmEqdAzHrteUpaQzsBej-2a6Z3a_MPpRgrkURYwvYEtpRDiVCT3BXRN-ricMSyz0g","androidStoreUrl":"https:\/\/ad.apps.fm\/RkGwBA8raxcCIwL0QIibqV5KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfD4DN9cA_K7isGKodpGGvS94cqqhfFU_87KpuD6zK3mGfVHEmptFLk3_-MrDlZd_e","facebookAppId":"424638114340719"};</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NECN" /><meta name="google-site-verification" content="E-egfefm-gv7oaXIe_jmNFN6dmiCZmu4-1sgCkoQTV8" /><meta property="fb:app_id" content="424638114340719" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NECN" /><meta name="twitter:creator" content="@NECN" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/necntv" /><meta property="og:title" content="PHOTOS: Mass. Voters Head to the Polls" /><meta name="twitter:title" content="PHOTOS: Mass. Voters Head to the Polls" /><meta name="keywords" content="Decision 2022, election day, Massachusetts, voters" /><meta property="og:url" content="https://www.necn.com/news/local/photos-mass-voters-head-to-the-polls/2863083/" /><meta name="twitter:url" content="https://www.necn.com/news/local/photos-mass-voters-head-to-the-polls/2863083/" /><meta name="sailthru.title" content="Massachusetts Elections Happening Today" /><meta name="sailthru.tags" content="Decision 2022, election day, Massachusetts, voters" /><meta name="sailthru.tags" content="Decision 2022, election day, Massachusetts, voters" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-11-08T08:26:06+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.necn.com/2022/11/dot-1.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.necn.com/2022/11/dot-1.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.necn.com\/news\/local\/photos-mass-voters-head-to-the-polls\/2863083\/","headline":"PHOTOS: Mass. Voters Head to the Polls","datePublished":"2022-11-08T08:26:06","dateModified":"2022-11-08T08:28:26","description":"","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Decision 2022, election day, Massachusetts, voters","publisher":{"@type":"Organization","name":"NECN","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.necn.com\/wp-content\/uploads\/2022\/05\/amp_square_necn.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.necn.com\/2022\/11\/dot-1.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.necn.com\/news\/local\/photos-mass-voters-head-to-the-polls\/2863083\/","description":"","duration":"PT01M55S","name":"PHOTOS: Mass. Voters Head to the Polls","thumbnailUrl":"https:\/\/media.necn.com\/2022\/11\/dot-1.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2022-11-08T08:26:06"},"author":{"@type":"Person","name":"Mark Garfinkel"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.necn.com/news/local/photos-mass-voters-head-to-the-polls/2863083/?amp=1"><link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2863083 single-format-standard station-nbc necn has-featured-image has-section-branding breaking visible-alert-bar short-section-branding">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width breaking">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://www.necn.com/news/national-international/2022-massachusetts-election-live-updates-voting-results-and-news/2862137/">
				DECISION 2022: Live Updates on Election Day in New England			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.necn.com/">
						<img src="https://media.necn.com/2019/09/NECN_On_Dark@3x-3.png?fit=420%2C120&#038;quality=85&#038;strip=all&#038;w=140&#038;h=40" srcset="https://media.necn.com/2019/09/NECN_On_Dark@3x-3.png?fit=420%2C120&amp;quality=85&amp;strip=all&amp;w=140&amp;h=40 1x, https://media.necn.com/2019/09/NECN_On_Dark@3x-3.png?fit=420%2C120&amp;quality=85&amp;strip=all&amp;w=280&amp;h=80 2x, https://media.necn.com/2019/09/NECN_On_Dark@3x-3.png?fit=420%2C120&amp;quality=85&amp;strip=all&amp;w=420&amp;h=120 3x" alt="NECN" height="40" width="140" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-lower-flyout-menu-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Politics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/">Politics</a></li>
<a data-lid="Business" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/business/">Business</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.necn.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.necn.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="New England Election Guide" data-lpos="trending-stories-module" href="https://www.necn.com/news/local/one-stop-shop-necns-midterm-election-guide/2853890/" class="site-header__trending-nav-item">New England Election Guide</a>
					<a data-lid="Fútbol y Soccer Podcast" data-lpos="trending-stories-module" href="https://www.necn.com/news/local/world-cup-podcast-spanish-english/2828172/" class="site-header__trending-nav-item">Fútbol y Soccer Podcast</a>
					<a data-lid="Countdown to Decision 2022 Podcast" data-lpos="trending-stories-module" href="https://www.necn.com/news/local/subscribe-to-the-countdown-to-decision-2022-podcast/2842745/" class="site-header__trending-nav-item">Countdown to Decision 2022 Podcast</a>
					<a data-lid="Morning Chat" data-lpos="trending-stories-module" href="https://www.necn.com/morning-chat/" class="site-header__trending-nav-item">Morning Chat</a>
					<a data-lid="RealiTea" data-lpos="trending-stories-module" href="https://www.necn.com/realitea-with-derek-z/" class="site-header__trending-nav-item">RealiTea</a>
					<a data-lid="Mom 2 Mom" data-lpos="trending-stories-module" href="https://www.necn.com/mom-2-mom/" class="site-header__trending-nav-item">Mom 2 Mom</a>
					<a data-lid="Chef&#039;s Pantry" data-lpos="trending-stories-module" href="/chefs-pantry/" class="site-header__trending-nav-item">Chef&#039;s Pantry</a>
					<a data-lid="On Her Mark" data-lpos="trending-stories-module" href="https://www.necn.com/entertainment/on-her-mark/" class="site-header__trending-nav-item">On Her Mark</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2863083" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&#038;strip=all&#038;fit=4032%2C1162&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&amp;strip=all&amp;fit=4032%2C1162&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&amp;strip=all&amp;fit=4032%2C1162&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&amp;strip=all&amp;fit=4032%2C1162&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&amp;strip=all&amp;fit=4032%2C1162&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&amp;strip=all&amp;fit=4032%2C1162&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&amp;strip=all&amp;fit=4032%2C1162&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&amp;strip=all&amp;fit=4032%2C1162&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&amp;strip=all&amp;fit=4032%2C1162&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&amp;strip=all&amp;fit=4032%2C1162&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&amp;strip=all&amp;fit=4032%2C1162&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
			<div class="section-archive-header"><div class="section-archive-header--text-wrap"><a href="/news/local/"><div class="section-archive-header__category section-archive-header__category--no-desc"><h1>Local</h1></div></div></a><div id="div-gpt-ad-logo_header" class="section-archive-header__ad gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_header', format: 'logo', targeting: {"tags":"local","slot":"logo","pos":"logo"} });
			</script></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.necn.com/tag/decision-2022/">Decision 2022</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		PHOTOS: Mass. Voters Head to the Polls	</h1>
			<h2 class="article-subtitle">
			People across the country and the Commonwealth are voting Tuesday in the 2022 midterm elections. Pictured below are voters in Boston's Back Bay and Dorchester neighborhoods.		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Mark Garfinkel							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-11-08T13:26:06-05:00">Published 2 hours ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-11-08T08:28:26-05:00">Updated 2 hours ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fphotos-mass-voters-head-to-the-polls%2F2863083%2F&#038;PHOTOS%3A%20Mass.%20Voters%20Head%20to%20the%20Polls?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=PHOTOS%3A%20Mass.%20Voters%20Head%20to%20the%20Polls&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fphotos-mass-voters-head-to-the-polls%2F2863083%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=PHOTOS%3A%20Mass.%20Voters%20Head%20to%20the%20Polls%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fphotos-mass-voters-head-to-the-polls%2F2863083%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
				</div>

		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:5:2886691&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1814,&quot;nbc_primary_tag_id&quot;:685383,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;5&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:5:1814&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WBTS\/117\/823\/19457871802.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WBTS\/117\/823\/19457871802-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;qoIEG_NHbeHq&quot;,&quot;mpx_download_pid_high&quot;:&quot;dj4aL9u8vIDw&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;Uk6Mw0es93Y_&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.necn.com\/2022\/11\/19457871802-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;qrelfHts2gJO&quot;,&quot;pid_streaming_web_medium&quot;:&quot;Lfhjm70LmppW&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;BOS&quot;,&quot;video_captions&quot;:&quot;WHAT MAY HAVE CAUSED THE FIRE FANNED THERE\u2019S ANY SERIOUS DAMAGE INSIDE. ARE. &gt;&gt;&gt; IT IS ELECTION TUESDAY. IN JUST ABOUT TWO HOURS ALL THE POLLS WILL OPEN SO YOU CAN CAST YOUR VOTE. &gt;&gt; YES, YOU CAN. &gt;&gt; YES, YOU CAN. MANY HAVE ALREADY VOTED EARLY EITHER AT THE POLLS OR IN THE MAIL. NOW THIS MORNING WE HAVE COMPLETE COVERAGE, TEAM COVERAGE COMPLETE COVERAGE, TEAM COVERAGE FROM THE GOVERNOR\u2019S RACE IN MASSACHUSETTS TO THE KEY RACES IN NEW HAMPSHIRE, BUT WE\u2019RE GOING TO START WITH NBC 10\u2019S SUSAN TRAN. WHAT SHOULD PEOPLE KNOW SO THEY CAN MAKE SURE THEIR VOICE IS HEARD? &gt;&gt; LET\u2019S START WITH THE BASICS HERE. POLLS IN THE BAY STATE, THEY HAVE TO BE OPEN FROM 7:00 IN THE MORNING UNTIL 8:00 TONIGHT. MORNING UNTIL 8:00 TONIGHT. NOW YOU WANT TO CHECK TO MAKE SURE WHERE YOUR POLLING PLACE IS, AND YOU ARE NOT REQUIRED TO IS, AND YOU ARE NOT REQUIRED TO HAVE AN I.D. TO VOTE, BUT A POLL WORKER MAY ASK YOU FOR ONE IF YOU\u2019RE VOTING FOR THE VERY FIRST TIME, IF YOU\u2019VE MOVED SEVERAL ELECTIONS OR THERE\u2019S REASONABLE SUSPICION TO REQUEST AN I.D. REGARDLESS, YOU WILL BE ABLE TO CAST A PROVISIONAL BALLOT. DO NOT LEAVE A POLLING PLACE WITHOUT CASTING THAT VOTE. IF HAVE YOU A MAIL-IN BALLOT, AT THIS POINT IT\u2019S REALLY IMPORTANT NOT TO PUT IT IN A REGULAR POSTAL OFFICE MAILBOX, THE BLUE ONES. YOU SHOULD HAND IT OVER, DIRECTLY HAND IT TO YOUR LOCAL ELECTION OFFICIAL OR PUT IT IN THE OFFICIAL DROP BOXES. YOU HAVE TO DO THAT BY 8:00 TONIGHT. ALL OF THE OPTIONS HAVE REALLY HELPED WITH THE TURNOUT IN SO MANY COMMUNITIES ALREADY. MANY COMMUNITIES ALREADY. &gt;&gt; WE\u2019LL BE EXCITED TO SEE OVER TIME HOW PEOPLE RESPOND TO THE EXPANSION TO ACCESS. THE BIG WIN RIGHT NOW WHERE IT\u2019S BEING IMPLEMENTED IS THAT VOTERS HAVE OPTIONS. HAVE OPTIONS. &gt;&gt; THE SENT OF THE COMMONWEALTH BILL GALVIN SAYING NEARLY A MILLION PEOPLE HAVE VOTED EARLY, MILLION PEOPLE HAVE VOTED EARLY, AND HE ESTIMATES 21.2 MILLION WILL VOTE TODAY AND THAT PUTS TURNOUT AT ABOUT 45% IN THE BAY STATE. OF COURSE, THAT\u2019S FAR FEWER THAN OF COURSE, THAT\u2019S FAR FEWER THAN THE 60% WHO TURNED OUT IN THE LAST MID-TERM IN 2018 EVEN&quot;,&quot;video_id&quot;:&quot;2104656451917_316&quot;,&quot;video_length&quot;:&quot;115749&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;5gCy4vffwrNB&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;dxIdcaGjW6JZ&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;Uk6Mw0es93Y_&quot;,&quot;media_pid&quot;:&quot;fz0pHM_W6Rod&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2104656451917&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Election Day: What You Need to Know"
	data-vidcid="1:11:2863000"
	data-vidurl="https://www.necn.com/on-air/as-seen-on/election-day-what-you-need-to-know/2863000/"
			data-islead="true"
		data-catnames="{&quot;4951&quot;:&quot;On Air&quot;,&quot;14789&quot;:&quot;As Seen On&quot;}"
	data-tagnames="{&quot;685383&quot;:&quot;Decision 2022&quot;,&quot;32258&quot;:&quot;election day&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;Here are the basics on what to know on Election Day to make sure your voice is heard.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					<h2 class="slideshow">PHOTOS: Massachusetts Voters Head to the Polls for Election Day</h2>
				<div
					class="slideshow"
					data-react-component="Slideshow"
					data-id="1:5:2886780"
					data-title="PHOTOS: Massachusetts Voters Head to the Polls for Election Day"
					data-preposition="of"
					data-fullscreentext="Go Fullscreen"
					data-backtoarticle="Back to Article"
				>
				</div>
				<script type="application/json" id="gallery-id-1:5:2886780">[{"caption":"","credit":"","id":7540896,"type":"image","url":"https:\/\/media.necn.com\/2022\/11\/vote-2.jpg?quality=85&strip=all&resize=800%2C534","video_meta":[]},{"caption":"","credit":"","id":7540897,"type":"image","url":"https:\/\/media.necn.com\/2022\/11\/vote-3.jpg?quality=85&strip=all&resize=800%2C534","video_meta":[]},{"caption":"","credit":"","id":7540899,"type":"image","url":"https:\/\/media.necn.com\/2022\/11\/vote-4.jpg?quality=85&strip=all&resize=800%2C565","video_meta":[]},{"caption":"","credit":"","id":7540900,"type":"image","url":"https:\/\/media.necn.com\/2022\/11\/vote-1.jpg?quality=85&strip=all&resize=800%2C515","video_meta":[]},{"caption":"","credit":"","id":7540991,"type":"image","url":"https:\/\/media.necn.com\/2022\/11\/dot-1-1.jpg?quality=85&strip=all&resize=800%2C566","video_meta":[]},{"caption":"","credit":"","id":7540992,"type":"image","url":"https:\/\/media.necn.com\/2022\/11\/dot-2-1.jpg?quality=85&strip=all&resize=800%2C537","video_meta":[]},{"caption":"","credit":"","id":7540990,"type":"image","url":"https:\/\/media.necn.com\/2022\/11\/dot-4.jpg?quality=85&strip=all&resize=800%2C534","video_meta":[]},{"caption":"","credit":"","id":7540994,"type":"image","url":"https:\/\/media.necn.com\/2022\/11\/dot-4-1.jpg?quality=85&strip=all&resize=800%2C534","video_meta":[]},{"caption":"","credit":"","id":7540993,"type":"image","url":"https:\/\/media.necn.com\/2022\/11\/dot-3-1.jpg?quality=85&strip=all&resize=800%2C520","video_meta":[]}]</script><div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about New England news and weather. Get the NECN app for </em></strong><a href="https://apps.apple.com/us/app/necn/id943970549">iOS</a> <em><strong><em>or</em></strong></em> <a href="https://play.google.com/store/apps/details?id=com.nbcuniversal.droid.necnnews&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>and pick your alerts. </em></strong></blockquote>
</div>
</div>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.necn.com/tag/decision-2022/">Decision 2022</a><a class="article-tags__tag" href="https://www.necn.com/tag/massachusetts/">Massachusetts</a><a class="article-tags__tag" href="https://www.necn.com/tag/election-day/">election day</a><a class="article-tags__tag" href="https://www.necn.com/tag/voters/">voters</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fphotos-mass-voters-head-to-the-polls%2F2863083%2F&#038;PHOTOS%3A%20Mass.%20Voters%20Head%20to%20the%20Polls?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=PHOTOS%3A%20Mass.%20Voters%20Head%20to%20the%20Polls&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fphotos-mass-voters-head-to-the-polls%2F2863083%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=PHOTOS%3A%20Mass.%20Voters%20Head%20to%20the%20Polls%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fphotos-mass-voters-head-to-the-polls%2F2863083%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Here Are the Winning Numbers for the $2.04 Billion Powerball Jackpot"
								href="https://www.necn.com/news/national-international/here-are-the-winning-numbers-for-monday-nights-1-9-billion-powerball/2863132/"
							>
								<img
									class="post__image"
									src="https://media.necn.com/2022/11/AP22311826319650.jpg?quality=85&#038;strip=all&#038;crop=81px%2C342px%2C2630px%2C1479px&#038;resize=100%2C56"
									alt="Here Are the Winning Numbers for the $2.04 Billion Powerball Jackpot"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Powerball"
										href="https://www.necn.com/tag/powerball/"
									>
										Powerball									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Here Are the Winning Numbers for the $2.04 Billion Powerball Jackpot"
									href="https://www.necn.com/news/national-international/here-are-the-winning-numbers-for-monday-nights-1-9-billion-powerball/2863132/"
								>
									Here Are the Winning Numbers for the $2.04 Billion Powerball Jackpot								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Massachusetts Lottery Tweets Update on Delayed Powerball Drawing"
								href="https://www.necn.com/news/national-international/powerball-drawing-delayed-massachusetts-lottery-tweets-update/2863063/"
							>
								<img
									class="post__image"
									src="https://media.necn.com/2022/11/GettyImages-1257986192.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Massachusetts Lottery Tweets Update on Delayed Powerball Drawing"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Powerball"
										href="https://www.necn.com/tag/powerball/"
									>
										Powerball									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Massachusetts Lottery Tweets Update on Delayed Powerball Drawing"
									href="https://www.necn.com/news/national-international/powerball-drawing-delayed-massachusetts-lottery-tweets-update/2863063/"
								>
									Massachusetts Lottery Tweets Update on Delayed Powerball Drawing								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Mills and LePage Make Final Push in Maine Governor&#039;s Race"
								href="https://www.necn.com/news/local/mills-and-lepage-make-final-push-in-maine-governors-race/2862708/"
							>
								<img
									class="post__image"
									src="https://media.necn.com/2022/11/19447736236-1080pnbcstations.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Mills and LePage Make Final Push in Maine Governor&#039;s Race"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Decision 2022"
										href="https://www.necn.com/tag/decision-2022/"
									>
										Decision 2022									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Mills and LePage Make Final Push in Maine Governor&#039;s Race"
									href="https://www.necn.com/news/local/mills-and-lepage-make-final-push-in-maine-governors-race/2862708/"
								>
									Mills and LePage Make Final Push in Maine Governor&#039;s Race								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Maine Midterm Election 2022 Candidates, Polls: What You Need To Know"
								href="https://www.necn.com/decision-2022/maine-midterm-election-2022-candidates-polls-what-you-need-to-know/2844120/"
							>
								<img
									class="post__image"
									src="https://media.necn.com/2019/09/voting-poll.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Maine Midterm Election 2022 Candidates, Polls: What You Need To Know"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="2022 midterm elections"
										href="https://www.necn.com/tag/2022-midterm-elections/"
									>
										2022 midterm elections									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Maine Midterm Election 2022 Candidates, Polls: What You Need To Know"
									href="https://www.necn.com/decision-2022/maine-midterm-election-2022-candidates-polls-what-you-need-to-know/2844120/"
								>
									Maine Midterm Election 2022 Candidates, Polls: What You Need To Know								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Powerball Drawing for Monday&#039;s $1.9 Billion Jackpot Delayed Over Security Protocol Issue"
								href="https://www.necn.com/news/national-international/monday-nights-historic-1-9-billion-powerball-drawing-delayed/2862917/"
							>
								<img
									class="post__image"
									src="https://media.necn.com/2022/11/AP22311786093981.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Powerball Drawing for Monday&#039;s $1.9 Billion Jackpot Delayed Over Security Protocol Issue"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Powerball"
										href="https://www.necn.com/tag/powerball/"
									>
										Powerball									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Powerball Drawing for Monday&#039;s $1.9 Billion Jackpot Delayed Over Security Protocol Issue"
									href="https://www.necn.com/news/national-international/monday-nights-historic-1-9-billion-powerball-drawing-delayed/2862917/"
								>
									Powerball Drawing for Monday&#039;s $1.9 Billion Jackpot Delayed Over Security Protocol Issue								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_365" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_365', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.necn.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_489" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_489', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_904" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_904', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_532" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_532', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_559" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_559', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="NECN_BreakingNews"
				data-footer-signup=""
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="c902d56655"
				data-show-terms-box=""
				data-use-newsletter-ids=""
				data-newsletter-ids="[]"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.necn.com/" class="site-footer__logo">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/NECN" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2183207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183207"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2158151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158151"><a href="https://www.necn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2183206"><a href="https://www.necn.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-primary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2153046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153046"><a href="https://www.necn.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2153048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153048"><a href="https://www.necn.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2153041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153041"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NECN">Privacy Policy</a></li>
<li id="menu-item-2153043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153043"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2153045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153045"><a href="https://together.nbcuni.com/advertise/?utm_source=necn&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-2300877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300877"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NECN">CA Notice</a></li>
<li id="menu-item-2153044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153044"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/850f2523-ecb3-4f4a-95a4-203ea0b94837/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="850f2523-ecb3-4f4a-95a4-203ea0b94837"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "necn.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, local";
		_sf_async_config.authors  = "Mark Garfinkel";
		_sf_async_config.title    = "PHOTOS: Mass. Voters Head to the Polls";
		_sf_async_config.path     = "necn.com\/news\/local\/photos-mass-voters-head-to-the-polls\/2863083\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2863083' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-necn\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.necn.com/news/local/photos-mass-voters-head-to-the-polls/2863083/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.necn.com/">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Massachusetts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/massachusetts/">
					Massachusetts				</a>
							<a data-lid="Connecticut" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/connecticut/">
					Connecticut				</a>
							<a data-lid="Maine" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/maine/">
					Maine				</a>
							<a data-lid="New Hampshire" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/new-hampshire/">
					New Hampshire				</a>
							<a data-lid="Rhode Island" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/rhode-island/">
					Rhode Island				</a>
							<a data-lid="Vermont" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/vermont/">
					Vermont				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Maps &amp; Radar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/maps/">
					Maps &amp; Radar				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closing Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/weather/school-closings/">
					School Closing Alerts				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/business/">
					Business				</a>
							<a data-lid="Virtual Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/news/national-international/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2251566/">
					Virtual Connection				</a>
							<a data-lid="This Week in Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/business/twib/">
					This Week in Business				</a>
							<a data-lid="Chief Execs Club" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/chief-execs-club/">
					Chief Execs Club				</a>
							<a data-lid="Ceo Corner" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/business/ceo-corner/">
					Ceo Corner				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/live/">
					TV Listings				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/necntv" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/NECN" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/necntv" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us/"
	>
	Contact Us</a>
<link rel='stylesheet' id='nbc-most-popular-css'  href='https://www.necn.com/wp-content/themes/nbc-station/client/build/css/mostPopular.f58524ab569a30c1fff2.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-forms-css'  href='https://www.necn.com/wp-content/themes/nbc-station/client/build/css/forms.0c69dfbaf447a32a1b47.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='newsletter-widget-css'  href='https://www.necn.com/wp-content/themes/nbc-station/client/build/css/newsletterWidget.4ac4dcd7ae22a178c5a3.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-footer-css'  href='https://www.necn.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-flyout-nav-css'  href='https://www.necn.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-weather-icons-css'  href='https://www.necn.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.necn.com/wp-content/themes/nbc-station/static/css/player_smooth.css?ver=1.0.2' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.necn.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.necn.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "c902d56655" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.necn.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[{"city_name":"Newport County","type":"Severe","start_time":"2022-11-08T03:16:00-05:00","end_time":"2022-11-09T09:00:00-05:00","headline":"Freeze Watch","bulletin":"...FREEZE WATCH IN EFFECT FROM LATE TONIGHT THROUGH WEDNESDAY\nMORNING...\n\n* WHAT...Sub-freezing temperatures as low as 28 possible.\n\n* WHERE...In Massachusetts, Southern Bristol MA and Southern\nPlymouth MA Counties. In Rhode Island, Washington RI and\nNewport RI Counties.\n\n* WHEN...From late tonight through Wednesday morning.\n\n* IMPACTS...Frost and freeze conditions could kill crops, other\nsensitive vegetation and possibly damage unprotected outdoor\nplumbing.\n\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nTake steps now to protect tender plants from the cold. To prevent\nfreezing and possible bursting of outdoor water pipes they should\nbe wrapped, drained, or allowed to drip slowly. Those that have\nin-ground sprinkler systems should drain them and cover above-\nground pipes to protect them from freezing.\n\n&&\n\n","county_name":"Newport County","state_abbr":"RI","state_name":"Rhode Island","severity":2},{"city_name":"Southeast Aroostook County","type":"Moderate","start_time":"2022-11-08T09:16:00-05:00","end_time":"2022-11-08T17:00:00-05:00","headline":"Wind Advisory","bulletin":"...WIND ADVISORY REMAINS IN EFFECT UNTIL 5 PM EST THIS\nAFTERNOON...\n\n* WHAT...Northwest winds 20 to 25 mph with gusts up to 50 mph.\n\n* WHERE...Northwest Aroostook, Northeast Aroostook, Northern\nSomerset, Northern Piscataquis, Northern Penobscot, Southeast\nAroostook and Central Piscataquis Counties.\n\n* WHEN...Until 5 PM EST this afternoon.\n\n* IMPACTS...Strong winds may blow down limbs, trees, and\npowerlines. Isolated to scattered power outages may result.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nUse extra caution when driving, especially if operating a high\nprofile vehicle. Secure outdoor objects.\n\n&&\n\n","county_name":"Southeast Aroostook County","state_abbr":"ME","state_name":"Maine","severity":3}],"headers":[]}} ) );
</script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/common.0d2c16bf3bc07e9e65f3.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/global.5619476906892270277d.bundle.min.js' id='nbc-global-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/article.6e848bb44e24c9693bdf.bundle.min.js' id='nbc-article-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7467d724b220d207aaa8.bundle.min.js' id='nbc-video-player-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/electionsBlock.b706fc186140ad5b70a7.bundle.min.js' id='nbc-elections-block-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/slideshow.b7f48e41ed381ec4351c.bundle.min.js' id='nbc-slideshow-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f7b6eab132d19d0ea6aa.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/articleContent.f77e906ed74b9bbb768b.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js' id='nbc-index-exchange-js'></script>
<script src='https://www.necn.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596161',post:'2863083',tz:'-5',srv:'www.necn.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596161', '2863083' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_nf9MZAQExY9iCWCBrPzsTieiqzjjIfsB'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.necn.com/news/local/photos-mass-voters-head-to-the-polls/2863083/'
		}
	});
		</script>
	
</body>
</html>
