<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Cape Air Plane Crash in Provincetown Likely Caused by Weather &#8211; NECN</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NECN &raquo; Feed" href="https://www.necn.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJylzElOBCAQheEL2UzFuDAuPElRFEpkMILx+t3GeADb9fvfJ7/eL7Tm4XnkeeXBW85Ml33wtDUl9fa95M/Wi6S9Ja0x1hQ+qeSRKHEoEWxEdEmMNsWteZB/NF/6ytgFqBhVjVE7CsBQMqdyt4kfp1FnkYNCiDVhBgPFFjaR/4s+/1yEJ22tz7UGQCoBAKy+28590dsWtXiXjdHkNVcEFaILv+bTeNQetEnOeHcFfySZBQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.necn.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.necn.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.necn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.necn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.necn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.6" />
<link rel="canonical" href="https://www.nbcboston.com/news/local/weather-likely-to-blame-for-provincetown-plane-crash/2488470/" />
<link rel="alternate" type="application/json+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fweather-likely-to-blame-for-provincetown-plane-crash%2F2552020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fweather-likely-to-blame-for-provincetown-plane-crash%2F2552020%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NECN" /><meta name="google-site-verification" content="E-egfefm-gv7oaXIe_jmNFN6dmiCZmu4-1sgCkoQTV8" /><meta property="fb:app_id" content="424638114340719" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NECN" /><meta name="twitter:creator" content="@NECN" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/necntv" /><meta name="description" content="A plane crash in Provincetown, Massachusetts, was likely caused by weather conditions." /><meta property="og:description" content="A plane crash with seven people on board in Provincetown, Massachusetts, was likely caused by the weather, officials said. No one was killed in the crash at Provincetown Airport, which involved a Cape Air flight, according to Town Manager Alex Morse, who said weather conditions “caused an issue with the landing.” Cape Air confirmed the crash of Flight 2072, saying…" /><meta name="twitter:description" content="A plane crash with seven people on board in Provincetown, Massachusetts, was likely caused by the weather, officials said. No one was killed in the crash at Provincetown Airport, which involved a Cape Air flight, according to Town Manager Alex Morse, who said weather conditions “caused an issue with the landing.” Cape Air confirmed the crash of Flight 2072, saying…" /><meta property="og:title" content="Weather Likely to Blame for Provincetown Plane Crash" /><meta name="twitter:title" content="Weather Likely to Blame for Provincetown Plane Crash" /><meta name="keywords" content="cape air, Cape Cod, Massachusetts, plane crash, Provincetown, Provincetown Municipal Airport" /><meta property="og:url" content="https://www.necn.com/news/local/weather-likely-to-blame-for-provincetown-plane-crash/2552020/" /><meta name="twitter:url" content="https://www.necn.com/news/local/weather-likely-to-blame-for-provincetown-plane-crash/2552020/" /><meta name="sailthru.title" content="Cape Air Plane Crash in Provincetown Likely Caused by Weather" /><meta name="sailthru.description" content="A plane crash in Provincetown, Massachusetts, was likely caused by weather conditions." /><meta name="sailthru.tags" content="cape air, Cape Cod, Massachusetts, plane crash, Provincetown, Provincetown Municipal Airport" /><meta name="sailthru.tags" content="cape air, Cape Cod, Massachusetts, plane crash, Provincetown, Provincetown Municipal Airport" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-09-10T05:41:14+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.necn.com/2021/09/Provincetown-plane-crash.jpg?quality=85&#038;strip=all&#038;crop=0px%2C272px%2C4032px%2C2268px&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.necn.com/2021/09/Provincetown-plane-crash.jpg?quality=85&#038;strip=all&#038;crop=0px%2C272px%2C4032px%2C2268px&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.necn.com\/news\/local\/weather-likely-to-blame-for-provincetown-plane-crash\/2552020\/","headline":"Weather Likely to Blame for Provincetown Plane Crash","datePublished":"2021-09-10T05:41:14","dateModified":"2021-09-10T08:26:58","description":"A plane crash in Provincetown, Massachusetts, was likely caused by weather conditions.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"cape air, Cape Cod, Massachusetts, plane crash, Provincetown, Provincetown Municipal Airport","publisher":{"@type":"Organization","name":"NECN","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.necn.com\/wp-content\/uploads\/2019\/09\/light_amp_necn.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.necn.com\/2021\/09\/Provincetown-plane-crash.jpg?quality=85&strip=all&crop=0px%2C272px%2C4032px%2C2268px&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.necn.com\/news\/local\/weather-likely-to-blame-for-provincetown-plane-crash\/2552020\/","description":"A plane crash with seven people on board in Provincetown, Massachusetts, was likely caused by the weather, officials said. No one was killed in the crash at Provincetown Airport, which involved a Cape Air flight, according to Town Manager Alex Morse, who said weather conditions &#8220;caused an issue with the landing.&#8221; Cape Air confirmed the crash of Flight 2072, saying&#8230;","duration":"PT01M04S","name":"Weather Likely to Blame for Provincetown Plane Crash","thumbnailUrl":"https:\/\/media.necn.com\/2021\/09\/Provincetown-plane-crash.jpg?quality=85&strip=all&crop=0px%2C272px%2C4032px%2C2268px&resize=1200%2C675","uploadDate":"2021-09-10T05:41:14"},"author":{"@type":"Person","name":"Asher Klein,Oscar Margain"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.necn.com/news/local/weather-likely-to-blame-for-provincetown-plane-crash/2552020/?amp"><link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2552020 single-format-standard station-nbc necn has-featured-image has-section-branding short-section-branding">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.necn.com/">
						<img
							src="https://media.necn.com/2021/04/NECN.png?fit=375%2C120&#038;quality=85&#038;strip=all"
							alt="NECN"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Politics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/">Politics</a></li>
<a data-lid="Business" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/business/">Business</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.necn.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.necn.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="9/11 Anniversary" data-lpos="trending-stories-module" href="https://www.necn.com/tag/9-11-anniversary/" class="site-header__trending-nav-item">9/11 Anniversary</a>
					<a data-lid="WATCH: Boston Mayoral Debate" data-lpos="trending-stories-module" href="https://www.necn.com/on-air/as-seen-on/watch-hourlong-debate-between-boston-mayoral-candidates/2550994/" class="site-header__trending-nav-item">WATCH: Boston Mayoral Debate</a>
					<a data-lid="Boston Mayor&#039;s Race" data-lpos="trending-stories-module" href="https://www.necn.com/news/national-international/boston-mayors-race-get-to-know-the-candidates/2545108/" class="site-header__trending-nav-item">Boston Mayor&#039;s Race</a>
					<a data-lid="Ida: How You Can Help" data-lpos="trending-stories-module" href="https://www.necn.com/news/national-international/how-to-help-the-red-cross-with-hurricane-ida-relief-efforts/2548479/" class="site-header__trending-nav-item">Ida: How You Can Help</a>
					<a data-lid="Supporting Our Schools" data-lpos="trending-stories-module" href="https://www.necn.com/community/supporting-our-schools/" class="site-header__trending-nav-item">Supporting Our Schools</a>
					<a data-lid="Clear the Shelters" data-lpos="trending-stories-module" href="https://www.necn.com/news/clear-the-shelters/" class="site-header__trending-nav-item">Clear the Shelters</a>
					<a data-lid="Download the New NECN App" data-lpos="trending-stories-module" href="https://www.necn.com/news/local/the-new-necn-local-news-and-weather-app-is-live/2502908/" class="site-header__trending-nav-item">Download the New NECN App</a>
					<a data-lid="NECN Originals" data-lpos="trending-stories-module" href="https://www.necn.com/necn-originals/" class="site-header__trending-nav-item">NECN Originals</a>
					<a data-lid="Watch LX" data-lpos="trending-stories-module" href="https://www.lx.com/" class="site-header__trending-nav-item">Watch LX</a>
					<a data-lid="RealiTea With Derek Z" data-lpos="trending-stories-module" href="https://www.necn.com/realitea-with-derek-z/" class="site-header__trending-nav-item">RealiTea With Derek Z</a>
					<a data-lid="Mom 2 Mom" data-lpos="trending-stories-module" href="https://www.necn.com/mom-2-mom/" class="site-header__trending-nav-item">Mom 2 Mom</a>
					<a data-lid="Chef&#039;s Pantry" data-lpos="trending-stories-module" href="/chefs-pantry/" class="site-header__trending-nav-item">Chef&#039;s Pantry</a>
					<a data-lid="Morning Chat" data-lpos="trending-stories-module" href="https://www.necn.com/morning-chat/" class="site-header__trending-nav-item">Morning Chat</a>
					<a data-lid="On Her Mark" data-lpos="trending-stories-module" href="https://www.necn.com/entertainment/on-her-mark/" class="site-header__trending-nav-item">On Her Mark</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather with-divider"
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
			<a
			href="https://www.necn.com/weather/school-closings/"
			class="site-header__alerts-item site-header__alerts-item--general"
		>
			1 School Closing		</a>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2552020" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header"><div class="section-archive-header--text-wrap"><a href="/news/local/"><div class="section-archive-header__category section-archive-header__category--no-desc"><h1>Local</h1></div></div></a><div id="div-gpt-ad-logo_header" class="section-archive-header__ad gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_header', format: 'logo', targeting: {"tags":"local","slot":"logo","pos":"logo"} });
			</script></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.necn.com/tag/cape-cod/">Cape Cod</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Weather Likely to Blame for Provincetown Plane Crash	</h1>
			<h2 class="article-subtitle">
			The plane had been flying from Boston Logan International Airport with seven people on board, including one crew member, when it "exited the runway" at Provincetown		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.necn.com?s=Author%3A%20%22Asher%20Klein%22">Asher Klein</a> and Oscar Margain							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-09-10T09:41:14-04:00">Published September 10, 2021</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-09-10T08:26:58-04:00">Updated on <span class="date">September 10, 2021</span> at <span class="time">8:26 am</span></time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fweather-likely-to-blame-for-provincetown-plane-crash%2F2552020%2F&#038;Weather%20Likely%20to%20Blame%20for%20Provincetown%20Plane%20Crash?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Weather%20Likely%20to%20Blame%20for%20Provincetown%20Plane%20Crash&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fweather-likely-to-blame-for-provincetown-plane-crash%2F2552020%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Weather%20Likely%20to%20Blame%20for%20Provincetown%20Plane%20Crash%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fweather-likely-to-blame-for-provincetown-plane-crash%2F2552020%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:5:2488534&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1814,&quot;nbc_primary_tag_id&quot;:5500,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;5&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:5:1814&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WBTS\/863\/319\/12052913304.dfxp&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;&quot;,&quot;mpx_download_pid_high&quot;:&quot;&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;RBOcC5J1ItgG&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.necn.com\/2021\/09\/12052913304-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;5FbNZyEVOaOX&quot;,&quot;pid_streaming_web_medium&quot;:&quot;RBOcC5J1ItgG&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;BOS&quot;,&quot;video_captions&quot;:&quot;RUSHED TO THE HOSPITAL. &gt;&gt; MIKE MANZONI IS LIVE IN HYANNIS MIKE MANZONI IS LIVE IN HYANNIS WITH MORE. &gt;&gt; Reporter: LUCKILY, EVERYBODY ON BOARD SURVIVED THE PLANE CRASH AND PARAMEDICS RUSHED SOME TO CAPE COD HOSPITAL IN HYANNIS. THE TWO-ENGINE CESSNA PLANE CARRYING SEVEN PEOPLE CRASHED IN PROVINCETOWN NEAR THE TOWN\u2019S MUNICIPAL AIRPORT YESTERDAY AFTERNOON. IT VEERED OFF THE RUNWAY AND IT VEERED OFF THE RUNWAY AND CRASHED INTO THE WOODS BEFORE CRASHED INTO THE WOODS BEFORE BURSTING INTO FLAMES. CAPE AIR FLIGHT 2072 TOOK OFF FROM LOGAN AIRPORT IN BOSTON AND TRIED TO MAKE EMERGENCY LANDING TRIED TO MAKE EMERGENCY LANDING IN PROVINCETOWN AFTER RUNNING INTO BAD WEATHER. AMAZINGLY, THE PILOT AND ALL SIX PASSENGERS MADE IT OUT. WE SPOKE WITH AN EYEWITNESS WHO SAW THE BURNING PLANE. &gt;&gt; FIREFIGHTERS CAME AND WE SAW &gt;&gt; WE WERE IN THE PARKING LOT BY THE BEACH AND SAW IT AND PEOPLE STARTED RUSHING TO WATCH IT. THE FIREFIGHTERS CAME QUICKLY\u2019 THE FIREFIGHTERS CAME QUICKLY\u2019 PUT IT OUT. &gt;&gt; Reporter: AT THIS HOUR, WE ARE WAITING TO GET AN UPDATE ON ARE WAITING TO GET AN UPDATE ON THE CONDITIONS OF THOSE PEOPLE ON BOARD. BUT, AGAIN, AMAZINGLY, ALL OF&quot;,&quot;video_id&quot;:&quot;1944376899821_656&quot;,&quot;video_length&quot;:&quot;64598&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1944376899821&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="7 Injured in Cape Air Plane Crash Near Provincetown"
	data-vidcid="1:11:2552061"
	data-vidurl="https://www.necn.com/on-air/as-seen-on/7-injured-in-cape-air-plane-crash-near-provincetown/2552061/"
			data-islead="true"
		data-catnames="{&quot;4951&quot;:&quot;On Air&quot;,&quot;14789&quot;:&quot;As Seen On&quot;}"
	data-tagnames="{&quot;68236&quot;:&quot;cape air&quot;,&quot;3879&quot;:&quot;Logan Airport&quot;,&quot;5500&quot;:&quot;plane crash&quot;,&quot;7459&quot;:&quot;Provincetown&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;A plane crash with seven people on board in Provincetown, Massachusetts, was likely caused by the weather, officials said.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>A plane crash with seven people on board in Provincetown, Massachusetts, was likely caused by the weather, officials said.</p>

<p>No one was killed in the crash at Provincetown Airport, which involved a Cape Air flight, according to Town Manager Alex Morse, who said weather conditions "caused an issue with the landing."</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Our redesigned local news and weather app is live! Download it for </em></strong><a href="https://apps.apple.com/us/app/necn/id943970549">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuniversal.droid.necnnews&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>— and sign up for alerts.</em></strong></blockquote>
</div>
</div>

<p>Cape Air confirmed the crash of Flight 2072, saying that the plane had been flying from Boston Logan International Airport with seven people on board, including six passengers and one crew member, and "exited the runway" at Provincetown. </p>

<p>Scanner audio obtained by NBC 10 Boston described the two-engine Cessna being consumed by flames after it veered off the runway and crashed into the nearby woods.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Events in Mass. to Mark the 20th Anniversary of 9/11 on Saturday" href="https://www.necn.com/news/local/events-in-mass-to-mark-the-20th-anniversary-of-9-11-on-saturday/2552508/">
							<img class="post__image" srcset="https://media.necn.com/2020/09/GettyImages-1035278330.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.necn.com/2020/09/GettyImages-1035278330.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.necn.com/2020/09/GettyImages-1035278330.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.necn.com/2020/09/GettyImages-1035278330.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="9/11 anniversary" class="post__tag" href="https://www.necn.com/tag/9-11-anniversary/">9/11 anniversary</a>
																			<span class="post__date post__date--has-category">
								44 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Events in Mass. to Mark the 20th Anniversary of 9/11 on Saturday" class="post__title--link" href="https://www.necn.com/news/local/events-in-mass-to-mark-the-20th-anniversary-of-9-11-on-saturday/2552508/">
								Events in Mass. to Mark the 20th Anniversary of 9/11 on Saturday							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="2 Brothers Killed in NH Crash, Father Expected to Survive" href="https://www.necn.com/news/national-international/2-children-killed-in-nh-crash/2552470/">
							<img class="post__image" srcset="https://media.necn.com/2021/09/concordcrash.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C889px%2C500px&amp;resize=200%2C113 200w, https://media.necn.com/2021/09/concordcrash.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C889px%2C500px&amp;resize=400%2C225 400w, https://media.necn.com/2021/09/concordcrash.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C889px%2C500px&amp;resize=600%2C338 600w, " src="https://media.necn.com/2021/09/concordcrash.jpg?quality=85&#038;strip=all&#038;crop=0px%2C0px%2C889px%2C500px&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="New Hampshire" class="post__tag" href="https://www.necn.com/tag/new-hampshire/">New Hampshire</a>
																			<span class="post__date post__date--has-category">
								1 hour ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="2 Brothers Killed in NH Crash, Father Expected to Survive" class="post__title--link" href="https://www.necn.com/news/national-international/2-children-killed-in-nh-crash/2552470/">
								2 Brothers Killed in NH Crash, Father Expected to Survive							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>"The plane is on Race Point road before the entrance to the airport, fully engulfed," dispatch said through the radio. "[We're] going to need at least three ambulances."</p>

<p>The pilot and six passengers on board the Cape Air flight were then rescued and rushed to the hospital.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1814,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:5:1814&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WBTS\/782\/263\/12046706230.dfxp&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;&quot;,&quot;mpx_download_pid_high&quot;:&quot;&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;jc2Ta8vDSUgI&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.necn.com\/2021\/09\/12046706230-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;WIk7VUUfzjpZ&quot;,&quot;pid_streaming_web_medium&quot;:&quot;jc2Ta8vDSUgI&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;BOS&quot;,&quot;video_captions&quot;:&quot;&gt;&gt; THE DANGER AND WHAT\u2019S BEING DONE TO GET IT FIXED. THAT\u2019S HAPPENING RIGHT NOW ON NBC 10 BOSTON. &gt;&gt;&gt; BREAKING RIGHT NOW, A PLANE CRASHING IN PROVINCE TOWN. FIRST RESPONDERS WORKING WELL INTO THE NIGHT. THE WEATHER BELIEVED TO HAVE PLAYED A ROLE IN IN CRASH. PLAYED A ROLE IN IN CRASH. HI, EVERYONE, THANKS FOR JOINING US AT 1 #1K. ALL PEOPLE ON THAT PLANE SURVIVED. THEY ARE INVESTIGATING NOW IN PROVINCE TOWN FOR US WITH THE BREAKING DETAILS. &gt;&gt; THAT\u2019S RIGHT. THIS IS A SITE WHERE THE PLANE CRASHED. THANKFULLY ALL ON BOARD SURVIVED. &gt;&gt; A PLANE CRASH. &gt;&gt; FIREFIGHTERS RESPONDING TO A PLANE CRASH NEAR THE MUNICIPAL AIRPORT. &gt;&gt; THE PLANE IS ON THE ROAD, AIRPORT FULLY INVOLVED. &gt;&gt; DESCRIBING THE TWO-ENGINE SESNA. THE PILOT AND PASSENGERS ON BOARD RESCUE AND RUSHED TO THE HOSPITAL. &gt;&gt; GOING TO NEED AT LEAST THREE AMBULANCES. &gt;&gt; THESE IMAGED SHARED BY AN EYEWITNESS, THE AIRCRAFT SEVERELY DAMAGED AND BURNED. &gt;&gt; THE FIREFIGHTERS CAME -- &gt;&gt; YOU SAW THE SMOKE. &gt;&gt; OH, YEAH. &gt;&gt; THIS COUPLE SPENDING 4 HOURS WAITING FOR CREWS TO CLEAR THE SCENE BEFORE THEY COULD GO HOME. &gt;&gt; WE WERE IN THE PARKING LOT, AND FIREFIGHTERS CAME QUICKLY. &gt;&gt; CAPE AIR FLIGHT 2072 DEPARTED FROM LOGAN AND TRIED TO MAKE A LANDING IN P TOWN AROUND 4:00 A.M. THE LOCAL POLICE CHIEF SAYING WEATHER WAS A MAJOR FACTOR. &gt;&gt; AUTHORITIES ARE STILL WORKING THE SCENE HERE LATE TONIGHT. STILL NO WORD ON THE CONDITION OF THOSE WHO WERE ON BOARD. WE WILL KEEP YOU UPDATED. REPORTING IN PROVINCE TOWN, NBC BOSTON. &gt;&gt;&gt; INCREDIBLE. &gt;&gt;&gt; BACK IN 2017 CAPE AIR FLIGHT HAD TO MAKE AN EMERGENCY LANDING, AN EXIT DOOR ON THE PLANE OPENED MID-FLIGHT. NINE PASSENGERS WERE ON THAT PLANE COMING FROM MAINE.&quot;,&quot;video_id&quot;:&quot;1944291907588_568&quot;,&quot;video_length&quot;:&quot;140374&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1944291907588&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Plane Crashes With 7 on Board in Provincetown" data-vidcid="1:5:2488382" data-vidurl="https://www.nbcboston.com/on-air/as-seen-on/plane-crashes-with-7-on-board-in-provincetown/2488382/" data-islead="false" data-catnames="{&quot;1813&quot;:&quot;On Air&quot;,&quot;1814&quot;:&quot;As Seen On&quot;,&quot;206944&quot;:&quot;News&quot;,&quot;705&quot;:&quot;Local&quot;}" data-tagnames="{&quot;246163&quot;:&quot;Cape Air&quot;,&quot;672&quot;:&quot;Cape Cod&quot;,&quot;124&quot;:&quot;Massachusetts&quot;,&quot;6391&quot;:&quot;plane crash&quot;,&quot;17060&quot;:&quot;Provincetown&quot;,&quot;419305&quot;:&quot;Provincetown Municipal Airport&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="The weather is believed to have played a role in a plane crash on Cape Cod." data-ellipsis="false">
							The weather is believed to have played a role in a plane crash on Cape Cod.
						</div>
<p>Images shared by an eyewitness to NBC10 Boston show the aftermath of the accident: an aircraft severely damaged and burned.</p>

<p>"The firefighters came, we saw it from the other side," said a witness who saw smoke coming from the crash site.</p>

<p>The witness had to wait four hours on Race Point Road for crews to clear the scene before he could go home.</p>

<p>"We were in the parking lot by the beach and then we saw that people started rushing to watch it and the firefighters came quickly and put that out," he added.</p>

<p>The airline didn't immediately provide any details on any potential injuries, but anyone who believes they had a loved one on the plane was asked to call Empathia Family Assistance Number 888-253-4115 or 209-208-6717. </p>

<p>"Please help us keep the line available for those who truly need it," the airline said.</p>

<p>The conditions of the people on board remained unknown Thursday night.</p>

<p>The FAA confirmed it was investigating the crash, which took place about 4 p.m. involving a Cape Air Cessna 402 plane. </p>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
https://twitter.com/CapeAir/status/1436064178121347072
</div></figure>

<figure class="wp-block-embed-facebook wp-block-embed is-type-rich is-provider-embed-handler"><div class="wp-block-embed__wrapper">
<div class="fb-post" data-href="https://www.facebook.com/ProvincetownManager/posts/185439567019550?cft%5B0%5D=AZULbYwd82L0QeFHc4mN0t7n0PmBhRbGFnmUflPLwJwDqClCdQhkZsqw81MUAqwWtxcHEfJybFL_DaZr9f-ilNyIWe-xxdrfjlbOx7UD8RJ0GxEPI_0wPxEDtX3dep9YdCKGAkHGpWcEdb7JhPCobWvE&#038;tn=%2CO%2CP-R" data-width="552"></div>
</div></figure>

<p>Wellfleet firefighters said they were assisting the Provincetown Fire Department with the crash in the popular Cape Cod tourist destination.</p>

<p>Many emergency vehicles could be seen near where the crash took place.</p>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.necn.com/tag/cape-cod/">Cape Cod</a><a class="article-tags__tag" href="https://www.necn.com/tag/massachusetts/">Massachusetts</a><a class="article-tags__tag" href="https://www.necn.com/tag/provincetown/">Provincetown</a><a class="article-tags__tag" href="https://www.necn.com/tag/plane-crash/">plane crash</a><a class="article-tags__tag" href="https://www.necn.com/tag/cape-air/">cape air</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fweather-likely-to-blame-for-provincetown-plane-crash%2F2552020%2F&#038;Weather%20Likely%20to%20Blame%20for%20Provincetown%20Plane%20Crash?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Weather%20Likely%20to%20Blame%20for%20Provincetown%20Plane%20Crash&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fweather-likely-to-blame-for-provincetown-plane-crash%2F2552020%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Weather%20Likely%20to%20Blame%20for%20Provincetown%20Plane%20Crash%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Flocal%2Fweather-likely-to-blame-for-provincetown-plane-crash%2F2552020%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_103" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_103', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.necn.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_185" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_185', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1061260548" class="module-civicScience" data-tgtid="002b3e57-fcd5-a9f4-9dba-157688257e5f"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_256" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_256', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_656" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_656', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_213" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_213', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="NECN_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="9750fa9545"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.necn.com/" class="site-footer__logo">
					<img
						src="https://media.necn.com/2021/04/NECN@3x.png?fit=375%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/NECN" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2183207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183207"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2158151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158151"><a href="https://www.necn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2183206"><a href="https://www.necn.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2153046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153046"><a href="https://www.necn.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2153048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153048"><a href="https://www.necn.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2153041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153041"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NECN">Privacy Policy</a></li>
<li id="menu-item-2153043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153043"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NECN">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2153045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153045"><a href="mailto:NECNViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-2300877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300877"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NECN">CA Notice</a></li>
<li id="menu-item-2153044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153044"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "necn.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "local";
		_sf_async_config.authors  = "Asher Klein, Oscar Margain";
		_sf_async_config.title    = "Weather Likely to Blame for Provincetown Plane Crash";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
		usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
		csUCFR= '1YNN' === usPrivacy ? '': '0',
		_comscore = _comscore || [];
		_comscore.push({
			c1: "2",
			c2: "6035083",
			cs_ucfr: csUCFR,
		});
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2552020' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-necn\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.necn.com/news/local/weather-likely-to-blame-for-provincetown-plane-crash/2552020/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.necn.com/">
					<img
						src="https://media.necn.com/2021/04/NECN@3x.png?fit=375%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Vote: Polls &amp; Trivia" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/news/local/necn-vote/1907108/">
					Vote: Polls &amp; Trivia				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Massachusetts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/massachusetts/">
					Massachusetts				</a>
							<a data-lid="Connecticut" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/connecticut/">
					Connecticut				</a>
							<a data-lid="Maine" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/maine/">
					Maine				</a>
							<a data-lid="New Hampshire" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/new-hampshire/">
					New Hampshire				</a>
							<a data-lid="Rhode Island" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/rhode-island/">
					Rhode Island				</a>
							<a data-lid="Vermont" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/vermont/">
					Vermont				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Maps &amp; Radar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/maps/">
					Maps &amp; Radar				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closing Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/weather/school-closings/">
					School Closing Alerts				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/business/">
					Business				</a>
							<a data-lid="Virtual Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/news/national-international/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2251566/">
					Virtual Connection				</a>
							<a data-lid="This Week in Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/business/twib/">
					This Week in Business				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/live/">
					TV Listings				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/necntv" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/NECN" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/necntv" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJydzktOAzEMBuAL0TwmjyYLxA0QO5YocRwaKY/RxEPV2zPtCaArL/z7+82v6wlGJ+zE6YINJ+8RTpMCldE51HLfxL3UxGFO3sakj7HuNWxsERjO2eez1y5LpxbnNGulsyP4wv8Jd7zOikS4fZb0jcTAWFQpRYd+sSBSiC4/recxDpmlpHLUGqwBsC54aWN63qy3sdN7+GEYvYwWQAStjHAojoa/so8JD3Ct4Ybb12zHs5f77Vt7lVbJxZvFml98iJej' type='text/css' media='all' />
<script src='https://www.necn.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.necn.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/common.b3ceb8b7341a4a0c1304.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/global.bf7b5a0b45df529f8361.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/article.53b0ab3116d636de915e.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/analytics.37a755a6d88530f7c27a.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7b5017f07999a106edc4.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.6' id='sharethrough-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-78479425397755.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.necn.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script src='https://www.necn.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/mostPopular.612ce2b8680af2464a4c.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.6e356532438669539229.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596161',post:'2552020',tz:'-4',srv:'www.necn.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596161', '2552020' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":830,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
