<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Kyrin Carter: Body Found in Indiana River Identified as Missing 12-Year-Old &#8211; NECN</title>
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NECN &raquo; Feed" href="https://www.necn.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJyd0EtOxDAMBuALMXmnTRZobsAVUOw6TEQeoyYF9faUSuxRV17Y/yfb/Pt5SxXztlDn2DtfUh8ccsPPW06whnXnfeyZWEmVHQMv/Ehgq4Pq4ONB5chVwFsfYaRWOeb024Et5eUEsZXSKhM4CUsgcBEQg4/Kqemy+ZEbhMy8t5ECOYdhAhe805O9bIZ1JDzuNBHCLK1Eob1zHkBL8V/0rHhyzxx2Wt97aW08Li0U89628Ra+GIGXMCGKYLQVjoTB67+Lx0K0MjPP4DQJUCZq742NSv2Z9/IqJyWtNsrMP9XuwKs=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.necn.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdMR2Zeck5pSmoxSDKrsDS1qBJKARXY59oamhkZWJhZmJtbZgEAWK42CA=='></script>
<link rel="https://api.w.org/" href="https://www.necn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.necn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.necn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.nbcchicago.com/news/local/body-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond/2517857/" />
<link rel="alternate" type="application/json+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fbody-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond%2F2473367%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fbody-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond%2F2473367%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NECN" /><meta name="google-site-verification" content="E-egfefm-gv7oaXIe_jmNFN6dmiCZmu4-1sgCkoQTV8" /><meta property="fb:app_id" content="424638114340719" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NECN" /><meta name="twitter:creator" content="@NECN" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/necntv" /><meta name="description" content="Authorities have identified the body found in the Little Calumet River in northwest Indiana on Monday night as the 12-year-old boy who was reported missing from..." /><meta property="og:description" content="Authorities have identified the body found in the Little Calumet River in northwest Indiana on Monday night as the 12-year-old boy who was reported missing from that area earlier this month." /><meta name="twitter:description" content="Authorities have identified the body found in the Little Calumet River in northwest Indiana on Monday night as the 12-year-old boy who was reported missing from that area earlier this month." /><meta property="og:title" content="Body Found in Northwest Indiana River Identified as Missing 12-Year-Old Boy" /><meta name="twitter:title" content="Body Found in Northwest Indiana River Identified as Missing 12-Year-Old Boy" /><meta name="keywords" content="kyrin carter" /><meta property="og:url" content="https://www.necn.com/news/national-international/body-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond/2473367/" /><meta name="twitter:url" content="https://www.necn.com/news/national-international/body-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond/2473367/" /><meta name="sailthru.title" content="Kyrin Carter: Body Found in Indiana River Identified as Missing 12-Year-Old" /><meta name="sailthru.description" content="Authorities have identified the body found in the Little Calumet River in northwest Indiana on Monday night as the 12-year-old boy who was reported missing from..." /><meta name="sailthru.tags" content="kyrin carter" /><meta name="sailthru.tags" content="kyrin carter" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-05-25T01:43:28+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://i2.wp.com/media.necn.com/2021/05/kyrin-carter.png?quality=85&#038;resize=1200%2C675&#038;strip=all&#038;ssl=1" /><meta name="twitter:image" content="https://i2.wp.com/media.necn.com/2021/05/kyrin-carter.png?quality=85&#038;resize=1200%2C675&#038;strip=all&#038;ssl=1" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.necn.com\/news\/national-international\/body-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond\/2473367\/","headline":"Body Found in Northwest Indiana River Identified as Missing 12-Year-Old Boy","datePublished":"2021-05-25T01:43:28","dateModified":"2021-05-25T09:30:03","description":"Authorities have identified the body found in the Little Calumet River in northwest Indiana on Monday night as the 12-year-old boy who was reported missing from\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"kyrin carter","publisher":{"@type":"Organization","name":"NECN","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.necn.com\/wp-content\/uploads\/2019\/09\/light_amp_necn.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.necn.com\/2021\/05\/kyrin-carter.png?resize=1200%2C675&quality=85&strip=all","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.necn.com\/news\/national-international\/body-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond\/2473367\/","description":"Authorities have identified the body found in the Little Calumet River in northwest Indiana on Monday night as the 12-year-old boy who was reported missing from that area earlier this month.","duration":"PT01M33S","name":"Body Found in Northwest Indiana River Identified as Missing 12-Year-Old Boy","thumbnailUrl":"https:\/\/media.necn.com\/2021\/05\/kyrin-carter.png?resize=1200%2C675&quality=85&strip=all","uploadDate":"2021-05-25T01:43:28"},"author":{"@type":"Person","name":"NECN"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.necn.com/news/national-international/body-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond/2473367/?amp"><link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2473367 single-format-standard station-nbc necn has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.necn.com/">
						<img
							src="https://media.necn.com/2021/04/NECN.png?fit=375%2C120&#038;quality=85&#038;strip=all"
							alt="NECN"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Politics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/">Politics</a></li>
<a data-lid="Business" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/business/">Business</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.necn.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.necn.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="The Case of Eurie Stamps Sr." data-lpos="trending-stories-module" href="https://www.necn.com/news/local/full-video-the-case-of-eurie-stamps-sr/2460976/" class="site-header__trending-nav-item">The Case of Eurie Stamps Sr.</a>
					<a data-lid="NECN Originals" data-lpos="trending-stories-module" href="https://www.necn.com/necn-originals/" class="site-header__trending-nav-item">NECN Originals</a>
					<a data-lid="The Ten" data-lpos="trending-stories-module" href="https://www.necn.com/the-ten/" class="site-header__trending-nav-item">The Ten</a>
					<a data-lid="Watch LX" data-lpos="trending-stories-module" href="https://www.lx.com/" class="site-header__trending-nav-item">Watch LX</a>
					<a data-lid="Life Hacks" data-lpos="trending-stories-module" href="https://www.necn.com/lifehacks/" class="site-header__trending-nav-item">Life Hacks</a>
					<a data-lid="RealiTea With Derek Z" data-lpos="trending-stories-module" href="https://www.necn.com/realitea-with-derek-z/" class="site-header__trending-nav-item">RealiTea With Derek Z</a>
					<a data-lid="Mom 2 Mom" data-lpos="trending-stories-module" href="https://www.necn.com/mom-2-mom/" class="site-header__trending-nav-item">Mom 2 Mom</a>
					<a data-lid="Chef&#039;s Pantry" data-lpos="trending-stories-module" href="/chefs-pantry/" class="site-header__trending-nav-item">Chef&#039;s Pantry</a>
					<a data-lid="Morning Chat" data-lpos="trending-stories-module" href="https://www.necn.com/morning-chat/" class="site-header__trending-nav-item">Morning Chat</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2473367" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.necn.com/tag/kyrin-carter/">kyrin carter</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Body Found in Northwest Indiana River Identified as Missing 12-Year-Old Boy	</h1>
			<h2 class="article-subtitle">
			Kyrin, who was on the autism spectrum, was reported missing earlier this month		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-05-25T05:43:28-04:00">Published May 25, 2021</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-05-25T09:30:03-04:00">Updated 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fbody-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond%2F2473367%2F&#038;Body%20Found%20in%20Northwest%20Indiana%20River%20Identified%20as%20Missing%2012-Year-Old%20Boy?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Body%20Found%20in%20Northwest%20Indiana%20River%20Identified%20as%20Missing%2012-Year-Old%20Boy&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fbody-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond%2F2473367%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Body%20Found%20in%20Northwest%20Indiana%20River%20Identified%20as%20Missing%2012-Year-Old%20Boy%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fbody-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond%2F2473367%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:27791,&quot;nbc_primary_tag_id&quot;:344100,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WMAQ\/509\/855\/WMAQ_100000015183760.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WMAQ\/509\/855\/WMAQ_100000015183760__685519.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;b6p_jWaWQu_s&quot;,&quot;mpx_download_pid_high&quot;:&quot;xXDSEGadQ52S&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;Syb0ggcbPv8X&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.necn.com\/2021\/05\/kyrin-carter.png?resize=850%2C478&amp;quality=85&amp;strip=all&quot;,&quot;pid_streaming_web_high&quot;:&quot;LjUeiTWH_aGT&quot;,&quot;pid_streaming_web_medium&quot;:&quot;Syb0ggcbPv8X&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WMAQ&quot;,&quot;video_captions&quot;:&quot;&gt;&gt; THANK YOU VERY MUCH. &gt;&gt; WE ARE STAYING ON TOP OF BREAKING NEWS THIS MORNING. IN HAMMOND, INDIANA, A BODY WAS PULLED FROM THE LITTLE CALUMET RIVER. NOT FAR FROM WHERE 12-YEAR-OLD KYRIN CARTER WENT MISSING. LISA, WHAT ARE POLICE TELLING YOU SO FAR. &gt;&gt; Reporter: POLICE ARE NOT ABLE TO CONFIRMIF THE BODY WAS THAT WAS 12-YEAR-OLD KYRIN CARTER. ACCORDING TO HAMMOND POLICE, THEY DECIDED TO STOP THE WATER FLOW INTO THE CALUMET RIVER TO GET AS DEEP AS POSSIBLE. A KAYAKER FOUND THE BODY. THEY ARE NOT CONFIRMING THAT BODY FOUND WAS THAT OF KYRIN CARTER. DOZENS OF FAMILY MEMBERS, HAVE BEEN SEARCHING FOR THE BOY IN&quot;,&quot;video_id&quot;:&quot;1901056579883_984&quot;,&quot;video_length&quot;:&quot;93560&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1901056579883&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Body Found in River Amid Search for Missing Boy"
	data-vidcid="1:6:2518017"
	data-vidurl="https://www.nbcchicago.com/top-videos-home/body-found-in-river-amid-search-for-missing-boy/2518017/"
			data-islead="true"
		data-catnames="{&quot;196993&quot;:&quot;News&quot;,&quot;359&quot;:&quot;Local&quot;,&quot;27791&quot;:&quot;Top Videos&quot;,&quot;354&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;104&quot;:&quot;Hammond&quot;,&quot;344101&quot;:&quot;hammond missing boy&quot;,&quot;21331&quot;:&quot;Hammond police&quot;,&quot;344100&quot;:&quot;kyrin carter&quot;,&quot;344387&quot;:&quot;kyrin carter missing&quot;,&quot;347270&quot;:&quot;missing boy hammond&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal Media, LLC</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;Authorities in Hammond have located a body in the Little Calumet River, just yards from the hotel where a 12-year-old boy was reported missing earlier this month. Lisa Chavarria reports.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>Authorities have identified the body found in the Little Calumet River in northwest Indiana on Monday night as <a href="https://www.nbcchicago.com/?s=kyrin+carter">Kyrin Carter</a>, the 12-year-old boy who was reported missing from that area earlier this month. </p>

<p>In a statement early Tuesday, the Lake County Coroner's office identified the body found at 179th Street and Nevada Avenue in Hammond, Indiana, as Kyrin, of Kansas City, Missouri. </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Download our mobile app for <a href="https://apps.apple.com/us/app/necn/id943970549">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuniversal.droid.necnnews&amp;hl=en_US&amp;gl=US">Android</a> to get alerts for local breaking news and weather. </blockquote>
</div>
</div>

<p>Kyrin, who was on the autism spectrum, was <a href="https://www.nbcchicago.com/news/local/hammond-police-looking-for-missing-12-year-old-boy-with-autism/2511160/">reported missing</a> earlier this month, last seen at approximately 12:30 p.m. on May 15. He was seen on surveillance footage walking away from the Best Western hotel near where his body was found. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="States Raced to Pass Police Reform Bills After George Floyd&#039;s Murder. Advocates Say Not Enough" href="https://www.necn.com/news/national-international/since-george-floyds-murder-states-have-raced-to-pass-police-reform-bills-but-advocates-say-not-enough/2473364/">
							<img class="post__image" srcset="https://media.necn.com/2021/05/GettyImages-1319705772.jpg?quality=85&amp;strip=all&amp;crop=0px%2C284px%2C6192px%2C3483px&amp;resize=200%2C113 200w, https://media.necn.com/2021/05/GettyImages-1319705772.jpg?quality=85&amp;strip=all&amp;crop=0px%2C284px%2C6192px%2C3483px&amp;resize=400%2C225 400w, https://media.necn.com/2021/05/GettyImages-1319705772.jpg?quality=85&amp;strip=all&amp;crop=0px%2C284px%2C6192px%2C3483px&amp;resize=600%2C338 600w, " src="https://media.necn.com/2021/05/GettyImages-1319705772.jpg?quality=85&#038;strip=all&#038;crop=0px%2C284px%2C6192px%2C3483px&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="George Floyd" class="post__tag" href="https://www.necn.com/tag/george-floyd/">George Floyd</a>
																			<span class="post__date post__date--has-category">
								1 hour ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="States Raced to Pass Police Reform Bills After George Floyd&#039;s Murder. Advocates Say Not Enough" class="post__title--link" href="https://www.necn.com/news/national-international/since-george-floyds-murder-states-have-raced-to-pass-police-reform-bills-but-advocates-say-not-enough/2473364/">
								States Raced to Pass Police Reform Bills After George Floyd&#039;s Murder. Advocates Say Not Enough							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Since George Floyd&#039;s Murder, Killings by Police Have Continued" href="https://www.necn.com/news/national-international/george-floyd-murder-killings-by-police-continued-chronicle/2472978/">
							<img class="post__image" srcset="https://media.necn.com/2021/05/Floyd-Header.png?resize=200%2C113&amp;quality=85&amp;strip=all 200w, https://media.necn.com/2021/05/Floyd-Header.png?resize=400%2C225&amp;quality=85&amp;strip=all 400w, https://media.necn.com/2021/05/Floyd-Header.png?resize=600%2C338&amp;quality=85&amp;strip=all 600w, " src="https://media.necn.com/2021/05/Floyd-Header.png?resize=600%2C338&#038;quality=85&#038;strip=all" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="George Floyd" class="post__tag" href="https://www.necn.com/tag/george-floyd/">George Floyd</a>
																			<span class="post__date post__date--has-category">
								17 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Since George Floyd&#039;s Murder, Killings by Police Have Continued" class="post__title--link" href="https://www.necn.com/news/national-international/george-floyd-murder-killings-by-police-continued-chronicle/2472978/">
								Since George Floyd&#039;s Murder, Killings by Police Have Continued							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Police said multiple agencies made the decision Friday to temporarily stop the flow of water into the Little Calumet river "in an attempt to get as deep into the river as possible" amid the search for the boy.</p>

<p>Hammond police said they received a call at around 8:15 p.m. Monday night from a volunteer kayaker who said he located what appeared to be a body approximately 300 feet from where Kyrin went missing. </p>

<p>A dive team responded to the scene and pulled the body from the water. </p>

<p>Dozens of family members and volunteers had <a href="https://www.nbcchicago.com/news/local/this-child-is-still-with-us-family-continues-search-for-missing-12-year-old-in-hammond/2514269/">scoured the area</a> surrounding the hotel for days since Kyrin's disappearance, which occurred when he was traveling to Indiana with <a href="https://www.nbcchicago.com/news/local/a-good-kid-mother-pleads-for-safe-return-of-missing-12-year-old-in-hammond/2512378/">his mother Danielle Duckworth</a> for a family gathering.</p>

<p>Hammond police have scheduled a news conference to update the public at 11 a.m. Tuesday. </p>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.necn.com/tag/kyrin-carter/">kyrin carter</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fbody-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond%2F2473367%2F&#038;Body%20Found%20in%20Northwest%20Indiana%20River%20Identified%20as%20Missing%2012-Year-Old%20Boy?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Body%20Found%20in%20Northwest%20Indiana%20River%20Identified%20as%20Missing%2012-Year-Old%20Boy&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fbody-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond%2F2473367%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Body%20Found%20in%20Northwest%20Indiana%20River%20Identified%20as%20Missing%2012-Year-Old%20Boy%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fbody-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond%2F2473367%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_498" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_498', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.necn.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_532" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_532', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1061260548" class="module-civicScience" data-tgtid="002b3e57-fcd5-a9f4-9dba-157688257e5f"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_299" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_299', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_844" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_844', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_801" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_801', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="NECN_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="35dd41ede1"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.necn.com/" class="site-footer__logo">
					<img
						src="https://media.necn.com/2021/04/NECN@3x.png?fit=375%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/NECN" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2183207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183207"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2158151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158151"><a href="https://www.necn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2183206"><a href="https://www.necn.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2153046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153046"><a href="https://www.necn.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2153048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153048"><a href="https://www.necn.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2153041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153041"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NECN">Privacy Policy</a></li>
<li id="menu-item-2153043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153043"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NECN">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2153045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153045"><a href="mailto:NECNViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-2300877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300877"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NECN">CA Notice</a></li>
<li id="menu-item-2153044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153044"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "necn.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "Body Found in Northwest Indiana River Identified as Missing 12-Year-Old Boy";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2473367' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-necn\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.necn.com/news/national-international/body-found-near-hotel-where-12-year-old-boy-was-reported-missing-in-hammond/2473367/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.necn.com/">
					<img
						src="https://media.necn.com/2021/04/NECN@3x.png?fit=375%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Vote: Polls &amp; Trivia" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/news/local/necn-vote/1907108/">
					Vote: Polls &amp; Trivia				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Massachusetts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/massachusetts/">
					Massachusetts				</a>
							<a data-lid="Connecticut" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/connecticut/">
					Connecticut				</a>
							<a data-lid="Maine" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/maine/">
					Maine				</a>
							<a data-lid="New Hampshire" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/new-hampshire/">
					New Hampshire				</a>
							<a data-lid="Rhode Island" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/rhode-island/">
					Rhode Island				</a>
							<a data-lid="Vermont" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/vermont/">
					Vermont				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Maps &amp; Radar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/maps/">
					Maps &amp; Radar				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closing Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/weather/school-closings/">
					School Closing Alerts				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/business/">
					Business				</a>
							<a data-lid="Virtual Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/news/national-international/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2251566/">
					Virtual Connection				</a>
							<a data-lid="This Week in Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/business/twib/">
					This Week in Business				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/live/">
					TV Listings				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/necntv" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/NECN" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/necntv" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJyVzEsOwiAUQNENWR7QQmFg3IIzx3weSsKnKa/p9tWBC3B8bw6c2xR6I2wE9MKKA5oP0yBHuTcIJX+LP3KJEMaA2gfd+3YUtzPJ0a3JptUuJgkzS2MWVnNjn/ECf8INz1GQCPdHjk8kFpTGOUZv0EodeHTepJ9+q1ehhV3UzLV6A+EZRBE=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.necn.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697563g'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.necn.com/wp-includes/js/dist/i18n.min.js?m=1620868779g'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.necn.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1620868779j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/common.a8a9216d5c4a1e83dd5b.bundle.min.js?m=1621534247g'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.054d94bc990ec8bb1a3d.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/global.af8858b4b03a335c4d2b.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/article.d12e373206933d3145d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/analytics.e6f2a2c6a46a13f51176.bundle.min.js?m=1619453065g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' src='https://www.necn.com/_static/??/wp-content/themes/nbc-station/static/js/player.6.1.3.js,/wp-content/themes/nbc-station/client/build/js/videoPlayer.d7de62f91829781bf5fa.bundle.min.js?m=1619720043j'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.ce8afa43dfb4ba1f9137.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-78479425397755.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.necn.com/wp-includes/js/wp-embed.min.js?m=1620868780g'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/mostPopular.6a27a7f9291ef0595e47.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/civicScience.2daf4d6cd9fb3a24bfc5.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.70dae58722ff6ca68f79.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596161',post:'2473367',tz:'-4',srv:'www.necn.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596161', '2473367' ]);
</script>

</body>
</html>
