<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>‘The Only Type of Travel Insurance’ You Need If You’re Traveling During the Coronavirus Outbreak &#8211; NECN</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NECN &raquo; Feed" href="https://www.necn.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJyVjEsOwjAMRC9EalUVFBaIszgfgoXrRnGiKrcnQgKxgAXLmXlvYEvGrVKCFEhcI4kCesPYQlYj1oHTz8Zf09CbHfzn/XRi7dGGHMFWYg+WV3c3TDZjbqClcXi7JI6rD/q89qg36m86LCTfEfR9MhbzC7ks53E/H8bTcZrmB8WfW6E=' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.necn.com/_static/??-eJydkEkOAjEMBD8E2ZwMmQPiLY7tQEQWxATxfeDCHc7VKpVaP297Gn1Kn3pepMmme6L9NnGW0TXV8iHpUSpr2t5wdGw3lTEaGwXS6mHFTMkjq1a6em92+kcnjdZGV8u6xIThkD0vzD5lIKfo8ujXv83nOhJWJcHKwa7u0wnGxZjB/O3E+yxURbHxjCAmRM8gngT5e8GpHW2ILkSwDl4IJ3vh' type='text/css' media='all' />
<script type='text/javascript' src='https://www.necn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.necn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NzM0NLC2Nj8ywAQuc6jA=='></script>
<script type='text/javascript' src='https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.necn.com/_static/??/wp-content/plugins/gutenberg/build/i18n/index.js,/wp-content/themes/nbc-station/client/build/js/analytics.1b49af3a554f7691627c.bundle.min.js?m=1580929930j'></script>
<link rel='https://api.w.org/' href='https://www.necn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.necn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.necn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.necn.com/news/national-international/the-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak/2238770/" />
<link rel="alternate" type="application/json+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fthe-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak%2F2238770%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fthe-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak%2F2238770%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.necn.com/2019/09/NECN.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.necn.com/2019/09/NECN.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.necn.com/2019/09/NECN.png?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2238770', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-necn/newsroom.js');
	</script>
	<meta property="og:site_name" content="NECN" /><meta name="google-site-verification" content="E-egfefm-gv7oaXIe_jmNFN6dmiCZmu4-1sgCkoQTV8" /><meta property="fb:app_id" content="424638114340719" /><meta name="twitter:site" content="@NECN" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@NECN" /><meta name="article:publisher" content="http://www.facebook.com/necntv" /><meta name="description" content="The coronavirus has infected more than 80,000 people worldwide. Many cases so far have been in countries that are popular tourist destinations: 78,000 in..." /><meta property="og:description" content="The coronavirus has infected more than 80,000 people worldwide. Many cases so far have been in countries that are popular tourist destinations: 78,000 in China, 1,200 in South Korea, 800 in Japan, and 300 in Italy. This scare has prompted a 60% jump in insurance policies sold in the United States in the past month, according to InsureMyTrip. If you have booked a flight,…" /><meta name="twitter:description" content="The coronavirus has infected more than 80,000 people worldwide. Many cases so far have been in countries that are popular tourist destinations: 78,000 in China, 1,200 in South Korea, 800 in Japan, and 300 in Italy. This scare has prompted a 60% jump in insurance policies sold in the United States in the past month, according to InsureMyTrip. If you have booked a flight,…" /><meta property="og:title" content="‘The Only Type of Travel Insurance’ You Need If You’re Traveling During the Coronavirus Outbreak" /><meta name="twitter:title" content="‘The Only Type of Travel Insurance’ You Need If You’re Traveling During the Coronavirus Outbreak" /><meta property="og:url" content="https://www.necn.com/news/national-international/the-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak/2238770/" /><meta name="twitter:url" content="https://www.necn.com/news/national-international/the-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak/2238770/" /><meta name="keywords" content="tourist destinations, hotel, destinations, United States, Japan, South Korea, China, Italy, hotel, destinationA, hotel, destinations, somewhere, memberSevere, places, Hong Kong, Thailand, Taiwan, Singapore, Asia, InsureMyTrip, insurers, Squaremouth, Center for Disease Control, airline, airlines, airline, companies, travel operators, businesses, Coronavirus Cases Source, NBC News, Dollar Flight Club, trip, tour, trip, trips, trip, trip, trips, trips, coronavirus outbreak, terrorist attack, death, outbreak, trip, purchase, event, trip, coronavirus, travel insurance, cases, risk, insurance policies, type, injury, flight, jump, travel arrangements, travel insurance, insurance, travel insurance, policy, policy, insurance, coronavirus, reason, destination Coronavirus, reasons, travel, travel insurance, scare, policy, travel insurance, insurance, Level 3, Level, travel, reason, travel insurance policy, travel, travel, common, illness, weather, travel insurance search engine, reason, reason, kinds, travels, outbreaks, exceptions, flight, coverage, kind, reason, travel, 12%, credit card, change fees, travel insurance certification, one, car rental service, tickets, drawback, worries, name, concerns, add-on, Level, coverage, insurance, coronavirus, site, conditions, insurance, market, stock market, policies, travel insurance policy, travel insurance policy, cruises, calm, More, mistake, reason, 8%, voyages, recommendation, plans, insurance plans, travel climate, price, Grow.acorns.com, strategyThe, jobsThe, coronavirus, COVID-19, travel" /><meta name="sailthru.title" content="‘The Only Type of Travel Insurance’ You Need If You’re Traveling During the Coronavirus Outbreak" /><meta name="sailthru.description" content="The coronavirus has infected more than 80,000 people worldwide. Many cases so far have been in countries that are popular tourist destinations: 78,000 in..." /><meta name="sailthru.tags" content="tourist destinations, hotel, destinations, United States, Japan, South Korea, China, Italy, hotel, destinationA, hotel, destinations, somewhere, memberSevere, places, Hong Kong, Thailand, Taiwan, Singapore, Asia, InsureMyTrip, insurers, Squaremouth, Center for Disease Control, airline, airlines, airline, companies, travel operators, businesses, Coronavirus Cases Source, NBC News, Dollar Flight Club, trip, tour, trip, trips, trip, trip, trips, trips, coronavirus outbreak, terrorist attack, death, outbreak, trip, purchase, event, trip, coronavirus, travel insurance, cases, risk, insurance policies, type, injury, flight, jump, travel arrangements, travel insurance, insurance, travel insurance, policy, policy, insurance, coronavirus, reason, destination Coronavirus, reasons, travel, travel insurance, scare, policy, travel insurance, insurance, Level 3, Level, travel, reason, travel insurance policy, travel, travel, common, illness, weather, travel insurance search engine, reason, reason, kinds, travels, outbreaks, exceptions, flight, coverage, kind, reason, travel, 12%, credit card, change fees, travel insurance certification, one, car rental service, tickets, drawback, worries, name, concerns, add-on, Level, coverage, insurance, coronavirus, site, conditions, insurance, market, stock market, policies, travel insurance policy, travel insurance policy, cruises, calm, More, mistake, reason, 8%, voyages, recommendation, plans, insurance plans, travel climate, price, Grow.acorns.com, strategyThe, jobsThe, coronavirus, COVID-19, travel" /><meta name="sailthru.tags" content="tourist destinations, hotel, destinations, United States, Japan, South Korea, China, Italy, hotel, destinationA, hotel, destinations, somewhere, memberSevere, places, Hong Kong, Thailand, Taiwan, Singapore, Asia, InsureMyTrip, insurers, Squaremouth, Center for Disease Control, airline, airlines, airline, companies, travel operators, businesses, Coronavirus Cases Source, NBC News, Dollar Flight Club, trip, tour, trip, trips, trip, trip, trips, trips, coronavirus outbreak, terrorist attack, death, outbreak, trip, purchase, event, trip, coronavirus, travel insurance, cases, risk, insurance policies, type, injury, flight, jump, travel arrangements, travel insurance, insurance, travel insurance, policy, policy, insurance, coronavirus, reason, destination Coronavirus, reasons, travel, travel insurance, scare, policy, travel insurance, insurance, Level 3, Level, travel, reason, travel insurance policy, travel, travel, common, illness, weather, travel insurance search engine, reason, reason, kinds, travels, outbreaks, exceptions, flight, coverage, kind, reason, travel, 12%, credit card, change fees, travel insurance certification, one, car rental service, tickets, drawback, worries, name, concerns, add-on, Level, coverage, insurance, coronavirus, site, conditions, insurance, market, stock market, policies, travel insurance policy, travel insurance policy, cruises, calm, More, mistake, reason, 8%, voyages, recommendation, plans, insurance plans, travel climate, price, Grow.acorns.com, strategyThe, jobsThe, coronavirus, COVID-19, travel" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-02-28T08:13:20+00:00" /><meta name="twitter:image" content="https://media.necn.com/2019/09/AP_20058499124155.jpg?resize=1200%2C675" /><meta property="og:image" content="https://media.necn.com/2019/09/AP_20058499124155.jpg?resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.necn.com\/news\/national-international\/the-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak\/2238770\/","headline":"\u2018The Only Type of Travel Insurance\u2019 You Need If You\u2019re Traveling During the Coronavirus Outbreak","datePublished":"2020-02-28T08:13:20","dateModified":"2020-02-28T08:13:20","description":"The&nbsp;coronavirus&nbsp;has infected&nbsp;more than 80,000 people worldwide. Many cases so far have been in countries that are popular tourist destinations:...","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"tourist destinations, hotel, destinations, United States, Japan, South Korea, China, Italy, hotel, destinationA, hotel, destinations, somewhere, memberSevere, places, Hong Kong, Thailand, Taiwan, Singapore, Asia, InsureMyTrip, insurers, Squaremouth, Center for Disease Control, airline, airlines, airline, companies, travel operators, businesses, Coronavirus Cases Source, NBC News, Dollar Flight Club, trip, tour, trip, trips, trip, trip, trips, trips, coronavirus outbreak, terrorist attack, death, outbreak, trip, purchase, event, trip, coronavirus, travel insurance, cases, risk, insurance policies, type, injury, flight, jump, travel arrangements, travel insurance, insurance, travel insurance, policy, policy, insurance, coronavirus, reason, destination Coronavirus, reasons, travel, travel insurance, scare, policy, travel insurance, insurance, Level 3, Level, travel, reason, travel insurance policy, travel, travel, common, illness, weather, travel insurance search engine, reason, reason, kinds, travels, outbreaks, exceptions, flight, coverage, kind, reason, travel, 12%, credit card, change fees, travel insurance certification, one, car rental service, tickets, drawback, worries, name, concerns, add-on, Level, coverage, insurance, coronavirus, site, conditions, insurance, market, stock market, policies, travel insurance policy, travel insurance policy, cruises, calm, More, mistake, reason, 8%, voyages, recommendation, plans, insurance plans, travel climate, price, Grow.acorns.com, strategyThe, jobsThe, coronavirus, COVID-19, travel","publisher":{"@type":"Organization","name":"NECN","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.necn.com\/wp-content\/uploads\/2019\/09\/light_amp_necn.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.necn.com\/2019\/09\/AP_20058499124155.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Aditi Shrikant | Grow"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/necn\/news\/national-international","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/necn\/news\/national-international","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/necn\/news\/national-international","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/necn\/news\/national-international","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/necn\/news\/national-international","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/necn\/news\/national-international","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/necn_mobileweb\/news\/national-international","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/necn_mobileweb\/news\/national-international","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/necn_mobileweb\/news\/national-international","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/necn_mobileweb\/news\/national-international","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if (false === event.isEmpty) {
							var slotElementId = event.slot.getSlotElementId();
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.necn.com");
				googletag.pubads().setTargeting("pageid", "10112238770");
				googletag.pubads().setTargeting("pageid2", "10014911999");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "national-international");
				googletag.pubads().setTargeting("call", "NECN");
				googletag.pubads().setTargeting("region", "newengland");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,national-international,coronavirus,covid-19,travel");
				googletag.pubads().setTargeting("gpt2", "NECN");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,national-international");
		
					if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
						googletag.enableServices();
					}
				});
								var dfpAdLayer = {"post_id":"1907064","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.necn.com/news/national-international/the-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak/2238770/?amp"><link rel="icon" href="https://media.necn.com/2019/09/cropped-512x512.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.necn.com/2019/09/cropped-512x512.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.necn.com/2019/09/cropped-512x512.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.necn.com/2019/09/cropped-512x512.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2238770 single-format-standard station-nbc necn has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=424638114340719&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.necn.com/">
						<img
							src="https://media.necn.com/2019/09/NECN_On_Dark@3x-3.png?fit=420%2C120"
							alt="NECN"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/">Politics</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/business/">Business</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.necn.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.youtube.com/channel/UCyVwZfOXhV9ieQoCIY6K6EA/" class="site-header__trending-nav-item">NBCLX</a>
					<a href="https://www.necn.com/tag/coronavirus/" class="site-header__trending-nav-item">Coronavirus</a>
					<a href="/news/politics/" class="site-header__trending-nav-item">Decision 2020</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather with-divider"
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
			<a
			href="https://www.necn.com/weather/school-closings/"
			class="site-header__alerts-item site-header__alerts-item--general"
		>
			4 School Closings		</a>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2238770" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.necn.com/tag/coronavirus/">coronavirus</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		‘The Only Type of Travel Insurance’ You Need If You’re Traveling During the Coronavirus Outbreak	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Aditi Shrikant | Grow							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-02-28T13:13:20-05:00">Published 59 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-02-28T08:13:20-05:00">Updated 59 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fthe-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak%2F2238770%2F&#038;%E2%80%98The%20Only%20Type%20of%20Travel%20Insurance%E2%80%99%20You%20Need%20If%20You%E2%80%99re%20Traveling%20During%20the%20Coronavirus%20Outbreak?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=%E2%80%98The%20Only%20Type%20of%20Travel%20Insurance%E2%80%99%20You%20Need%20If%20You%E2%80%99re%20Traveling%20During%20the%20Coronavirus%20Outbreak&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fthe-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak%2F2238770%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=%E2%80%98The%20Only%20Type%20of%20Travel%20Insurance%E2%80%99%20You%20Need%20If%20You%E2%80%99re%20Traveling%20During%20the%20Coronavirus%20Outbreak%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fthe-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak%2F2238770%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.necn.com/2019/09/AP_20058499124155.jpg?resize=850%2C478"
		alt="Passengers wearing protective masks arrive in Ben Gurion Airport near Tel Aviv, Israel, Thursday, Feb. 27, 2020. Israel on Wednesday advised its citizens to reconsider all foreign travel amid the global spread of the new coronavirus that was first reported in China. (AP Photo/Ariel Schalit)"
	/>
			<figcaption>
							<cite>AP</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="<p>Passengers wearing protective masks arrive in Ben Gurion Airport near Tel Aviv, Israel, Thursday, Feb. 27, 2020. Israel on Wednesday advised its citizens to reconsider all foreign travel amid the global spread of the new coronavirus that was first reported in China. (AP Photo/Ariel Schalit)</p>
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>The&nbsp;<a href="https://grow.acorns.com/coronavirus-market-selloff/">coronavirus</a>&nbsp;has infected&nbsp;<a href="https://www.cnbc.com/2020/02/27/coronavirus-raises-worries-about-a-broad-slowdown-in-air-travel.html" target="_blank" rel="noreferrer noopener">more than 80,000 people worldwide</a>. Many cases so far have been in countries that are popular tourist destinations: 78,000 in China, 1,200 in South Korea, 800 in Japan, and 300 in Italy. This scare has prompted a 60% jump in insurance policies sold in the United States in the past month,&nbsp;<a href="https://www.cnbc.com/2020/02/27/coronavirus-travel-insurance-policies-spike-since-outbreak.html?__source=twitter%7Cmain" target="_blank" rel="noreferrer noopener">according to InsureMyTrip</a>.</p>

<p>If you have booked a flight, hotel, tour, or other travel arrangements and you’re now&nbsp;<a href="https://grow.acorns.com/documents-for-stress-free-travel/">nervous about traveling</a>, here’s what you need to know about how your travel insurance will and won’t cover you.</p>

<h2>If I cancel my trip because of coronavirus, will my travel insurance cover me?</h2>

<p>Most kinds of&nbsp;<a href="https://grow.acorns.com/to-live-abroad-you-need-an-emergency-fund-heres-how-to-start-one/">travel insurance</a>&nbsp;only cover you if you cancel your trip because of a reason covered in your policy. Covered reasons vary by policy,&nbsp;<a href="https://www.squaremouth.com/press-room/travelers-guide-travel-insurance-for-coronavirus/" target="_blank" rel="noreferrer noopener">according to travel insurance search engine Squaremouth</a>, but three of the most common are:</p>

<ul><li>A significant injury, illness, or death affecting you, a traveling companion, or a family member</li><li>Severe weather that prevents you from reaching your destination</li><li>A terrorist attack at your destination</li></ul>

<p>Coronavirus isn’t likely to fall under a covered reason unless you can’t travel because you have it. “The event impacting the trip must be listed on the travel insurance certification and unfortunately, viral outbreaks are not covered,” says Kasara Barto of Squaremouth.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.necn.com/news/national-international/virus-epidemic-growing-by-day-hits-schools-concerts-parks/2238711/">
							<img class="post__image" src="https://media.necn.com/2019/09/GettyImages-1195417917.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.necn.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								6 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.necn.com/news/national-international/virus-epidemic-growing-by-day-hits-schools-concerts-parks/2238711/">
								<span data-ellipsis="true" data-text="Virus Epidemic Growing by Day Hits Schools, Concerts, Parks" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Virus Epidemic Growing by Day Hits Schools, Concerts, Parks								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.necn.com/news/business/stocks-tumble-on-virus-fears-wall-street-plunge/2238708/">
							<img class="post__image" src="https://media.necn.com/2019/09/Beijing-Wall-Street-coronavirus.jpg?crop=0px%2C0px%2C0px%2C0px&#038;resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.necn.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								8 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.necn.com/news/business/stocks-tumble-on-virus-fears-wall-street-plunge/2238708/">
								<span data-ellipsis="true" data-text="Global Stocks Tumble on Virus Fears After Wall Street Plunge" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Global Stocks Tumble on Virus Fears After Wall Street Plunge								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Plus, the coronavirus outbreak is now a known risk that is expected to disrupt travel, and so insurers would exclude it from newly purchased coverage,&nbsp;<a href="https://www.squaremouth.com/press-room/coronavirus-pandemic-wont-be-covered-travel-insurance-says-sqquaremouth/" target="_blank" rel="noreferrer noopener">according to a Squaremouth explainer</a>.</p>

<p>This holds true if you buy insurance through one of the businesses you are patronizing on your trip (an airline, hotel, car rental service), or if your credit card provides you with travel insurance upon purchase of your trip, Barto says.</p>

<p>Even if you’re not covered, Barto suggests calling your airline, hotel, and other travel operators directly. Many airlines&nbsp;<a href="https://www.cnbc.com/2020/02/25/coronavirus-delta-american-waive-change-fees-for-south-korea-flights.html" target="_blank" rel="noreferrer noopener">are waiving change fees</a>&nbsp;for travelers who planned to travel to destinations where the outbreak has worsened. And Barto says she’s heard that many companies are making exceptions for people wanting to cancel or postpone their trips.</p>

<h2>I haven’t bought my tickets yet. What insurance should I get?</h2>

<p>If you have any&nbsp;<a href="https://grow.acorns.com/you-need-to-get-a-new-id-to-fly-heres-how/">upcoming trips this year</a>&nbsp;and want to make sure you’re covered for any coronavirus-fueled worries, buy so-called “cancel for any reason” travel insurance. True to its name, this kind of insurance lets policyholders cancel trips for any reason. “That’s the only type of travel insurance policy that will cover travels for those concerns,” Barto says.</p>

<p>If you recently booked your travel, you might still get a policy as an add-on. After purchasing your flight, you usually have somewhere between 14 and 21 days to get “cancel for any reason” insurance, Barto says.</p>

<p>However, this insurance is pricier, warns Jesse Neugarten, CEO of Dollar Flight Club. “These top-tier insurance plans are ideal for the current travel climate,” he says. “The only drawback that you may consider is that these policies can cost as much as 50% more than a standard travel insurance policy.”</p>

<p>The typical travel insurance policy usually costs between&nbsp;<a href="https://www.travelinsurancereview.net/tips-and-advice/purchasing-your-plan/what-does-travel-insurance-cost/" target="_blank" rel="noreferrer noopener">4% and 8%</a>&nbsp;of the price of the trip,&nbsp;<a href="https://www.travelinsurancereview.net/tips-and-advice/purchasing-your-plan/what-does-travel-insurance-cost/" target="_blank" rel="noreferrer noopener">according to Travel Insurance Review</a>. But premium plans, including “cancel for any reason” coverage, can cost closer to 10% to 12% of the total trip.</p>

<h2>What places are unsafe to travel?</h2>

<p>Right now, China and South Korea are on the&nbsp;<a href="https://www.cdc.gov/coronavirus/2019-ncov/travelers/index.html" target="_blank" rel="noreferrer noopener">Center for Disease Control’s Warning Level 3</a>. This means the CDC is advising “travelers avoid all nonessential travel to the following destinations,” according to their site. Italy and Japan are on Alert Level 2, which means that “older adults and those with chronic medical conditions should consider postponing nonessential travel.”</p>

<p>Hong Kong is on Watch Level 1, but the CDC makes no recommendation of postponing travel. Same for&nbsp;<a href="https://www.cnbc.com/2020/02/27/should-you-cancel-a-trip-to-italy-or-japan-amid-coronavirus-outbreak.html" target="_blank" rel="noreferrer noopener">Singapore, Taiwan, and Thailand</a>.</p>

<p>As for cruises, <a rel="noreferrer noopener" href="https://wwwnc.cdc.gov/travel/page/cruise-ship-asia" target="_blank">the CDC recommends</a> travelers “reconsider” voyages within Asia.</p>

<p><link href="https://data.nbcstations.com/national/templates/css/mm-embeds-head-foot.css" rel="stylesheet" type="text/css"></p>
<p class="mmTitle">Confirmed Coronavirus Cases</p>
<p><iframe width="100%" height="400" frameborder="0" src="https://nbcuniversal.carto.com/u/nbcuniadmin/builder/631c0d43-2d67-4236-b774-05f59724fb96/embed" allowfullscreen=""></iframe></p>
<p class="mmFoot">Source: NBC News, staff reports</p>

<p><a href="https://grow.acorns.com/travel-insurance-what-you-need-during-the-coronavirus-outbreak/" target="_blank" rel="noreferrer noopener" aria-label="This story first appeared on Grow.acorns.com (opens in a new tab)"><strong>Th</strong></a><strong><a href="https://grow.acorns.com/travel-insurance-what-you-need-during-the-coronavirus-outbreak/" target="_blank" rel="noreferrer noopener" aria-label="This story first appeared on Grow.acorns.com (opens in a new tab)">is story first appeared on Grow.acorns.com</a>. More from Grow:</strong></p>

<ul><li><a href="https://grow.acorns.com/dont-let-the-coronavirus-or-other-news-upend-your-investing-strategy/"><strong>How coronavirus is moving the market and why it doesn’t have to change your investing strategy</strong></a></li><li><a href="https://grow.acorns.com/why-not-to-cash-out-your-401k-when-you-change-jobs/"><strong>The most expensive mistake you can make with your 401(k) when you change jobs</strong></a></li><li><a href="https://grow.acorns.com/why-stock-market-volatility-can-be-beneficial-for-you/"><strong>The US stock market has gotten less calm — and that’s actually good for you</strong></a></li></ul>

<p><br></p>

									</div>
							<div class="article-copyright">Copyright CNBCs - CNBC</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.necn.com/tag/coronavirus/">coronavirus</a><a class="article-tags__tag" href="https://www.necn.com/tag/travel/">travel</a><a class="article-tags__tag" href="https://www.necn.com/tag/covid-19/">COVID-19</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fthe-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak%2F2238770%2F&#038;%E2%80%98The%20Only%20Type%20of%20Travel%20Insurance%E2%80%99%20You%20Need%20If%20You%E2%80%99re%20Traveling%20During%20the%20Coronavirus%20Outbreak?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=%E2%80%98The%20Only%20Type%20of%20Travel%20Insurance%E2%80%99%20You%20Need%20If%20You%E2%80%99re%20Traveling%20During%20the%20Coronavirus%20Outbreak&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fthe-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak%2F2238770%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=%E2%80%98The%20Only%20Type%20of%20Travel%20Insurance%E2%80%99%20You%20Need%20If%20You%E2%80%99re%20Traveling%20During%20the%20Coronavirus%20Outbreak%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fnational-international%2Fthe-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak%2F2238770%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.necn.com/news/national-international/the-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak/2238770/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_265" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_265', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Boston, MA</div>
	<a class="weather-module__conditions" href="https://www.necn.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_699" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_699', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1061260548" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_884" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_884', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_534" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_534', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_514" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_514', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="NECN_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="0e1755ff6a"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.necn.com/" class="site-footer__logo">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120"
						alt="NECN"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/necntv" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/NECN" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/necntv" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2183207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183207"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2158151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158151"><a href="https://www.necn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2183206"><a href="https://www.necn.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2153046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153046"><a href="https://www.necn.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2153048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153048"><a href="https://www.necn.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2153041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153041"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NECN">Privacy policy &#8211; New</a></li>
<li id="menu-item-2153043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153043"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NECN">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2153044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153044"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">Ad Choices</a></li>
<li id="menu-item-2153045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153045"><a href="mailto:NECNViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.necn.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.necn.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.necn.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "necn.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "Aditi Shrikant | Grow";
			_sf_async_config.title    = "\u2018The Only Type of Travel Insurance\u2019 You Need If You\u2019re Traveling During the Coronavirus Outbreak";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.necn.com/news/national-international/the-only-type-of-travel-insurance-you-need-if-youre-traveling-during-the-coronavirus-outbreak/2238770/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.necn.com/">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120"
						alt="NECN"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/massachusetts/">
					Massachusetts				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/connecticut/">
					Connecticut				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/maine/">
					Maine				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/new-hampshire/">
					New Hampshire				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/rhode-island/">
					Rhode Island				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/vermont/">
					Vermont				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/maps/">
					Maps &amp; Radar				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closing Alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/business/">
					Business				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/business/ceo-corner/">
					Ceo Corner				</a>
							<a class="flyout-nav__menu-item child-item" href="/chief-execs-club/">
					Chief Execs Club				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/business/twib/">
					This Week in Business				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/politics/">
					Politics				</a>
							<a class="flyout-nav__menu-item child-item" href="/primary-source/">
					Primary Source				</a>
							<a class="flyout-nav__menu-item child-item" href="/new-hampshire-primary/">
					New Hampshire Primary				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="https://www.necn.com/live/">
					TV Listings				</a>
							<a class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/necntv" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/NECN" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/necntv" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.necn.com/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1575970865g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.necn.com/wp-content/plugins/gutenberg/build/url/index.js?ver=b0e45918823321e3aefb9a58a039baa8'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.necn.com/wp-content/plugins/gutenberg/build/hooks/index.js?ver=82bbdadd836ff5df9da42fa076feb0a6'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.necn.com/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=8275800a2afeb0bca99657932db08d5e'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/common.17b68632c629cc75f8ac.chunk.min.js?m=1582816340g'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/nonamp.ac86ff448d165be10884.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.2714825e98b052cd6a15.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/global.cc2c3e6000b1ade41537.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/article.00ec3c7cf1e60e95fffd.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.5be790b4c26ccb923d43.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=5.2.5'></script>
<script type='text/javascript' defer src='https://js-sec.indexww.com/ht/p/186439-78479425397755.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.necn.com/wp-includes/js/wp-embed.min.js?m=1576198337g'></script>
<script type='text/javascript' src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1061260548&#038;tgtid=002b3e57-fcd5-a9f4-9dba-157688257e5f&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'165596161',post:'2238770',tz:'-5',srv:'www.necn.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596161', '2238770' ]);
</script>

</body>
</html>
