<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Boston Mayoral Race: Michelle Wu, Annissa Essaibi-George &#8211; NECN</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NECN &raquo; Feed" href="https://www.necn.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJylzklOQzEQBNALEQ+/PbQXiAUnsdttsPAQxUZcP0GIA/BZV9VTya/rhebYPLbc79x5yZHosnbcdQ5JrX4n6bO2LGktSbP3OYQLKrhIFNhnBIMx2iB6HeLReZJ/NN/aTLEJUIiqIGpLHhhy4pBPm/G2KzUWyasIWEJMcEA2mQ/k82jj214CgvcBi1XGBsPJQbDHf4++/kyEI22MS6V4iJQ9ABh92k5t0scSJTubjkOT01wiKI/W/5ov/Vk7MEY7ZfAOpjG1pA==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.necn.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.necn.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.necn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.necn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.necn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.6" />
<link rel="canonical" href="https://www.nbcboston.com/news/politics/where-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan/2525528/" />
<link rel="alternate" type="application/json+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fpolitics%2Fwhere-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan%2F2581530%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fpolitics%2Fwhere-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan%2F2581530%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2019/09/OTT-NECN.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NECN" /><meta name="google-site-verification" content="E-egfefm-gv7oaXIe_jmNFN6dmiCZmu4-1sgCkoQTV8" /><meta property="fb:app_id" content="424638114340719" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NECN" /><meta name="twitter:creator" content="@NECN" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/necntv" /><meta name="description" content="Hours after Boston’s mayor announced a public health crisis over addiction, homelessness and other issues relating to the area known as Mass. and Cass, the..." /><meta property="og:description" content="Hours after Boston’s mayor announced a public health crisis over addiction, homelessness and other issues relating to the area known as Mass. and Cass, the two women vying to run the city next sounded off on their plans for the area. Michelle Wu and Annissa Essaibi George both backed Mayor Kim Janey’s move at Tuesday’s mayoral debate hosted by NBC10…" /><meta name="twitter:description" content="Hours after Boston’s mayor announced a public health crisis over addiction, homelessness and other issues relating to the area known as Mass. and Cass, the two women vying to run the city next sounded off on their plans for the area. Michelle Wu and Annissa Essaibi George both backed Mayor Kim Janey’s move at Tuesday’s mayoral debate hosted by NBC10…" /><meta property="og:title" content="Where Boston&#039;s Mayoral Candidates Stand on Janey&#039;s Mass. and Cass Plan" /><meta name="twitter:title" content="Where Boston&#039;s Mayoral Candidates Stand on Janey&#039;s Mass. and Cass Plan" /><meta name="keywords" content="Annissa Essaibi George, Boston, Mass. and Cass, Mayoral Race, Michelle Wu" /><meta property="og:url" content="https://www.necn.com/news/politics/where-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan/2581530/" /><meta name="twitter:url" content="https://www.necn.com/news/politics/where-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan/2581530/" /><meta name="sailthru.title" content="Boston Mayoral Race: Michelle Wu, Annissa Essaibi-George" /><meta name="sailthru.description" content="Hours after Boston’s mayor announced a public health crisis over addiction, homelessness and other issues relating to the area known as Mass. and Cass, the..." /><meta name="sailthru.tags" content="Annissa Essaibi George, Boston, Mass. and Cass, Mayoral Race, Michelle Wu" /><meta name="sailthru.tags" content="Annissa Essaibi George, Boston, Mass. and Cass, Mayoral Race, Michelle Wu" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-10-19T20:10:26+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.necn.com/2021/10/boston-mayoral-debate-wu-essaibi-george.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.necn.com/2021/10/boston-mayoral-debate-wu-essaibi-george.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.necn.com\/news\/politics\/where-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan\/2581530\/","headline":"Where Boston's Mayoral Candidates Stand on Janey's Mass. and Cass Plan","datePublished":"2021-10-19T20:10:26","dateModified":"2021-10-19T20:20:05","description":"Hours after Boston&#8217;s mayor announced a public health crisis over addiction, homelessness and other issues relating to the area known as Mass. and Cass,\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Annissa Essaibi George, Boston, Mass. and Cass, Mayoral Race, Michelle Wu","publisher":{"@type":"Organization","name":"NECN","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.necn.com\/wp-content\/uploads\/2019\/09\/light_amp_necn.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.necn.com\/2021\/10\/boston-mayoral-debate-wu-essaibi-george.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.necn.com\/news\/politics\/where-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan\/2581530\/","description":"Hours after Boston&#8217;s mayor announced a public health crisis over addiction, homelessness and other issues relating to the area known as Mass. and Cass, the two women vying to run the city next sounded off on their plans for the area. Michelle Wu and Annissa Essaibi George both backed Mayor Kim Janey&#8217;s move at Tuesday&#8217;s mayoral debate hosted by NBC10&#8230;","duration":"PT03M49S","name":"Where Boston's Mayoral Candidates Stand on Janey's Mass. and Cass Plan","thumbnailUrl":"https:\/\/media.necn.com\/2021\/10\/boston-mayoral-debate-wu-essaibi-george.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2021-10-19T20:10:26"},"author":{"@type":"Person","name":"Asher Klein"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.necn.com/news/politics/where-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan/2581530/?amp"><link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2581530 single-format-standard station-nbc necn is-ie has-featured-image wartop visible-alert-bar short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width wartop">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://www.necn.com/news/national-international/nbc10-boston-necn-telemundo-boston-to-host-second-boston-mayoral-debate/2567564/">
				NBC10 Boston, NECN and Telemundo Boston Host Boston Mayoral Debate: WATCH LIVE			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.necn.com/">
						<img src="https://media.necn.com/2021/04/NECN.png?fit=375%2C120&#038;quality=85&#038;strip=all&#038;w=125&#038;h=40" srcset="https://media.necn.com/2021/04/NECN.png?fit=375%2C120&amp;quality=85&amp;strip=all&amp;w=125&amp;h=40 1x, https://media.necn.com/2021/04/NECN.png?fit=375%2C120&amp;quality=85&amp;strip=all&amp;w=250&amp;h=80 2x, https://media.necn.com/2021/04/NECN.png?fit=375%2C120&amp;quality=85&amp;strip=all&amp;w=375&amp;h=120 3x" alt="NECN" height="40" width="125" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-lower-flyout-menu-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Politics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/politics/">Politics</a></li>
<a data-lid="Business" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/business/">Business</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.necn.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.necn.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="NEW: Fall Foliage Guide" data-lpos="trending-stories-module" href="https://www.necn.com/news/national-international/your-leaf-peeping-guide-for-massachusetts-new-hampshire-vermont-and-maine/2569855/" class="site-header__trending-nav-item">NEW: Fall Foliage Guide</a>
					<a data-lid="NECN Originals" data-lpos="trending-stories-module" href="https://www.necn.com/necn-originals/" class="site-header__trending-nav-item">NECN Originals</a>
					<a data-lid="Watch LX" data-lpos="trending-stories-module" href="https://www.lx.com/" class="site-header__trending-nav-item">Watch LX</a>
					<a data-lid="RealiTea With Derek Z" data-lpos="trending-stories-module" href="https://www.necn.com/realitea-with-derek-z/" class="site-header__trending-nav-item">RealiTea With Derek Z</a>
					<a data-lid="Mom 2 Mom" data-lpos="trending-stories-module" href="https://www.necn.com/mom-2-mom/" class="site-header__trending-nav-item">Mom 2 Mom</a>
					<a data-lid="Chef&#039;s Pantry" data-lpos="trending-stories-module" href="/chefs-pantry/" class="site-header__trending-nav-item">Chef&#039;s Pantry</a>
					<a data-lid="Morning Chat" data-lpos="trending-stories-module" href="https://www.necn.com/morning-chat/" class="site-header__trending-nav-item">Morning Chat</a>
					<a data-lid="On Her Mark" data-lpos="trending-stories-module" href="https://www.necn.com/entertainment/on-her-mark/" class="site-header__trending-nav-item">On Her Mark</a>
					<a data-lid="Download the New NECN App" data-lpos="trending-stories-module" href="https://www.necn.com/news/local/the-new-necn-local-news-and-weather-app-is-live/2502908/" class="site-header__trending-nav-item">Download the New NECN App</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather with-divider"
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
			<a
			href="https://www.necn.com/weather/school-closings/"
			class="site-header__alerts-item site-header__alerts-item--general"
		>
			1 School Closing		</a>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2581530" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.necn.com/tag/mayoral-race/">Mayoral Race</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Where Boston's Mayoral Candidates Stand on Janey's Mass. and Cass Plan	</h1>
			<h2 class="article-subtitle">
			Under the plan, the city won't allow people to live in tents or temporary shelters but won't kick them out until it has alternative housing for them		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.necn.com?s=Author%3A%20%22Asher%20Klein%22">Asher Klein</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-10-20T00:10:26-04:00">Published 16 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-10-19T20:20:05-04:00">Updated 6 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fpolitics%2Fwhere-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan%2F2581530%2F&#038;Where%20Boston%27s%20Mayoral%20Candidates%20Stand%20on%20Janey%27s%20Mass.%20and%20Cass%20Plan?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Where%20Boston%27s%20Mayoral%20Candidates%20Stand%20on%20Janey%27s%20Mass.%20and%20Cass%20Plan&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fpolitics%2Fwhere-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan%2F2581530%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Where%20Boston%27s%20Mayoral%20Candidates%20Stand%20on%20Janey%27s%20Mass.%20and%20Cass%20Plan%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fpolitics%2Fwhere-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan%2F2581530%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:5:2525508&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;5&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:5:1814&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WBTS\/923\/11\/12784034651.dfxp&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;&quot;,&quot;mpx_download_pid_high&quot;:&quot;&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;cIQx3uBcOMB0&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.necn.com\/2021\/10\/12784034651-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;1IMlImGUvnFj&quot;,&quot;pid_streaming_web_medium&quot;:&quot;vreNJerGkTlY&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;BOS&quot;,&quot;video_captions&quot;:&quot;WE WANT TO BRING ONE OF OUR PANELISTS COME IN. GRACE GOMEZ JOINING US WITH THE GRACE GOMEZ JOINING US WITH THE NEXT QUESTION. &gt;&gt; THANK YOU. I WILL ASK THIS QUESTION FIRST IN SPANISH AND THEN IN ENGLISH. IN SPANISH AND THEN IN ENGLISH. [ SPEAKING SPANISH ] TODAY MAYOR JANEY DECLARED TODAY MAYOR JANEY DECLARED HOMELESSNESS AN ADDICTION, A PUBLIC HEALTH CRISIS. THE EXECUTIVE ORDER SHE ISSUED DIRECTLY TARGETS THE ONGOING PROBLEMS WE HAVE SEEN TIME AND PROBLEMS WE HAVE SEEN TIME AND TIME AGAIN AT MASS AND CASS. COUNSELOR ESSAIBI GEORGE, DO YOU AGREE ON HER APPROACH TO HANDLE THE TENT ENCAMPMENTS. THE TENT ENCAMPMENTS. &gt;&gt; SO NOT ONLY DO I AGREE, IT\u2019S MY PLAN. THIS LAST WEEKEND I ROLL OUT AN UPDATED MASS AND CASS PLAN, BUILDING ON NOT JUST THE PLAN I ISSUED EARLIER THIS YEAR, BUT THE WORK I\u2019VE DONE OVER THE LAST SIX YEARS. I\u2019M GRATEFUL THAT THE ACTING MAYOR HAS ROLLED OUT THAT EXECUTIVE ORDER. EXECUTIVE ORDER. I\u2019VE ASKED FOR IT. IT\u2019S WHAT I\u2019M COMMITTED TO DOING AND WORKING ON DAY ONE OF MY ADMINISTRATION. AND NOW THAT WE HAVE STARTED IT A COUPLE OF WEEKS EARLY, IT WILL A COUPLE OF WEEKS EARLY, IT WILL MAKE THAT TASK MORE READY TO GO ON THAT FIRST DAY. I\u2019M GRATEFUL THAT SHE TOOK MY WORK, TOOK MY PLAN, AND HAS ENACTED IT. BECAUSE THE PEOPLE AT MASS AND CASS THAT I SEE DAY IN AND DAY OUT NEED THOSE SUPPORTS, NEED THAT URGENT RESPONSE. THAT\u2019S WHAT I CALLED FOR AND I\u2019M GRATEFUL FOR HER LEADERSHIP TO START GETTING THAT WORK DONE TODAY. &gt;&gt; COUNSELOR, JUST TO FOLLOW UP ON THAT, THIS HAS BEEN AN ONGOING ISSUE FOR YEARS. ONGOING ISSUE FOR YEARS. DO YOU REALLY THINK YOUR PLAN IS GOING TO BE ENOUGH TO END THIS? BECAUSE DAY IN AND DAY OUT, WE TELL STORIES ABOUT A LOT OF TELL STORIES ABOUT A LOT OF LATINO COMMUNITY THERE\u2019S, ORIES TIRED. DO YOU REALLY THINK YOUR PLAN IS GOING TO PUT AN END TO THIS? GOING TO PUT AN END TO THIS? &gt;&gt; FIRST AND FOREMOST, MY PLAN WON\u2019T PUT AN END TO IT. WE HAVE TO DO THIS WORK IN COORDINATION. WE HAVE TO WORK WITH OUR OTHER CITIES AND TOWNS. WE NEED TO WORK THE CITY OF BOSTON, OUR PARTNERS AT THE STATE LEVEL AND FEDERAL LEVEL, AND OUR NONPROFIT AGENCIES AND THOSE DOING THE WORK EVERY SINGLE DAY. HAVE I THE DERMOTT OF THE MEN AND WOMEN WHO ARE DOING THE WORK EVERY SINGLE DAY BECAUSE THEY NEED ASSISTANCE. THEY NEED HELP. WE NEED LEADERSHIP IN PLACE THAT\u2019S WILLING TO ACT, THAT\u2019S THAT\u2019S WILLING TO ACT, THAT\u2019S WILLING TO REBUILD THE LONG ISLAND BRIDGE TO MAKE SURE THAT LONG-TERM RECOVERY CAN HAPPEN LONG-TERM RECOVERY CAN HAPPEN THERE AND REALLY BUILD ON THE WORK THAT I\u2019VE BEEN ABLE TO START IN REPAIRING THE CONTINUUM OF CARE. THERE ARE HUNDREDS OF INDIVIDUALS TONIGHT WHO ARE IN CRISIS. IT COULD BE MY CHILD. IT COULD BE YOUR CHILD. IT COULD BE YOUR CHILD. WE\u2019VE GOT WORK TO DO, AND WE HAVE TO DO IT TOGETHER. &gt;&gt; THANK YOU, COUNSELOR ESSAIBI GEORGE. NOW LET\u2019S GO TO COUNSELOR WU. NOW LET\u2019S GO TO COUNSELOR WU. I\u2019LL ASK IN SPANISH FIRST. I\u2019LL ASK IN SPANISH FIRST. [ SPEAKING SPANISH ] IS JANEY\u2019S PLAN THE BEST ONE, OR DO YOU HAVE A BETTER IDEA, COUNSELOR WU? [ SPEAKING SPANISH ] [ SPEAKING SPANISH ] THANK YOU FOR THIS QUESTION AND THE FOCUS ON WHAT IS TRULY A CRISIS, NOT JUST IN ONE PART OF CRISIS, NOT JUST IN ONE PART OF THE CITY, BUT ALL ACROSS BOSTON. AS I WAS KNOCKING ON DOORS IN ROXBURY WITH MAYOR JANEY JUST A ROXBURY WITH MAYOR JANEY JUST A FEW DAYS AGO, EVERY SINGLE DOOR THAT OPENED, EVEN THOUGH WE WERE A GOOD DISTANCE AWAY FROM THE EPICENTER AT MASS AND CASS, THIS IS WHAT\u2019S ON PEOPLE\u2019S MINDS. WE SEE THIS. WE FEEL THIS CITYWIDE. I STAND IN SUPPORT OF THE LEADERSHIP HERE TO DECLARE THIS A CRISIS IN OUR COMMUNITIES, AND I\u2019M GOING TO GO EVEN FURTHER. ONE OF MY FIRST HIRES WILL BE A ONE OF MY FIRST HIRES WILL BE A CABINET LEVEL CHIEF OF MASS AND CASS OVERSEEING THIS NEW COMMAND STRUCTURE AND ENSURING AND STRUCTURE AND ENSURING AND REPORTING DIRECTLY TO ME THAT THERE IS ACCOUNTABILITY AND LEADERSHIP IN COORDINATING OUR EFFORTS. I\u2019LL MAKE SURE THAT WE ARE SETTING UP CITY-OWNED BUILDINGS, PUBLIC BUILDINGS SO THAT WE CAN&quot;,&quot;video_id&quot;:&quot;1963766851692_551&quot;,&quot;video_length&quot;:&quot;229029&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;cIQx3uBcOMB0&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1963766851692&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Boston Mayoral Candidates Discuss Their Plans for Mass. and Cass"
	data-vidcid="1:11:2581506"
	data-vidurl="https://www.necn.com/on-air/as-seen-on/boston-mayoral-candidates-discuss-their-plans-for-mass-and-cass/2581506/"
			data-islead="true"
		data-catnames="{&quot;4951&quot;:&quot;On Air&quot;,&quot;14789&quot;:&quot;As Seen On&quot;}"
	data-tagnames="{&quot;111&quot;:&quot;Boston&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
							</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>Hours after Boston's mayor announced a public health crisis over addiction, homelessness and other issues relating to the area known as Mass. and Cass, the two women vying to run the city next sounded off on their plans for the area.</p>

<p>Michelle Wu and Annissa Essaibi George both backed <a href="https://www.nbcboston.com/news/local/mayor-janey-to-make-public-health-announcement/2524509/" target="_blank" rel="noreferrer noopener">Mayor Kim Janey's move</a> at Tuesday's mayoral debate hosted by NBC10 Boston, Telemundo Boston and NECN, in partnership with the Dorchester Reporter and the Bay State Banner.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Our redesigned local news and weather app is live! Download it for </em></strong><a href="https://apps.apple.com/us/app/necn/id943970549">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuniversal.droid.necnnews&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>— and sign up for alerts.</em></strong></blockquote>
</div>
</div>

<p>Essaibi George said she was grateful for Janey's leadership in announcing the plan, under which the city won't allow people to live in tents or temporary shelters but won't kick them out until it has alternative housing for them.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1814,&quot;nbc_primary_tag_id&quot;:233849,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:5:1814&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WBTS\/890\/302\/12783181838.dfxp&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;&quot;,&quot;mpx_download_pid_high&quot;:&quot;&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;DbXrkPIXRYch&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.necn.com\/2021\/10\/12783181838-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;YA4jC2kie5B_&quot;,&quot;pid_streaming_web_medium&quot;:&quot;buwutM1R_Xa9&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;BOS&quot;,&quot;video_captions&quot;:&quot;BOSTON MAYORAL DEBATE AT 7:00 RIGHTS AFTER \&quot;NBC NIGHTLY NEWS.\&quot; &gt;&gt;&gt; AND TURBULENT MAYOR KIM JANEY MAKING A BIG ANNOUNCEMENT ON THE FUTURE OF THE AREA KNOWN AS MASS AND CASS. MICHAEL ROSENFIELD JOINING US MICHAEL ROSENFIELD JOINING US LIVE FROM CITY HALL TONIGHT. MICHAEL, MAYOR JANEY HOPING TO CLEAN UP THAT AREA. CLEAN UP THAT AREA. SHE DOESN\u2019T HAVE A LOT OF TIME LEFT IN OFFICE. TELL US ABOUT HER PLAN. TELL US ABOUT HER PLAN. &gt;&gt; MAYOR JANEY ONLY HAS A FEW WEEKS LEFT TO GO IN OFFICE, AND RIGHT NOW SHE WANTS ALL OF THE TENTS THAT PEOPLE HAVE BEEN LIVING IN AT MASS AND CASS TO BE REMOVED. SHE MADE THE BIG ANNOUNCEMENT SHE MADE THE BIG ANNOUNCEMENT TODAY RIGHT HERE AT CITY HALL. 58-YEAR-OLD REGINALD GOOMS LIVES IN ONE OF THE TENTS THAT LINES IN ONE OF THE TENTS THAT LINES SOUTHAMPTON STREET. &gt;&gt; IT\u2019S WHAT I CONSIDER A CONCRETE JUNGLE WHICH IS UNHEALTHY. UNSANITIZED. &gt;&gt; Reporter: LIKE MANY OF THE RESIDENTS OUT HERE, HE IS BATTLING DRUG ADDICTION AND SIGNIFICANT HEALTH ISSUES. &gt;&gt; NEVER SEEN NOTHING LIKE THIS &gt;&gt; NEVER SEEN NOTHING LIKE THIS BEFORE. I\u2019M SURE THE CITY HAS NEVER SEEN NOTHING LIKE THIS. &gt;&gt; Reporter: THE NAKED KNOWN AS MASS AND CASS HAS BEEN A PROBLEM FOR YEARS, BUT AS MUSHROOMED IN RECENT YEARS WITH TENTS THAT PEOPLE ARE CALLING HOME. &gt;&gt; TENTS ARE NOT APPROPRIATE FOR HOUSING. THEY LACK CLEAN WATER AND ADEQUATE HYGIENE FACILITIES. &gt;&gt; Reporter: MAYOR KIM JANEY SAYS THE TENTS ARE CAUSING A SAYS THE TENTS ARE CAUSING A SERIOUS PUBLIC HEALTH RISK AND ANNOUNCED TODAY THEY\u2019LL START TO BE REMOVED. ALL RESIDENTS WILL BE GIVEN ADVANCED NOTICE, OFFERED TREATMENT PLANS AND A PLACE TO STAY BEFORE TENTS START COMING DOWN IN AN EFFORT TO HELP PEOPLE STABILIZE THEIR LIVES. &gt;&gt; IF FOLKS ARE LOOKING FOR A &gt;&gt; IF FOLKS ARE LOOKING FOR A MAGIC MOMENT WHERE POOF, EVERYTHING IS GONE, THAT IS NOT HOW ADDICTION WORKS. IT REQUIRES ONGOING OUTREACH TO IT REQUIRES ONGOING OUTREACH TO INDIVIDUALS. &gt;&gt; Reporter: CITY OFFICIALS ESTIMATE THERE IS 150 TENTS OVER IN THAT NEIGHBORHOOD. SO FAR NO TIME FRAME ON WHEN EXACTLY THE TENTS WILL START TO BE REMOVED BUT THE MAYOR WANTS&quot;,&quot;video_id&quot;:&quot;1963732547556_476&quot;,&quot;video_length&quot;:&quot;126861&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;DbXrkPIXRYch&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1963732547556&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Boston Declares Addiction, Homelessness Public Health Crisis" data-vidcid="1:5:2525405" data-vidurl="https://www.nbcboston.com/on-air/as-seen-on/boston-declares-addiction-homelessness-public-health-crisis/2525405/" data-islead="false" data-catnames="{&quot;1813&quot;:&quot;On Air&quot;,&quot;1814&quot;:&quot;As Seen On&quot;,&quot;206944&quot;:&quot;News&quot;,&quot;207276&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;49&quot;:&quot;BOSTON&quot;,&quot;233849&quot;:&quot;homelessness&quot;,&quot;34440&quot;:&quot;Kim Janey&quot;,&quot;425013&quot;:&quot;Mass. and Cass&quot;,&quot;251678&quot;:&quot;public health&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Boston Mayor Kim Janey announced that the city will no longer allow people to live in tents, a move meant to address the situation at Mass. and Cass" data-ellipsis="false">
							Boston Mayor Kim Janey announced that the city will no longer allow people to live in tents, a move meant to address the situation at Mass. and Cass
						</div>
<p>"Not only do I agree, it's my plan," Essaibi George said, referring to a proposal she'd recently released. </p>

<p>When pressed about whether she thinks the plan alone would end the crisis, she said it wouldn't, that it'll need to be done in coordination with partners at all levels of government.</p>

<p>Wu called the situation "truly a crisis, not just in one part of the city," and said it was on everyone's minds when she knocked on doors in Roxbury.</p>

<p>She said she supported Janey's declaration of a crisis and said she'd hire "be a cabinet-level chief of Mass. and Cass" to coordinate the city's efforts. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">Boston Mayoral Race News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="NBC10 Boston, NECN and Telemundo Boston Host Boston Mayoral Debate: WATCH LIVE" href="https://www.necn.com/news/national-international/nbc10-boston-necn-telemundo-boston-to-host-second-boston-mayoral-debate/2567564/">
							<img class="post__image" srcset="https://media.necn.com/2021/10/1440X810-Boston-Mayoral-Debate-Latoyia.png?resize=200%2C113&amp;quality=85&amp;strip=all 200w, https://media.necn.com/2021/10/1440X810-Boston-Mayoral-Debate-Latoyia.png?resize=400%2C225&amp;quality=85&amp;strip=all 400w, https://media.necn.com/2021/10/1440X810-Boston-Mayoral-Debate-Latoyia.png?resize=600%2C338&amp;quality=85&amp;strip=all 600w, " src="https://media.necn.com/2021/10/1440X810-Boston-Mayoral-Debate-Latoyia.png?resize=600%2C338&#038;quality=85&#038;strip=all" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Boston" class="post__tag" href="https://www.necn.com/tag/boston/">Boston</a>
																			<span class="post__date post__date--has-category">
								Oct 5							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="NBC10 Boston, NECN and Telemundo Boston Host Boston Mayoral Debate: WATCH LIVE" class="post__title--link" href="https://www.necn.com/news/national-international/nbc10-boston-necn-telemundo-boston-to-host-second-boston-mayoral-debate/2567564/">
								NBC10 Boston, NECN and Telemundo Boston Host Boston Mayoral Debate: WATCH LIVE							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Boston Mayoral Race: Wu and Essaibi George Draw Support From Different Corners" href="https://www.necn.com/news/politics/boston-mayoral-race-wu-and-essaibi-george-draw-support-from-different-corners/2572351/">
							<img class="post__image" srcset="https://media.necn.com/2021/09/Michelle-Wu-and-Annissa-Essaibi-George.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.necn.com/2021/09/Michelle-Wu-and-Annissa-Essaibi-George.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.necn.com/2021/09/Michelle-Wu-and-Annissa-Essaibi-George.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.necn.com/2021/09/Michelle-Wu-and-Annissa-Essaibi-George.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="boston mayoral race" class="post__tag" href="https://www.necn.com/tag/boston-mayoral-race/">boston mayoral race</a>
																			<span class="post__date post__date--has-category">
								Oct 13							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Boston Mayoral Race: Wu and Essaibi George Draw Support From Different Corners" class="post__title--link" href="https://www.necn.com/news/politics/boston-mayoral-race-wu-and-essaibi-george-draw-support-from-different-corners/2572351/">
								Boston Mayoral Race: Wu and Essaibi George Draw Support From Different Corners							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1814,&quot;nbc_primary_tag_id&quot;:418448,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:5:1814&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WBTS\/913\/250\/12783747719.dfxp&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;&quot;,&quot;mpx_download_pid_high&quot;:&quot;&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;AoUzYeWiHBlR&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.necn.com\/2021\/10\/12783747719-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;kgRx1_buGo9P&quot;,&quot;pid_streaming_web_medium&quot;:&quot;BiLLZ5l5sf1j&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;BOS&quot;,&quot;video_captions&quot;:&quot;[ SPEAKING SPANISH ]&quot;,&quot;video_id&quot;:&quot;1963756611526_138&quot;,&quot;video_length&quot;:&quot;171539&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;AoUzYeWiHBlR&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1963756611526&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Boston Mayoral Debate Opens With Talk on Schools" data-vidcid="1:5:2525479" data-vidurl="https://www.nbcboston.com/on-air/as-seen-on/boston-mayoral-debate-opens-with-talk-on-schools/2525479/" data-islead="false" data-catnames="{&quot;1813&quot;:&quot;On Air&quot;,&quot;1814&quot;:&quot;As Seen On&quot;}" data-tagnames="{&quot;318739&quot;:&quot;Annissa Essaibi George&quot;,&quot;49&quot;:&quot;BOSTON&quot;,&quot;418448&quot;:&quot;Mayoral debate&quot;,&quot;15280&quot;:&quot;Michelle Wu&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="City Councilors Michelle Wu and Annissa Essaibi George, the final candidates to be mayor of Boston, introduced themselves at Tuesday&#039;s debate at the Boston Media Center and discussed where they stand on how students should enter the city&#039;s exam schools." data-ellipsis="false">
							City Councilors Michelle Wu and Annissa Essaibi George, the final candidates to be mayor of Boston, introduced themselves at Tuesday&#039;s debate at the Boston Media Center and discussed where they stand on how students should enter the city&#039;s exam schools.
						</div>
									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.necn.com/tag/mayoral-race/">Mayoral Race</a><a class="article-tags__tag" href="https://www.necn.com/tag/boston/">Boston</a><a class="article-tags__tag" href="https://www.necn.com/tag/michelle-wu/">Michelle Wu</a><a class="article-tags__tag" href="https://www.necn.com/tag/annissa-essaibi-george-2/">Annissa Essaibi George</a><a class="article-tags__tag" href="https://www.necn.com/tag/mass-and-cass/">Mass. and Cass</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fpolitics%2Fwhere-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan%2F2581530%2F&#038;Where%20Boston%27s%20Mayoral%20Candidates%20Stand%20on%20Janey%27s%20Mass.%20and%20Cass%20Plan?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Where%20Boston%27s%20Mayoral%20Candidates%20Stand%20on%20Janey%27s%20Mass.%20and%20Cass%20Plan&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fpolitics%2Fwhere-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan%2F2581530%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Where%20Boston%27s%20Mayoral%20Candidates%20Stand%20on%20Janey%27s%20Mass.%20and%20Cass%20Plan%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fpolitics%2Fwhere-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan%2F2581530%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_172" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_172', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.necn.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_336" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_336', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1061260548" class="module-civicScience" data-tgtid="002b3e57-fcd5-a9f4-9dba-157688257e5f"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_483" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_483', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_478" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_478', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_521" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_521', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="NECN_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="0e2ea58dd7"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.necn.com/" class="site-footer__logo">
					<img
						src="https://media.necn.com/2021/04/NECN@3x.png?fit=375%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/NECN" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2183207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183207"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2158151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158151"><a href="https://www.necn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2183206"><a href="https://www.necn.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-primary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2153046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153046"><a href="https://www.necn.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2153048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153048"><a href="https://www.necn.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2153041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153041"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NECN">Privacy Policy</a></li>
<li id="menu-item-2153043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153043"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NECN">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2153045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153045"><a href="mailto:NECNViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-2300877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300877"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NECN">CA Notice</a></li>
<li id="menu-item-2153044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153044"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script=""></script>			<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "necn.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "politics";
		_sf_async_config.authors  = "Asher Klein";
		_sf_async_config.title    = "Where Boston's Mayoral Candidates Stand on Janey's Mass. and Cass Plan";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
		usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
		csUCFR= '1YNN' === usPrivacy ? '': '0',
		_comscore = _comscore || [];
		_comscore.push({
			c1: "2",
			c2: "6035083",
			cs_ucfr: csUCFR,
		});
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2581530' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-necn\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.necn.com/news/politics/where-bostons-mayoral-candidates-stand-on-janeys-mass-and-cass-plan/2581530/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.necn.com/">
					<img
						src="https://media.necn.com/2021/04/NECN@3x.png?fit=375%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Vote: Polls &amp; Trivia" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/news/local/necn-vote/1907108/">
					Vote: Polls &amp; Trivia				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Massachusetts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/massachusetts/">
					Massachusetts				</a>
							<a data-lid="Connecticut" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/connecticut/">
					Connecticut				</a>
							<a data-lid="Maine" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/maine/">
					Maine				</a>
							<a data-lid="New Hampshire" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/new-hampshire/">
					New Hampshire				</a>
							<a data-lid="Rhode Island" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/rhode-island/">
					Rhode Island				</a>
							<a data-lid="Vermont" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/vermont/">
					Vermont				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Maps &amp; Radar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/maps/">
					Maps &amp; Radar				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closing Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/weather/school-closings/">
					School Closing Alerts				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/business/">
					Business				</a>
							<a data-lid="Virtual Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/news/national-international/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2251566/">
					Virtual Connection				</a>
							<a data-lid="This Week in Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/business/twib/">
					This Week in Business				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/live/">
					TV Listings				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/necntv" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/NECN" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/necntv" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all and (-ms-high-contrast: none), (-ms-high-contrast: active)-css-0' href='https://www.necn.com/wp-content/themes/nbc-station/client/build/css/ie.7e569aac6a0a4e543779.min.css?m=1634416048g' type='text/css' media='all and (-ms-high-contrast: none), (-ms-high-contrast: active)' />
<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJydzktuAyEMBuALJTwGhsAiyg2i7rqswJgGicdo8DTK7TvJCdqsvPDv7ze/L0fojbARpxtWHLwFOA7ylHvjUPJzE7ZcIocxeO2DPvqyFb+ySaA/JZdOTtskrZqs1azmxvbggf8TbngfBYlw/czxG4nBbFDFGCy6yYCIPtj0tp5632UWo0pBazAzgLHeSRPi+2Z59I2u/odhcDIYAOG1moVFsTf8lX1NeIFL8Q9cv0bdn709by/1LI3SWhqh7S98fpeg' type='text/css' media='all' />
<script src='https://www.necn.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.necn.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/common.fcc9123f27fb3d49cde8.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/global.bf7b5a0b45df529f8361.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/article.53b0ab3116d636de915e.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/analytics.9ba537a09f8b0b5ceac2.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7b5017f07999a106edc4.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.6' id='sharethrough-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-78479425397755.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.necn.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/mostPopular.24581aafd2c2eedb4e36.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.6e356532438669539229.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596161',post:'2581530',tz:'-4',srv:'www.necn.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596161', '2581530' ]);
</script>

</body>
</html>
