<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Report: US Could Host 2023 FIFA Club World Cup &#8211; NECN</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.necn.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NECN &raquo; Feed" href="https://www.necn.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGZkbWRoamwMARM8u5w==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.necn.com/_static/??-eJydzMsNwjAQBNCGiD/Jeu0cEAcaoAX/Vlg4dhQ7on2IEA1Ec5yZx9/r4GvpsXTen3GJjRfnh9ZtT7Vwn9PRuD3lwH1r3G49+RyZjoRqCoiEQARkhAtsSYV9Rxd+Dr3/LgyCBoFKUoDJ2OCN1O607XL1r8bQBDfqGBxII61WBow4bS619Udd92w3RsqoEaxTONtJeElE4x++LVeJOM5w5ANgcn4F' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.necn.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.necn.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.necn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.necn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.necn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://www.nbcsandiego.com/news/sports/report-us-in-contention-to-host-2023-fifa-club-world-cup/3045215/" />
<link rel="alternate" type="application/json+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fsports%2Freport-us-in-contention-to-host-2023-fifa-club-world-cup%2F2822599%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.necn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fsports%2Freport-us-in-contention-to-host-2023-fifa-club-world-cup%2F2822599%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>var nbc = {"brand":"nbc","callLetters":"NECN","env":"production","fullDomain":"necn.com","globalSiteKey":"necn","comscore_c4":"NECN","on_air_name":"NECN","host":"necn.com","market":"necn","pdkAcct":"Yh1nAC","sensitive":"","siteID":11,"siteKey":"necn","themeUrl":"https:\/\/www.necn.com\/wp-content\/themes\/nbc-station","twitterVia":"NECN","zipCode":"02201","dataLayer":{"adobe":{"prop1":"news","prop2":"article - general","prop3":"sports","prop4":"","prop8":"nbc","prop9":"NECN","prop10":"NECN","prop20":"nbcuotsdivisiontotal","prop21":"10017391999","prop22":"Report: US in Contention to Host 2023 FIFA Club World Cup","prop23":"article ","prop28":"","prop29":"news, sports, fifa-club-world-cup, usmnt","prop32":"no keyword","prop49":"Report: US in Contention to Host 2023 FIFA Club World Cup \u2013 NECN","prop57":"","prop59":"Sep 12, 2022 13:56:13 pm EDT","prop68":"","prop70":"Sep 12, 2022 13:53:52 pm EDT","prop74":"page not sponsored","eVar76":"page not sponsored","eVar81":"10112822599","eVar90":"FIFA Club World Cup","list2":"news, sports, fifa-club-world-cup, usmnt","channel":"sports","server":"necn","attrs":[],"contextData":{"pagename":"","events":"","rsid":"nbcuotsdivisiontotal","callsign":"NECN","businessunit":"necn","division":"nbc","sitekey":"necn","section":"news","subsection":"sports","subsubsection":"","exitlink":"","url":"https:\/\/www.necn.com\/news\/sports\/report-us-in-contention-to-host-2023-fifa-club-world-cup\/2822599\/","contentid":2822599,"localid":"1:11:2822599","contenttitle":"Report: US in Contention to Host 2023 FIFA Club World Cup","contenttype":"article","nationalized":true,"byline_authors":"Kristen Conti","date":"September 12, 2022","sourceid":"","source":"","pageName":"sports:detail content page","collections":""},"prop30":"NATIONALNBC","prop18":"Kristen Conti","pageName":"sports:detail content page","pageType":"","prop19":"true","prop25":"Kristen Conti"},"page_name":["sports:detail","content","page"],"site_events":{},"division":"nbc","market":"NECN","sitekey":"necn","type":"post","mParticleKey":"us1-36d67c9e4d591d4bb1bc1fa6c82ffcb9","merkleId":"5998_04804","domainName":"www.necn.com","network_id":"1:11:2822599","id":2822599,"source":"","title":"Report: US in Contention to Host 2023 FIFA Club World Cup","summary":"<p>The United States reportedly is among one of the contenders to host the 2023 FIFA Club World Cup, even though the competition has yet to be confirmed.<\/p>\n","link":"https:\/\/www.necn.com\/news\/sports\/report-us-in-contention-to-host-2023-fifa-club-world-cup\/2822599\/","date":"September 12, 2022","subtitle":"The FIFA Club World Cup might be seeing a new host nation next year","sponsor":"","sst_source_id":"","linkout":"","linkout_url":"","syndicated":true,"nationalized":true,"linkout_excerpt_url":"","originating_market":"NATIONALNBC","content_tag":"fifa-club-world-cup|usmnt","section":"news","subsection":"sports","subsubsection":"","all_sections":"news|sports","primary_tag":"FIFA Club World Cup","sponsored":false,"contentid":"10017391999","localid":"1:11:2822599","localid_combined":"10112822599","contenttitle":"Report: US in Contention to Host 2023 FIFA Club World Cup","contenttype":"article ","syndicatedid":"1:1:7391999","byline_authors":"Kristen Conti","sourceid":"","pageName":"sports:detail content page","collections":"","uri":"\/news\/sports\/report-us-in-contention-to-host-2023-fifa-club-world-cup\/2822599\/","uri_length":6,"section_name":"news","detail_section_name":"sports","detail_subsection_name":"","this_contenttype":"article ","template":"article - general","this_request_type":"singular","video_collections":[]},"browserTitle":"%s - NECN","pageType":"article","locale":"en_US","video":{"bitrate":50000,"playerType":"articleplayer","fwSSID":"ots_necn_news_sports","fwSSID_liveNoPre":"ots_live_nopreroll","fwNetworkID":"382114","fwManager":{"network":"_live","siteKey":""},"config":{"volume":100,"htmlPreRoll":true,"htmlOmniture":false,"tremorFlashKey":"52289094b872c","tremorFlashSyndKey":"5239b2feaee2e","tremorHTMLKey":"5239c44e7e9e1","tremorHTMLSyndKey":"5239c4849009"},"htmlOmniture":false,"pdkPath":"\/assets\/pdk587","plugins":["akamaiHD","FreeWheel","comscore","captions","capcon","liveCaptions","streamsense","chartbeat"]},"adobe":{"rsid":"nbcuotsdivisiontotal","link_internal_filters":"javascript:,www.necn.com,media.necn.com"},"weather":{"weather_url":"https:\/\/www.necn.com\/weather\/","alerts_url":"https:\/\/www.necn.com\/weather\/severe-weather-alerts\/","closings_url":"https:\/\/www.necn.com\/weather\/school-closings\/"},"sharethrough_codes":["nP3EagztciAhUuFBbE24BQsi"],"param_zipcode":"","appleStoreUrl":"https:\/\/ad.apps.fm\/syTTM1JxCNa-3ywEGvU6TLmEqdAzHrteUpaQzsBej-2a6Z3a_MPpRgrkURYwvYEtpRDiVCT3BXRN-ricMSyz0g","androidStoreUrl":"https:\/\/ad.apps.fm\/RkGwBA8raxcCIwL0QIibqV5KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfD4DN9cA_K7isGKodpGGvS94cqqhfFU_87KpuD6zK3mGfVHEmptFLk3_-MrDlZd_e","facebookAppId":"424638114340719"};</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.necn.com/2022/02/NECN-Maine-Coast.jpg?quality=85&strip=all&resize=800%2C231'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NECN" /><meta name="google-site-verification" content="E-egfefm-gv7oaXIe_jmNFN6dmiCZmu4-1sgCkoQTV8" /><meta property="fb:app_id" content="424638114340719" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NECN" /><meta name="twitter:creator" content="@NECN" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/necntv" /><meta name="description" content="The United States reportedly is among one of the contenders to host the 2023 FIFA Club World Cup, even though the competition has yet to be confirmed." /><meta property="og:description" content="The United States reportedly is among one of the contenders to host the 2023 FIFA Club World Cup, even though the competition has yet to be confirmed." /><meta name="twitter:description" content="The United States reportedly is among one of the contenders to host the 2023 FIFA Club World Cup, even though the competition has yet to be confirmed." /><meta property="og:title" content="Report: US in Contention to Host 2023 FIFA Club World Cup" /><meta name="twitter:title" content="Report: US in Contention to Host 2023 FIFA Club World Cup" /><meta name="keywords" content="FIFA Club World Cup, USMNT" /><meta property="og:url" content="https://www.necn.com/news/sports/report-us-in-contention-to-host-2023-fifa-club-world-cup/2822599/" /><meta name="twitter:url" content="https://www.necn.com/news/sports/report-us-in-contention-to-host-2023-fifa-club-world-cup/2822599/" /><meta name="sailthru.title" content="Report: US Could Host 2023 FIFA Club World Cup" /><meta name="sailthru.description" content="The United States reportedly is among one of the contenders to host the 2023 FIFA Club World Cup, even though the competition has yet to be confirmed." /><meta name="sailthru.tags" content="FIFA Club World Cup, USMNT" /><meta name="sailthru.tags" content="FIFA Club World Cup, USMNT" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-09-12T13:53:52+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.necn.com/2022/07/tyler-adams-usmnt.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.necn.com/2022/07/tyler-adams-usmnt.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.necn.com\/news\/sports\/report-us-in-contention-to-host-2023-fifa-club-world-cup\/2822599\/","headline":"Report: US in Contention to Host 2023 FIFA Club World Cup","datePublished":"2022-09-12T13:53:52","dateModified":"2022-09-12T13:56:13","description":"The United States reportedly is among one of the contenders to host the 2023 FIFA Club World Cup, even though the competition has yet to be confirmed.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"FIFA Club World Cup, USMNT","publisher":{"@type":"Organization","name":"NECN","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.necn.com\/wp-content\/uploads\/2022\/05\/amp_square_necn.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.necn.com\/2022\/07\/tyler-adams-usmnt.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Kristen Conti"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.necn.com/news/sports/report-us-in-contention-to-host-2023-fifa-club-world-cup/2822599/?amp=1"><link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.necn.com/2019/09/cropped-NECN-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2822599 single-format-standard station-nbc necn has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.necn.com/">
						<img src="https://media.necn.com/2019/09/NECN_On_Dark@3x-3.png?fit=420%2C120&#038;quality=85&#038;strip=all&#038;w=140&#038;h=40" srcset="https://media.necn.com/2019/09/NECN_On_Dark@3x-3.png?fit=420%2C120&amp;quality=85&amp;strip=all&amp;w=140&amp;h=40 1x, https://media.necn.com/2019/09/NECN_On_Dark@3x-3.png?fit=420%2C120&amp;quality=85&amp;strip=all&amp;w=280&amp;h=80 2x, https://media.necn.com/2019/09/NECN_On_Dark@3x-3.png?fit=420%2C120&amp;quality=85&amp;strip=all&amp;w=420&amp;h=120 3x" alt="NECN" height="40" width="140" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-lower-flyout-menu-container"><nav id="primary-menu" class="menu"><a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Videos" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Videos</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Politics" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/politics/">Politics</a></li>
<a data-lid="Business" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/business/">Business</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.necn.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.necn.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Queen Elizabeth II" data-lpos="trending-stories-module" href="https://www.necn.com/tag/queen-elizabeth-ii/" class="site-header__trending-nav-item">Queen Elizabeth II</a>
					<a data-lid="Orange Line Shutdown" data-lpos="trending-stories-module" href="https://www.necn.com/tag/mbta/" class="site-header__trending-nav-item">Orange Line Shutdown</a>
					<a data-lid="MA Primary Results" data-lpos="trending-stories-module" href="https://www.necn.com/news/elections/results-page/" class="site-header__trending-nav-item">MA Primary Results</a>
					<a data-lid="Morning Chat" data-lpos="trending-stories-module" href="https://www.necn.com/morning-chat/" class="site-header__trending-nav-item">Morning Chat</a>
					<a data-lid="RealiTea" data-lpos="trending-stories-module" href="https://www.necn.com/realitea-with-derek-z/" class="site-header__trending-nav-item">RealiTea</a>
					<a data-lid="Mom 2 Mom" data-lpos="trending-stories-module" href="https://www.necn.com/mom-2-mom/" class="site-header__trending-nav-item">Mom 2 Mom</a>
					<a data-lid="Chef&#039;s Pantry" data-lpos="trending-stories-module" href="/chefs-pantry/" class="site-header__trending-nav-item">Chef&#039;s Pantry</a>
					<a data-lid="On Her Mark" data-lpos="trending-stories-module" href="https://www.necn.com/entertainment/on-her-mark/" class="site-header__trending-nav-item">On Her Mark</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="2201">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2822599" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.necn.com/tag/fifa-club-world-cup/">FIFA Club World Cup</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Report: US in Contention to Host 2023 FIFA Club World Cup	</h1>
			<h2 class="article-subtitle">
			The FIFA Club World Cup might be seeing a new host nation next year		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Kristen Conti							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-09-12T17:53:52-04:00">Published 56 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-09-12T13:56:13-04:00">Updated 53 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fsports%2Freport-us-in-contention-to-host-2023-fifa-club-world-cup%2F2822599%2F&#038;Report%3A%20US%20in%20Contention%20to%20Host%202023%20FIFA%20Club%20World%20Cup?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Report%3A%20US%20in%20Contention%20to%20Host%202023%20FIFA%20Club%20World%20Cup&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fsports%2Freport-us-in-contention-to-host-2023-fifa-club-world-cup%2F2822599%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Report%3A%20US%20in%20Contention%20to%20Host%202023%20FIFA%20Club%20World%20Cup%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fsports%2Freport-us-in-contention-to-host-2023-fifa-club-world-cup%2F2822599%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.necn.com/2022/07/tyler-adams-usmnt.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.necn.com/2022/07/tyler-adams-usmnt.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.necn.com/2022/07/tyler-adams-usmnt.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.necn.com/2022/07/tyler-adams-usmnt.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.necn.com/2022/07/tyler-adams-usmnt.jpg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.necn.com/2022/07/tyler-adams-usmnt.jpg?quality=85&amp;strip=all&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.necn.com/2022/07/tyler-adams-usmnt.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Tyler Adams"
		/>
	</div>
			<figcaption>
							<cite>USA TODAY</cite>
			
					</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>The 2023 FIFA Club World Cup may or may not take place, but if it does, we might see a new nation hosting the competition.</p>

<p>The United States is among the top contenders to be considered to host the annual soccer competition, according to <a href="https://en.as.com/soccer/us-in-contention-to-host-club-world-cup-as-real-madrid-eye-sextuple-n/">Diario AS</a>, rather than China and Abu Dhabi, which are also frontrunners.&nbsp;</p>

<p>Since its start in 2000, the competition has previously been hosted by Brazil, Japan, the United Arab Emirates, Morocco and Qatar.</p>

<p>Let’s check out why the United States might be added to that list:</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about New England news and weather. Get the NECN app for </em></strong><a href="https://apps.apple.com/us/app/necn/id943970549">iOS</a> <em><strong><em>or</em></strong></em> <a href="https://play.google.com/store/apps/details?id=com.nbcuniversal.droid.necnnews&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>and pick your alerts. </em></strong></blockquote>
</div>
</div>

<h2>Why is the U.S. a contender for the competition?</h2>

<p>China and Abu Dhabi were originally the top two contenders to host the competition, however, no agreement could be reached with either nation’s venues.</p>

<p>The United States therefore slid into a frontrunner position, despite Abu Dhabi being a previous host of the event.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Sports</h3>
	<p class="recirc__subheading">Patriots, Red Sox, Bruins, Celtics and more </p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Which NFL Games Will Eli and Peyton Manning Be Calling in 2022?" href="https://www.necn.com/news/sports/which-nfl-games-will-eli-and-peyton-manning-be-calling-in-2022/2822614/">
														<img alt="" class="post__image" srcset="https://media.necn.com/2021/09/Mannings-USATSI-7898860.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.necn.com/2021/09/Mannings-USATSI-7898860.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.necn.com/2021/09/Mannings-USATSI-7898860.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.necn.com/2021/09/Mannings-USATSI-7898860.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.necn.com/2021/09/Mannings-USATSI-7898860.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.necn.com/2021/09/Mannings-USATSI-7898860.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.necn.com/2021/09/Mannings-USATSI-7898860.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="NFL" class="post__tag" href="https://www.necn.com/tag/nfl/">NFL</a>
																			<span class="post__date post__date--has-category">
								45 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Which NFL Games Will Eli and Peyton Manning Be Calling in 2022?" class="post__title--link" href="https://www.necn.com/news/sports/which-nfl-games-will-eli-and-peyton-manning-be-calling-in-2022/2822614/">
								Which NFL Games Will Eli and Peyton Manning Be Calling in 2022?							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Here&#039;s How the Red Sox Can Capitalize on Looming MLB Rule Changes" href="https://www.necn.com/news/national-international/heres-how-the-red-sox-can-capitalize-on-looming-mlb-rule-changes/2822570/">
														<img alt="" class="post__image" srcset="https://media.necn.com/2022/03/Xander-Bogaerts-USATSI_16915284.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.necn.com/2022/03/Xander-Bogaerts-USATSI_16915284.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.necn.com/2022/03/Xander-Bogaerts-USATSI_16915284.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.necn.com/2022/03/Xander-Bogaerts-USATSI_16915284.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.necn.com/2022/03/Xander-Bogaerts-USATSI_16915284.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.necn.com/2022/03/Xander-Bogaerts-USATSI_16915284.jpg?quality=85&amp;strip=all&amp;fit=1280%2C720&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.necn.com/2022/03/Xander-Bogaerts-USATSI_16915284.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="red sox" class="post__tag" href="https://www.necn.com/tag/red-sox/">red sox</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Here&#039;s How the Red Sox Can Capitalize on Looming MLB Rule Changes" class="post__title--link" href="https://www.necn.com/news/national-international/heres-how-the-red-sox-can-capitalize-on-looming-mlb-rule-changes/2822570/">
								Here&#039;s How the Red Sox Can Capitalize on Looming MLB Rule Changes							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<h2>Why might the 2023 FIFA Club World Cup not happen?</h2>

<p>The reason the competition might not be held in February as originally planned is due to the 2022 FIFA World Cup’s schedule. The quadrennial tournament is being held in Qatar in November, and this scheduling decision caused a strain for other tournaments’ timing.</p>

<h2>If the Club World Cup does happen, when will it take place?</h2>

<p>If the 2023 FIFA Club World Cup does take place, it will most likely be slated for the week of Feb. 6-12 for the semifinals and the finals.</p>

<p>These dates most likely make sense because they fall right before the first round of the UEFA Champions League last-16 first legs. These games are scheduled for the second week of February.</p>

<h2>What else is the U.S. involved in for upcoming FIFA World Cups?</h2>

<p>The USMNT, which is a contender in Group B, will be competing in its <a href="https://www.nbcchicago.com/news/sports/2022-fifa-world-cup-what-to-know-about-usmnts-group-b-opponents/2850579/">first game of the 2022 FIFA World Cup</a> on Nov. 21 at 2 p.m. ET against Wales.&nbsp;</p>

<p>After the 2022 World Cup appearance, the nation is set to co-host the next <a href="https://www.nbclosangeles.com/news/sports/fifa-plans-to-announce-2026-world-cup-sites-on-june-16/2898533/">World Cup in 2026</a> alongside Mexico and Canada.&nbsp;</p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.necn.com/tag/fifa-club-world-cup/">FIFA Club World Cup</a><a class="article-tags__tag" href="https://www.necn.com/tag/usmnt/">USMNT</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.necn.com%2Fnews%2Fsports%2Freport-us-in-contention-to-host-2023-fifa-club-world-cup%2F2822599%2F&#038;Report%3A%20US%20in%20Contention%20to%20Host%202023%20FIFA%20Club%20World%20Cup?_osource=db_npd_nbc_necn_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Report%3A%20US%20in%20Contention%20to%20Host%202023%20FIFA%20Club%20World%20Cup&#038;url=https%3A%2F%2Fwww.necn.com%2Fnews%2Fsports%2Freport-us-in-contention-to-host-2023-fifa-club-world-cup%2F2822599%2F?_osource=db_npd_nbc_necn_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Report%3A%20US%20in%20Contention%20to%20Host%202023%20FIFA%20Club%20World%20Cup%0D%0A%0D%0Ahttps%3A%2F%2Fwww.necn.com%2Fnews%2Fsports%2Freport-us-in-contention-to-host-2023-fifa-club-world-cup%2F2822599%2F?_osource=db_npd_nbc_necn_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Gisele Bündchen Sends Supportive Message to Tom Brady Amid Marriage Rumors"
								href="https://www.necn.com/entertainment/entertainment-news/gisele-bundchen-sends-supportive-message-to-tom-brady-amid-marriage-rumors/2822412/"
							>
								<img
									class="post__image"
									src="https://media.necn.com/2022/08/tom-gisele.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Gisele Bündchen Sends Supportive Message to Tom Brady Amid Marriage Rumors"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Tom Brady"
										href="https://www.necn.com/tag/tom-brady/"
									>
										Tom Brady									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Gisele Bündchen Sends Supportive Message to Tom Brady Amid Marriage Rumors"
									href="https://www.necn.com/entertainment/entertainment-news/gisele-bundchen-sends-supportive-message-to-tom-brady-amid-marriage-rumors/2822412/"
								>
									Gisele Bündchen Sends Supportive Message to Tom Brady Amid Marriage Rumors								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="What to Watch for in Tuesday&#039;s New Hampshire and Rhode Island Primary Elections"
								href="https://www.necn.com/news/local/what-to-watch-for-in-tuesdays-new-hampshire-and-rhode-island-primary-elections/2822467/"
							>
								<img
									class="post__image"
									src="https://media.necn.com/2022/09/nhriprimary.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="What to Watch for in Tuesday&#039;s New Hampshire and Rhode Island Primary Elections"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Decision 2022"
										href="https://www.necn.com/tag/decision-2022/"
									>
										Decision 2022									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="What to Watch for in Tuesday&#039;s New Hampshire and Rhode Island Primary Elections"
									href="https://www.necn.com/news/local/what-to-watch-for-in-tuesdays-new-hampshire-and-rhode-island-primary-elections/2822467/"
								>
									What to Watch for in Tuesday&#039;s New Hampshire and Rhode Island Primary Elections								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Man Critically Injured After Being Shot by Fellow Hunter Who Mistook Him for a Bear"
								href="https://www.necn.com/news/local/man-critically-injured-in-after-being-shot-by-fellow-hunter-who-mistook-him-for-a-bear/2822365/"
							>
								<img
									class="post__image"
									src="https://media.necn.com/2022/09/GettyImages-825558968.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Man Critically Injured After Being Shot by Fellow Hunter Who Mistook Him for a Bear"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Vermont"
										href="https://www.necn.com/tag/vermont/"
									>
										Vermont									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Man Critically Injured After Being Shot by Fellow Hunter Who Mistook Him for a Bear"
									href="https://www.necn.com/news/local/man-critically-injured-in-after-being-shot-by-fellow-hunter-who-mistook-him-for-a-bear/2822365/"
								>
									Man Critically Injured After Being Shot by Fellow Hunter Who Mistook Him for a Bear								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="First Alert Issued for Tuesday Ahead of Dense Fog, Showers and Thunder"
								href="https://www.necn.com/weather/stories-weather/first-alert-issued-for-tuesday-ahead-of-dense-fog-showers-and-thunder/2822401/"
							>
								<img
									class="post__image"
									src="https://media.necn.com/2022/09/LKS_NBCU_POP_D1_NEWENG-28.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="First Alert Issued for Tuesday Ahead of Dense Fog, Showers and Thunder"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="forecast"
										href="https://www.necn.com/tag/forecast/"
									>
										forecast									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="First Alert Issued for Tuesday Ahead of Dense Fog, Showers and Thunder"
									href="https://www.necn.com/weather/stories-weather/first-alert-issued-for-tuesday-ahead-of-dense-fog-showers-and-thunder/2822401/"
								>
									First Alert Issued for Tuesday Ahead of Dense Fog, Showers and Thunder								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Three New England Schools Named to List of Top 10 Colleges in U.S."
								href="https://www.necn.com/news/national-international/three-new-england-schools-named-to-list-of-top-10-colleges-in-u-s/2822453/"
							>
								<img
									class="post__image"
									src="https://media.necn.com/2022/09/GettyImages-2579928.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Three New England Schools Named to List of Top 10 Colleges in U.S."
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="us news &amp; world report"
										href="https://www.necn.com/tag/us-news-world-report/"
									>
										us news &amp; world report									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Three New England Schools Named to List of Top 10 Colleges in U.S."
									href="https://www.necn.com/news/national-international/three-new-england-schools-named-to-list-of-top-10-colleges-in-u-s/2822453/"
								>
									Three New England Schools Named to List of Top 10 Colleges in U.S.								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_728" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_728', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Boston, MA"></div>
	<a class="weather-module__conditions" href="https://www.necn.com/weather/">
		<div data-react-component="IframeConditions" data-location="2201"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_469" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_469', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1061260548" class="module-civicScience" data-tgtid="002b3e57-fcd5-a9f4-9dba-157688257e5f"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_202" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_202', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_499" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_499', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_113" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_113', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="NECN_BreakingNews"
				data-footer-signup=""
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="786838e939"
				data-show-terms-box=""
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.necn.com/" class="site-footer__logo">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/NECN" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/necntv" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2183207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2183207"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2158151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2158151"><a href="https://www.necn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2183206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2183206"><a href="https://www.necn.com/newsletters/">Newsletters</a></li>
</ul><ul id="menu-primary" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2153046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153046"><a href="https://www.necn.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2153048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153048"><a href="https://www.necn.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2153041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153041"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NECN">Privacy Policy</a></li>
<li id="menu-item-2153043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153043"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2153045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153045"><a href="https://together.nbcuni.com/advertise/?utm_source=necn&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-2300877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2300877"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NECN">CA Notice</a></li>
<li id="menu-item-2153044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153044"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/850f2523-ecb3-4f4a-95a4-203ea0b94837/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="850f2523-ecb3-4f4a-95a4-203ea0b94837"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "necn.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, sports";
		_sf_async_config.authors  = "Kristen Conti";
		_sf_async_config.title    = "Report: US in Contention to Host 2023 FIFA Club World Cup";
		_sf_async_config.path     = "necn.com\/news\/sports\/report-us-in-contention-to-host-2023-fifa-club-world-cup\/2822599\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2822599' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-necn\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.necn.com/news/sports/report-us-in-contention-to-host-2023-fifa-club-world-cup/2822599/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.necn.com/">
					<img
						src="https://media.necn.com/2019/09/NECN_On_Light-@3x-1.png?fit=354%2C120&#038;quality=85&#038;strip=all"
						alt="NECN"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.necn.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Meet the Team" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.necn.com/contact-us/">
					Meet the Team				</a>
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Massachusetts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/massachusetts/">
					Massachusetts				</a>
							<a data-lid="Connecticut" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/connecticut/">
					Connecticut				</a>
							<a data-lid="Maine" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/maine/">
					Maine				</a>
							<a data-lid="New Hampshire" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/new-hampshire/">
					New Hampshire				</a>
							<a data-lid="Rhode Island" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/rhode-island/">
					Rhode Island				</a>
							<a data-lid="Vermont" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/vermont/">
					Vermont				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Maps &amp; Radar" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/maps/">
					Maps &amp; Radar				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closing Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/weather/school-closings/">
					School Closing Alerts				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/business/">
					Business				</a>
							<a data-lid="Virtual Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/news/national-international/virtual-connection-community-services-for-you-and-your-family-during-the-coronavirus-pandemic/2251566/">
					Virtual Connection				</a>
							<a data-lid="This Week in Business" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/business/twib/">
					This Week in Business				</a>
							<a data-lid="Chief Execs Club" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/chief-execs-club/">
					Chief Execs Club				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.necn.com/live/">
					TV Listings				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/necntv" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/NECN" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/necntv" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.necn.com/_static/??-eJyd0L1uxSAMBeAX6oUA5idD1blL187GhhYpgSpwG/Xty126N/Lo40/WkefXjVodqQ45PtOeuqyRbn3gKK1K2spjE+9lY0m9y9yOvYuF3Mo5YgbwaDSqCF7spYoZeZL/JGs6+5bGSMd74Y80BCABE3tMetI+kEVzWc+tTVno+XHQkNn6nIGNWry9bm4/7T7e8FusNH/16IJBIqOitkFdZs+EM3a8zptZMSCHJTvmYEH5JbP5q/hlf1bO6RUe8wuF+J18' type='text/css' media='all' />
<script src='https://www.necn.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.necn.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.necn.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.necn.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.necn.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "786838e939" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.necn.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/common.67e9f63e944d1a8633ac.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/global.963029f92481c0817f74.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/article.eecd23a9dc027c854e5a.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.5' id='sharethrough-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.248968fe3f654ceafb57.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/articleContent.3509075b7997136942e0.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.necn.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/civicScience.044be4bb123eee798039.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.necn.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.a89163a0b7a81db52920.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596161',post:'2822599',tz:'-4',srv:'www.necn.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596161', '2822599' ]);
</script>

</body>
</html>
