
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="424638114340719" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NECN" /><meta property="og:description" content="The son of disgraced former Massachusetts Senator Dianne Wilkerson has been accused of posing as a real estate broker and stealing thousands of dollars from potential home buyers." /><meta property="og:title" content="Ex-Sen. Wilkerson's Son Charged in Real Estate Broker Scheme" /><meta property="og:url" content="http://www.necn.com/news/new-england/Former-Senator-Dianne-Wilkerson-Son-Charged-in-Real-Estate-Broker-Scheme-420359343.html"/><meta property="og:image" content="http://media.necn.com/images/1200*675/BOST_000000005797088.JPG" /><meta property="article:publisher" content="http://www.facebook.com/necntv" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NECN" /><meta name="twitter:creator" content="@NECN" /><meta name="twitter:url" content="http://www.necn.com/news/new-england/Former-Senator-Dianne-Wilkerson-Son-Charged-in-Real-Estate-Broker-Scheme-420359343.html" /><meta name="twitter:title" content="Ex-Sen. Wilkerson's Son Charged in Real Estate Broker Scheme" /><meta name="twitter:description" content="The son of disgraced former Massachusetts Senator Dianne Wilkerson has been accused of posing as a real estate broker and stealing thousands of dollars from potential home buyers." /><meta name="twitter:image" content="http://media.necn.com/images/1200*675/BOST_000000005797088.JPG?ak=bc" /><meta http-equiv="last-modified" content="2017-04-25@07:08:27 PDT" /><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="local news, new england news, breaking news, boston, vermont, connecticut, new hampshire, nh, massachusetts, ri, rhode island, maine"><link rel="shortcut icon" href="http://media.necn.com/designimages/favicon_necn.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.necn.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '613901912085970');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=613901912085970&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "1061260548";
    var __csMarketKeyValue = "002b3e57-fcd5-a9f4-9dba-157688257e5f";
  </script><title>Ex-Sen. Wilkerson's Son Charged in Real Estate Broker Scheme  | NECN</title><link rel="amphtml" href="http://www.necn.com/news/new-england/Former-Senator-Dianne-Wilkerson-Son-Charged-in-Real-Estate-Broker-Scheme-420359343.html?amp=y"><link rel="canonical" href="http://www.necn.com/news/new-england/Former-Senator-Dianne-Wilkerson-Son-Charged-in-Real-Estate-Broker-Scheme-420359343.html" /><meta name="description" content="The son of disgraced former Massachusetts Senator Dianne Wilkerson has been accused of posing as a real estate broker and stealing thousands of dollars from potential home buyers." /><meta itemprop="description" content="The son of disgraced former Massachusetts Senator Dianne Wilkerson has been accused of posing as a real estate broker and stealing thousands of dollars from potential home buyers."><meta name="keywords" content="Dianne Wilkerson, Cornell Mills, Theft, Suspect" /><meta name="news_keywords" content="Dianne Wilkerson, Cornell Mills, Theft, Suspect"><meta itemprop="keywords" content="Dianne Wilkerson, Cornell Mills, Theft, Suspect"/><meta itemprop="name" content="Ex-Sen. Wilkerson's Son Charged in Real Estate Broker Scheme"><meta name="title" content="Ex-Sen. Wilkerson's Son Charged in Real Estate Broker Scheme" /><meta property="title" content="Ex-Sen. Wilkerson's Son Charged in Real Estate Broker Scheme"/><link rel="image_src" href="//media.necn.com/images/133*75/BOST_000000005797088.JPG" /><meta itemprop="image" content="//media.necn.com/images/133*75/BOST_000000005797088.JPG"/><link rel="stylesheet" href="//www.necn.com/templates/nbc_global_styles.css?r=-1986244524" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.necn.com/includes/third_party_plugins.js?r=422216968" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "420359343",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "NECN",
      "cag[feature]"    : "Massachusetts",
      "cag[region]"     : "New England",
      "field[source]"     : nbc.referrer,
            "cag[tags]"       : "Broker|potential home buyers|Senator|airline tickets|Son Charged|Cornell Mills|attorney|Tim Jones|attorney general|Dianne Wilkerson|Cornell|real estate broker|Caribbean|Boston ",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "";
    nbc.omniture.suite = "";
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,necn.com,media.necn.com,events.necn.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotsnecntotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="NECN";
var nbcu_prop10 ="NECN";        nbc.callLetters = "NECN";
    nbc.contentType = "";
  </script><script src="//www.necn.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.necn.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.necn.com/includes/AppMeasurement.js?r=1955770312" type="text/javascript"></script><script src="//www.necn.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.necn.com/includes/nbc_common_init.js?r=1312220569" type="text/javascript"></script><!-- Load the PDK from a relative domain --><script type="text/javascript" src="//www.necn.com/assets/pdk572/pdk/tpPdk.js"></script><script src="//www.necn.com/includes/video_caption_overlay_proof.js?r=373628022" type="text/javascript"></script><script src="//www.necn.com/includes/nbc_global_pws.js?r=-2012376883" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;





    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "02201"
          } else {
      weatherZipCode = "02201";
    }
    nbc.gptParams.pageData.zipcode = weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script>
  var $buoop = {vs:{i:10,f:40,o:30,s:7},c:4};
  function $buo_f(){
   var e = document.createElement("script");
   e.src = "//browser-update.org/update.min.js";
   document.body.appendChild(e);
  };
  try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
  catch(e){window.attachEvent("onload", $buo_f)}
  </script><style>
    .buorg {
      position:absolute;
      width:100%;
      top:0px;
      left:0px;
      border-bottom:1px solid #A29330;
      background:#FDF2AB no-repeat 1em 0.55em url("//browser-update.org/img/dialog-warning.gif");
      text-align:left;
      cursor:pointer;
      font-family: Arial,Helvetica,sans-serif; color:#000;
      font-size: 12px;
      z-index: 1000;
    }
    .buorg div {
      padding:5px 36px 5px 40px;
    }
    .buorg a {
      color:#E25600;
    }
    #buorgclose {
      position: absolute;
      right: .5em;
      top:.2em;
      height: 20px;
      width: 12px;
      font-weight: bold;
      font-size:14px;
      padding:0;
    }
  </style><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "necn";
    var partnerID = "1828181";
    var nbcfacebook = {
      connected: "no"
    };
                                    <!-- current zip code: 02201 -->
        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.necn.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.necn.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'420359343', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-necn/newsroom.js');
    </script><script src="//www.necn.com/includes/at.js?r=546977887" type="text/javascript"></script></head><body id="article" class="article-necn  necn news   necn "><!-- \\ GPT out-of-page // --><div id="gptoop" style="width:auto; height:auto; position:absolute; top:0px;"></div><!-- \\ GPT out-of-page // --><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/logo_necn_2x.png" alt="logo_necn_2x" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section"><a target="_parent" class="nav-section-title " href="/" alt="Home" name="&lpos=section navigation&lid=Home" data-lpos="section navigation" data-lid="Home">Home</a></li><li class="nav-section"><a target="_parent" class="nav-section-title nav-selected" href="/news" alt="News" name="&lpos=section navigation&lid=News" data-lpos="section navigation" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/new-england/" alt="New England" name="&lpos=subsection navigation&lid=New England" data-lpos="subsection navigation" data-lid="New England">New England</a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World" name="&lpos=subsection navigation&lid=U.S. & World" data-lpos="subsection navigation" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="/weather/" alt="Weather" name="&lpos=subsection navigation&lid=Weather" data-lpos="subsection navigation" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/news/health/" alt="Health" name="&lpos=subsection navigation&lid=Health" data-lpos="subsection navigation" data-lid="Health">Health</a></li><li><a target="_parent" href="/news/tech/" alt="Tech" name="&lpos=subsection navigation&lid=Tech" data-lpos="subsection navigation" data-lid="Tech">Tech</a></li><li><a target="_parent" href="/news/weird/" alt="Weird" name="&lpos=subsection navigation&lid=Weird" data-lpos="subsection navigation" data-lid="Weird">Weird</a></li><li><a target="_parent" href="/news/new-england/Making-the-Grade-246224051.html" alt="Making the Grade" name="&lpos=subsection navigation&lid=Making the Grade" data-lpos="subsection navigation" data-lid="Making the Grade">Making the Grade</a></li><li><a target="_parent" href="/contact-us/Making-a-Difference-265722821.html" alt="Making a Difference" name="&lpos=subsection navigation&lid=Making a Difference" data-lpos="subsection navigation" data-lid="Making a Difference">Making a Difference</a></li><li><a target="_parent" href="http://www.necn.com/news/new-england/Suffolk-in-the-City-277477561.html" alt="Suffolk In The City" name="&lpos=subsection navigation&lid=Suffolk In The City" data-lpos="subsection navigation" data-lid="Suffolk In The City">Suffolk In The City</a></li></ul></div></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/weather/" alt="Weather" name="&lpos=section navigation&lid=Weather" data-lpos="section navigation" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather" alt="Forecast" name="&lpos=subsection hover&lid=Forecast" data-lpos="subsection hover" data-lid="Forecast">Forecast</a></li><li><a target="_parent" href="/weather/Weather-New-England-245521811.html" alt="Weather New England" name="&lpos=subsection hover&lid=Weather New England" data-lpos="subsection hover" data-lid="Weather New England">Weather New England</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar" name="&lpos=subsection hover&lid=Maps & Radar" data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/school-closings" alt="School Closing Alerts" name="&lpos=subsection hover&lid=School Closing Alerts" data-lpos="subsection hover" data-lid="School Closing Alerts">School Closing Alerts</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts" name="&lpos=subsection hover&lid=Weather Alerts" data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/stories" alt="Weather Stories" name="&lpos=subsection hover&lid=Weather Stories" data-lpos="subsection hover" data-lid="Weather Stories">Weather Stories</a></li><li><a target="_parent" href="http://www.necn.com/weather/stories/NECNStormRanger-Delivering-You-the-Most-Accurate-Weather-Forecast-388945642.html" alt="StormRanger" name="&lpos=subsection hover&lid=StormRanger" data-lpos="subsection hover" data-lid="StormRanger">StormRanger</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/news/business" alt="Business" name="&lpos=section navigation&lid=Business" data-lpos="section navigation" data-lid="Business">Business</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/news/business/CEO-Corner-244935611.html" alt="CEO Corner" name="&lpos=subsection hover&lid=CEO Corner" data-lpos="subsection hover" data-lid="CEO Corner">CEO Corner</a></li><li><a target="_parent" href="/news/business/Chief-Execs-Club-244936321.html" alt="Chief Execs Club" name="&lpos=subsection hover&lid=Chief Execs Club" data-lpos="subsection hover" data-lid="Chief Execs Club">Chief Execs Club</a></li><li><a target="_parent" href="/news/business/Does-It-Work-244937551.html" alt="Does It Work?" name="&lpos=subsection hover&lid=Does It Work?" data-lpos="subsection hover" data-lid="Does It Work?">Does It Work?</a></li><li><a target="_parent" href="/news/business/TWIB-244937181.html" alt="TWIB" name="&lpos=subsection hover&lid=TWIB" data-lpos="subsection hover" data-lid="TWIB">TWIB</a></li><li><a target="_parent" href="http://www.necn.com/news/business/On-the-Lookout-302605651.html" alt="On the Lookout" name="&lpos=subsection hover&lid=On the Lookout" data-lpos="subsection hover" data-lid="On the Lookout">On the Lookout</a></li><li><a target="_parent" href="http://www.necn.com/news/business/Money-Saving-Mondays-277619211.html" alt="Money Saving Mondays" name="&lpos=subsection hover&lid=Money Saving Mondays" data-lpos="subsection hover" data-lid="Money Saving Mondays">Money Saving Mondays</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/news/politics/" alt="Politics" name="&lpos=section navigation&lid=Politics" data-lpos="section navigation" data-lid="Politics">Politics</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/news/politics/Broadside-244773031.html" alt="The Take" name="&lpos=subsection hover&lid=The Take" data-lpos="subsection hover" data-lid="The Take">The Take</a></li><li><a target="_parent" href="/news/politics/DC-Dialogue-244775801.html" alt="DC Dialogue" name="&lpos=subsection hover&lid=DC Dialogue" data-lpos="subsection hover" data-lid="DC Dialogue">DC Dialogue</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment/" alt="Entertainment" name="&lpos=ellipsis hover&lid=Entertainment" data-lpos="ellipsis hover" data-lid="Entertainment">Entertainment</a></li><li><a target="_blank" href="http://csnne.com/" alt="Sports" name="&lpos=ellipsis hover&lid=Sports" data-lpos="ellipsis hover" data-lid="Sports">Sports</a></li><li><a target="_parent" href="/traffic/" alt="Traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="/contact-us/tv-listings" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="http://www.nbc.com/live" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div></a><ul class="nav-small-sub"><li class="livetv">LIVE TV</li><li class="onnow">ON NOW</li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.necn.com/designimages/ots_light_wx_67.png" alt="Overcast" /></div><div class="nav-weather-temp">48&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect non-consumer"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://twitter.com/NECN" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://instagram.com/necntv" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/necntv" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/mobile" alt="mobile" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Mobile"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Apps</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_blank" href="mailto:desk@necn.com?body=Thanks%20for%20contacting%20NECN.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:desk@necn.com?body=Thanks%20for%20contacting%20NECN.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="http://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner sites</div><div class="connect-brand"><a target="_parent" href="http://www.nbcboston.com" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/NBCBOSTON_sister_site.png" alt="NBCBOSTON_sister_site"></a></div><div class="connect-brand"><a target="_parent" href="http://www.telemundoboston.com" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/TLMD-BOSTON-NO-RINGS_sister-site.png" alt="TLMD-BOSTON-NO-RINGS_sister-site"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="//www.necn.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="container"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"><script>
	var SLOT='topbanner'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script language="javascript1.2">var trkcid=420359343;var partnerID=1828181; var _hb=1;</script><script language="javascript1.2" src="http://www.necn.com/g/g/button/button_1.js"></script><div class="feature-header-container"><div class="feature_header" style="position:relative;"><div class="featureTopLeft" ><div class="featureIdGraphic"><a href="//www.necn.com/news/new-england/Massachusetts-270490381.html"><img src="http://media.necn.com/images/700x100Massachusetts.jpg" alt="Massachusetts" /></a><span class="nocss"><h1>Massachusetts</h1></span></div></div><div id="featureTopRight"><div id="logo_ad"><style type="text/css">
   #bodyAdSponsored {background:url("http://media.necn.com/designimages/nbc_v3_sponsored_bcgrd.jpg") repeat-x 0px 19px transparent;height:43px;width:100%;}
   #sponsored {height:35px;margin:0 auto;float:right;text-align:left;width:990px;}
   #defaultSponsored {height: 23px;position:relative;padding-top: 10px;display: block;padding-right: 20px;width: 270px;float:right;}
   #defaultSponsored img {vertical-align:top;margin-top:-9px;float: right;}
   #defaultSponsored span {color:#666;font-family:Arial;font-size:11px;position: absolute;top:11px;}
   * html #defaultSponsored {/* left:688px; */}
   #fbSponsored {height:23px;position:absolute;right:0px;width:255px;padding-top:1px;display:none;}
   #fbSponsored #fbLike  {display: block;float: left;height: 23px;width: 30px;}
   #fbSponsored a#msgLike {background: none repeat scroll 0 0 white;color: #666;font-family: Arial;font-size: 14px;height: 23px;padding-left: 4px;padding-top: 7px;width: 210px;float: left;}
</style><script>
   var show_sponsored;
   var hide_sponsored;
   var sponsoredSlideSize = "200";
   var showSponsor = false;
   function showDD_sponsored() {
     U.log("show");
      show_sponsored = setTimeout(function(){$("#defaultSponsored").animate({"right": "+=260px"}, "slow");},500);
      U.log(showSponsor);
  }
  function hideDD_sponsored() {
   U.log("hide");
      hide_sponsored = setTimeout(function(){$("#defaultSponsored").animate({"right": "-=260px"}, "slow");},50);
      U.log(showSponsor);  
  }
 $(document).ready(function() {
 var anim = 1;
 var fb_hover = 1;
 var trig_out = 0;
 var move =0;
 var out1=0;
 var out2=0;
 var target1=0;
 var target2=0;
 var target3=0;
 var elem1 = document.getElementById('fbSponsored');
if (elem1) {
var offsetX =   U.getPosition(elem1).x;
}
var offsetFBBlock = $('#fbSponsored').width();
sponsoredSlideSize = parseInt(offsetFBBlock)+5;
var offsetFBBlock1 = $('#msgLike').width();
var offsetFBBlock2 = $('#fbLike').width();
//alert(offsetX +" "+ offsetFBBlock + " "+offsetFBBlock1+" "+offsetFBBlock2);
      $("#sponsored").mouseover(function(){
         $(this).attr("class","hover");         
      });
       $("#sponsored").mouseout(function(){
         $(this).attr("class","out");
      });
      $("#defaultSponsored").mouseover(function(){
         $(this).attr("class","spon hover");
      });
       $("#fbSponsored").mouseover(function(){
         $(this).attr("class","sponFb hover");
         U.log("targ1 "+target1);         
      });
       $("#fbSponsored").mouseout(function(){
         $(this).attr("class","sponFb out");
      });
      $("#defaultSponsored").mouseout(function(){
         $(this).attr("class","spon out");
      });
   $("#defaultSponsored").mouseenter(function(event){
   $(this).attr("class","selected1");
   if (event.target == this) { U.log("here 0");}
   U.log(target1+" "+target2);
   if (($("#fbSponsored").css("display") == "none") && (target1==0) && (target2==0)) {
       target1=1;
       target3=0;
       target2=1;
        $("#defaultSponsored").animate({"right": "+="+ sponsoredSlideSize+"px"}, "slow");
        $("#fbSponsored").show();
        $("#fbSponsored").attr("class","sponFb hover");
   }     
 });
  $("#sponsored").mouseleave(function(event){
  U.log(target1 + target2);
  if (event.target == this) { U.log("here");}
     if (($("#fbSponsored").attr("class") == "sponFb out") && ($("#fbSponsored").css("display") != "none") && ($("#fbSponsored").attr('class') == "sponFb out") && ($("#sponsored").attr('class') == "out") && ($("#defaultSponsored").attr("class") == "spon out") && (target3 ==0) && (target2 ==1)) {
      if ($("#defaultSponsored").attr("class") != "selected1") {
         $("#fbSponsored").hide();
         target3=1;
         target1=0;
         target2=0;
          $("#defaultSponsored").animate({"right": "-="+ sponsoredSlideSize+"px"}, "slow");
}
      }      
      if (($("#sponsored").css("class") == "hover") && ($("#fbSponsored").css("class") == "sponFb out")  && ($("#defaultSponsored").css("class") == "selected1")) {
           $("#fbSponsored").hide();
         target3=1;
         target1=0;
         target2=0;
          $("#defaultSponsored").animate({"right": "-="+ sponsoredSlideSize+"px"}, "slow");
      }
  });
$("#sponsored").delegate(".defaultSponsored","hover", function(){
    U.log("sponsored to default");
});
$(".defaultSponsored").delegate("#sponsored","hover", function(){
    U.log("default to Spons");
});
});
</script><style type="text/css">
   #msgLike:hover {text-decoration:underline;}
</style><!-- GPT \\ 88x31 // --><style type="text/css">
		.sponsorshipCat .adMicro > div {padding:8px 0;text-align:center;}
		.sponsorshipCat .adMicro.sponsor {margin:0 auto!important;}
	</style><div id="small1" class="adSlot adMicro sponsor" data-sizes="88,31" data-ord="1" data-pos="top"  data-module="massachusetts" data-gptcollapse="true"><script>
	    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	    mps._queue.gptloaded.push(function(){
	      mps.local.cloneseqlogo = mps.local.cloneseqlogo||0;
	      mps.cloneAd('#small1','logo','module=massachusetts;seq=' + mps.local.cloneseqlogo++);
	    });
	    </script></div></div></div></div><style type="text/css">
    /* FEATURE HEADER RIBBON */
    .headerBannerContainer {float:left;position:relative; clear:both;width:1008px;height:30px;z-index:998;margin-top:0px;margin-bottom:10px;}
    .headerBanner {font-family:Helvetica,arial,sans-serif;height:25px;color:#FFFFFF;position:absolute;width:1008px !important;left:0 !important;z-index:998;text-align:left;margin:0;padding:1px 0;line-height:1em;background-color:#15477a;background-image: linear-gradient(bottom, #004068 25%, #26518c 75%);background-image: -o-linear-gradient(bottom, #004068 25%, #26518c 75%);background-image: -moz-linear-gradient(bottom, #004068 25%, #26518c 75%);background-image: -webkit-linear-gradient(bottom, #004068 25%, #26518c 75%);background-image: -ms-linear-gradient(bottom, #004068 25%, #26518c 75%);background-image: -webkit-gradient(linear,left bottom,left top,color-stop(0.25, #004068}),color-stop(0.75, #26518c));}
    .feature_header .headerTitleText {color:#15477a;font-family:Helvetica, Arial, San-Serif;font-size:44px;margin-left:5px;line-height:46px;font-weight:bold;width:auto;height:auto;text-align:left;text-transform:uppercase;display:block;float:left;}
    .feature_header .headerTitleText:hover {text-decoration:none;}
    .headerBanner span, .headerBanner h2 {padding:4px 30px 5px;height:16px;display:block;margin:0;line-height:1em;position:relative;text-transform:uppercase;font-family:Helvetica, Arial, San-Serif;font-size:15px;font-weight:normal;border-bottom:1px solid #002c4a;border-top:1px solid #4462a0;}
    body#article > section {position:relative;z-index:999;margin-top:33px;}
    </style><div class="headerBannerContainer"><div class="headerBanner"><h2>The latest news from around the state</h2></div></div></div><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><div class="necn_state"><span><a href="/connecticut" name="&lpos=New England State Nav&lid=Connecticut" data-lpos="New England State Nav" data-lid="Connecticut">Connecticut</a></span><span>|</span><span><a href="/maine" name="&lpos=New England State Nav&lid=Maine" data-lpos="New England State Nav" data-lid="Maine">Maine</a></span><span>|</span><span><a href="/massachusetts" name="&lpos=New England State Nav&lid=Massachusetts" data-lpos="New England State Nav" data-lid="Massachusetts">Massachusetts</a></span><span>|</span><span><a href="/newhampshire" name="&lpos=New England State Nav&lid=New Hampshire" data-lpos="New England State Nav" data-lid="New Hampshire">New Hampshire</a></span><span>|</span><span><a href="/rhodeisland" name="&lpos=New England State Nav&lid=Rhode Island" data-lpos="New England State Nav" data-lid="Rhode Island">Rhode Island</a></span><span>|</span><span><a href="/vermont" name="&lpos=New England State Nav&lid=Vermont" data-lpos="New England State Nav" data-lid="Vermont">Vermont</a></span></div><h1 class="headline" itemprop="headline">Ex-Sen. Wilkerson's Son Charged in Real Estate Broker Scheme</h1><h2 class="subtitle"></h2><h3 class="byline"> By
                                                                                       <a href="/results/?keywords=%22Tim+Jones%22&byline=y&sort=date">Tim Jones</a></h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "http://www.necn.com/news/new-england/Former-Senator-Dianne-Wilkerson-Son-Charged-in-Real-Estate-Broker-Scheme-420359343.html",
                "headline": "Ex-Sen. Wilkerson's Son Charged in Real Estate Broker Scheme",
                "datePublished": "Tue, 25 Apr 2017 14:43:07 +0000",
                "dateModified": "Tue, 25 Apr 2017 14:43:07 +0000",
                "description": "The son of disgraced former Massachusetts Senator Dianne Wilkerson has been accused of posing as a real estate broker and stealing thousands of dollars from potential home buyers.",
                "author": {
                  "@type": "Person",
                  "name": "Tim Jones"
                },
                "publisher": {
                  "@type": "Organization",
                  "name": "NECN",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "http://media.necn.com/designimages/light-bg-necn-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                "image": {
                  "@type": "ImageObject",
                  "url": "//media.necn.com/images/652*367/BOST_000000005797088.JPG",
                  "height": 546,
                  "width": 970
                }
              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.necn.com/news/new-england/Former-Senator-Dianne-Wilkerson-Son-Charged-in-Real-Estate-Broker-Scheme-420359343.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="http://twitter.com/share?url=http://www.necn.com/news/new-england/Former-Senator-Dianne-Wilkerson-Son-Charged-in-Real-Estate-Broker-Scheme-420359343.html&text=Ex-Sen.+Wilkerson%27s+Son+Charged+in+Real+Estate+Broker+Scheme&via=NECN" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script>
	var SLOT='topbox'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1061260548&tgtid=002b3e57-fcd5-a9f4-9dba-157688257e5f"></script><div id="civsci-1061260548" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module="" style="width: 300px; height: 160px;"><script>
	var SLOT='bottomrectangle'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.necn.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest new-england  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "196"  data-nsTmpID = "11"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script>
	var SLOT='bottombox'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div></div><figure><div class="leadMediaRegion image"><!--startclickprintinclude--><div class="leadMediaThumbnail image" data-cid="254195083"><img itemprop="thumbnailUrl" src="//media.necn.com/images/652*367/BOST_000000005797088.JPG" width="100%"></div><!--endclickprintinclude--></div><div class="leadMediaCaption">Diane Wilkerson</div></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><p class="paragraph" data-pnum="1">The son of disgraced former Massachusetts state Sen. Dianne Wilkerson has been accused of posing as a real estate broker and stealing thousands of dollars from potential home buyers.&nbsp;</p><p class="paragraph" data-pnum="2">According to the attorney general&rsquo;s office, Roxbury resident Cornell Mills, 42, has been charged with stealing thousands of dollars from Boston residents and used the money for airline tickets and a Caribbean vacation</p><div class="embedded article"><ul class="Exclusive"><li class="flag Exclusive"><h3><span class="Exclusive">Exclusive</span><a href="//www.necn.com/news/politics/Boston-Mayor-Marty-Walsh-Talks-2017-Election-Trump-and-More-420276533.html">1-on-1 With Marty Walsh: Mayor Talks 2017 Election, Trump</a></h3></li></ul></div><p class="paragraph" data-pnum="3">Mills allegedly posed as a real estate broker, and told potential home buyers he would hold their money in escrow pending their purchase of property.&nbsp;</p><p class="paragraph" data-pnum="4">Mills had no escrow account and instead used it for himself, according to officials.&nbsp;</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.necn.com/news/new-england/Isaiah-Thomas-Boston-Celtics-Tragedy-420356593.html">Celtics' Thomas Finding Stride After Tragedy</a></h3></li></ul></div><p class="paragraph" data-pnum="5">The AG&rsquo;s office says Mills stole around $50,000 using this method.&nbsp;</p><p class="paragraph" data-pnum="6">His mother, Wilkerson, was convicted of corruption in 2010 after being videotaped stuffing bribe money into her bra in 2008. She was sentenced to 3 &frac12; years in prison.&nbsp;</p><div class="embedded article"><ul class=""><li class="flag "><h3><span class=""></span><a href="//www.necn.com/news/new-england/Big-Papi-to-Address-Grads-at-New-England-Institute-of-Technology-420306634.html">David Ortiz to Address Grads at Rhode Island University</a></h3></li></ul></div><p class="paragraph" data-pnum="7">It&rsquo;s not clear when he will appear in court of if he has an attorney.&nbsp;</p><div class="dateline bottom">Published 36 minutes ago | Updated 35 minutes ago</div><div class="articleAutoFooter"><div class="footerCirculationMod"><h2>Get the latest from necn anywhere, anytime</h2><ul><li class="app-recirc"><img src="http://media.nbcnewyork.com/images/necn-icon.png" width="45" height="45" /><h3>Download the App</h3>
Available for <a href="https://itunes.apple.com/us/app/new-england-cable-news/id943970549?mt=8">IOS</a> and <a href="https://play.google.com/store/apps/details?id=com.nbcuniversal.droid.necnnews&amp;hl=en">Android</a></li><li class="follow-recirc"><h3>Follow necn</h3><a href="https://twitter.com/NECN" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="https://www.instagram.com/necntv/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a><a href="https://www.facebook.com/necntv/" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li></ul></div></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="http://www.necn.com/news/new-england/Former-Senator-Dianne-Wilkerson-Son-Charged-in-Real-Estate-Broker-Scheme-420359343.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"><script>
	var SLOT='bottombanner'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink,.morecontent .morelink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}

</style><script>
$(document).ready(function() {
  var showCharCount = 350;
  var ellipsesText = "...";
  var showMoreText = "Read more";
  var showLessText = "Read less";
  $('.embeddedMediaCaption div').each(function() {
    $(this).find("p").each(function(){
      var content = $(this).html();
      $(this).parent().append(content);
      $(this).remove();
    });
    var descMoreContent = $(this).html();
    if(descMoreContent.length > showCharCount) {
      var initialCopy = descMoreContent.substr(0, showCharCount);
      var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
      var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
      var publishLine = $(this).parent().find(".pub").html();
      $(this).html(showMoreOutput);
      $(this).append(publishLine);
      $(this).parent().find(".pub").remove()
    }

  });

  $(".showMoreLink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(showMoreText);
    } else {
      $(this).addClass("less");
      $(this).html(showLessText);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
  });


  var showChar = 350;
  var ellipsestext = "...";
  var moretext = "Read more";
  var lesstext = "Read less";

  $('.leadMediaCaption p').each(function() {
    var content = $(this).html();

    if(content.length > showChar) {
      var c = content.substr(0, showChar);
      var h = content.substr(showChar, content.length - showChar);
      var html = c + '<span class="moreellipses">' + ellipsestext+ '&nbsp;</span><span class="morecontent"><span>' + h + '</span>&nbsp;&nbsp;<a href="" class="morelink">' + moretext + '</a></span>';
      $(this).html(html);
    }

  });

  $(".morelink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(moretext);
    } else {
      $(this).addClass("less");
      $(this).html(lesstext);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
    return false;
  });

});
</script><script src="//www.necn.com/includes/article_desktop_require.js?r=-16637412" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=420359343";_q+="&7=1828181";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="//s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="//s.clickability.com/s?19=990&14=0&6=420359343&7=1828181&25=0&18=0.36734915621438147"></noscript><script src="//www.necn.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="new-england:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="necn";
nbcu.list1="weather:news newsletter sign up";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="420359343";// content id
        nbcu.prop22="Ex-Sen. Wilkerson's Son Charged in Real Estate Broker Scheme"; // content title
                nbcu.prop23="article";
        nbcu.prop18="Tim Jones";
  var _cbq = window._cbq || [];
    _cbq.push(['_leadVideo', 'false']);
        nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25="Tim Jones"; // author name
nbcu.prop26="04/25/2017";  nbcu.prop27 = "massachusetts"; //Content: feature step 0
        nbcu.prop28=""; //content source
nbcu.prop30 = "NECN";
nbcu.eVar70 = "Apr 25, 2017";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="new-england";
nbcu.prop4="new-england";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}

blockAdBlock.on(true, function(){
  nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('ctlMO0i1mr5PKfrkHcnlKl');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.necn.com"};
              _sf_async_config.path = "/news/new-england/Former-Senator-Dianne-Wilkerson-Son-Charged-in-Real-Estate-Broker-Scheme-420359343.html";
                _sf_async_config.sections = "news,new-england";
                                      _sf_async_config.authors = "Tim Jones";
              //]]></script><script type="text/javascript">
  //<![CDATA[
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
        //for newsbeat
        
      }
      var oldonload = document.ready;
      document.ready = (typeof document.ready != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
  //]]></script><div id="fb-root"></div><script>
    var api_key = "";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.necn.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script>
  var fv = 0;
  (function () {
    var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
    vt.src = ('https:' == document.location.protocol ? 'https://securecdn' : 'http://http') + '.videologygroup.com/nbclocal/nbcLocalSet.js'+'?r='+Math.random();
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
  })();
</script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/contact-us/tv-listings" alt="TV Listings" name="&lpos=footer&lid=TV Listings" data-lpos="footer" data-lid="TV Listings">TV Listings</a></li><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather/" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/news/politics/" alt="Politics" name="&lpos=footer&lid=Politics" data-lpos="footer" data-lid="Politics">Politics</a></li><li><a target="_parent" href="/news/business" alt="Business" name="&lpos=footer&lid=Business" data-lpos="footer" data-lid="Business">Business</a></li><li><a target="_parent" href="/entertainment/" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="http://csnne.com/" alt="Sports" name="&lpos=footer&lid=Sports" data-lpos="footer" data-lid="Sports">Sports</a></li><li><a target="_parent" href="/traffic/" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://twitter.com/NECN" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="http://instagram.com/necntv" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/necntv" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" alt="FCC Independent Programming Report">FCC Independent Programming Report</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/news-and-information-programming" alt="FCC News and Information Programming Report">FCC News and Information Programming Report</a></li><li><a target="_parent" href="http://www.necn.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html" alt="NBC Non-Profit News Partnership Reports">NBC Non-Profit News Partnership Reports</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2017 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;}
#home .stack-wrapper .adMicro .mps-slot > div > iframe {height:40px!important;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>
